Grafik Fehler + Pics

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Grafik Fehler + Pics

    Hallo habe diese Grafik Fehgler ( Siehe Bilder ) sie kommen erst wenn ich eine zeitlang spiele ! Auch die Spiele laufen nicht mehr so gut ;(

    System: AMD ATHLON 2000+ T-BRed
    384 Mb DDR RAM 333
    Asrock k7s8e
    Geforce4 Ti 4400

    THx !

  • das 2. bild passt doch oder?
    ne schlechte grafik, aber sonst.... hmm!?!?

    schonmal treiber aktuallisiert? :D

    bjay schrieb:

    wenn ich eine zeitlang spiele

    könnte auch bei dir ne sache der lüftung sein!
    starte mal den pc neu, wenn diese Fehler auftreten und gugg im BIOS nach, welche Temperatur du hast!

    Graka und CPU ist ja nicht mal sooo schlecht!
    384 MB RAM ist zwar nicht gut, aber es sollte genügen!

    Besteht das Prob schon immer oder erst seit kurzem?
    Ist das bei allen Spielen?

    so I am
    Hebbe
    [size=1]
    <|-away-|> das bild wird immer verkackter
    <|-away-|> ton wird ne line auf ac3 gedubbed
    <|-away-|> mann mann wo kommen wir da hin
    <|-away-|> bald kannste echt nur noch alles im laden kaufen weil es nur noch shice zu saugen gibt
    [/size]
  • Das hatte ich mit meiner GF2 Ti450 Pro GTS!!!
    Die hatte aber bessere Grafik! naja war getakted!
    Ich würd mal nen anderen Treiber installieren!

    Das war auch mein fehler! Diese neuen Nvidia Treiber sind alle nur noch für die FX Karten oder die letzten der 4000er Reihe!

    Mal nach nem alten Detonator googlen! So 45.23 oder sowas!

    mfg
  • Ist zu 99,9% auf eine zu hohe Temperatur der GPU (sprich Grafikkarte) zurückzuführen! Das passt auch mit der Aussage, dass diese Fehler erst nach einer Zeit im GAme auftreten. Sobald du ein 3D Game spielst erhöht sich die Abwärme der GPU im Vergleich zum normalen Windows Schirm teilweise auf das 2 bis 4 fache! Wenn der Fehler nicht schon bei Kauf des PCs/Grafikkarte aufgetreten ist, liegt es warscheinlich daran, dass der Kühler/Lüfter mit Staub verdreckt ist und so die Kühlleistung beeinträchtigt wird! ALso Kühler mal sauber machen und Lüfter evtl. nachölen (wie? google :) ). Temperatur im Gehäuse nachprüfen, evtl. mit Gehäuselüfter nachrüsten wenn es sehr warm ist!
  • Wahrscheinlich ist es die Temperatur, hat ulle ja schon geschrieben, es könnte aber auch gut der Treiber sein. Du darfst auf keinen Fall einen Forceware treiber nehmen, die sind nur für die FX karten, schreibt Nvidia allerdings nirgendwo. Ich würde den Detonator 44.03 oder 45.23 benutzen.
  • S4m F1sh3r schrieb:

    Wahrscheinlich ist es die Temperatur, hat ulle ja schon geschrieben, es könnte aber auch gut der Treiber sein. Du darfst auf keinen Fall einen Forceware treiber nehmen, die sind nur für die FX karten, schreibt Nvidia allerdings nirgendwo. Ich würde den Detonator 44.03 oder 45.23 benutzen.


    das die forceware treiber nur für die fx karten sind ist komplett falsch
    ich selber betreibe meine geforce 4 ti 4200 mit dem neuesten forceware treiber und sie läuft besser als mit irgendeinem detonator treiber, die übrigens nicht weiter veröffentlich werden, da aus detonator forceware geworden ist
    also: mal neuesten treiber testen und es sollte dann gehen, wenn nicht: temp prob
    mfg