auch mit Counter Strike (CD)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • auch mit Counter Strike (CD)

    Hi @ll,

    ich hab ein ziemliches Problem. Ich gehe immer auf unsichere Server - keine Sorge, ich cheate nicht, weil ich CD an hab, äh, hatte. Damit tritt jetzt nämlich ein Problem auf. Auf den Servern, die CD verlangt wird, steht dann, dass ich ne Modifikation von CS löschen soll. Erst hab ich alles versucht, dann festgestellt, dass es an CD lag, was nur upgedated werden musste.

    Heute aber das selbe Problem, bloß dass ich CD nicht weiter updaten kann, da es schon die neuste Version ist (C-D v4.22.5). Wenn ich CD aus lasse, tritt diese Fehlermeldung nicht mehr auf und ich kann auf den Server zocken - für ein paar Sekunden:(! Dann man braucht ja bekanntlich CD, damit man nicht rausfliegt. Nun tritt aber ja dieses Problem auf.

    Was soll ich jetzt machen? Warten, bis es ein Update für CD gibt? Neuinstallieren bringt natürlich auch nichts (musste ich sowieso machen, weil Steam wieder Mist gebaut hatte). Jetzt hab ich den Salat :bier2:
  • hmm ich denke schon das ne neuinstallation helfen müsste..haste denn auch c-d richitg deinstalliert? wenn es wirklich nix bringt dann versuch mal ne ältere version also zb C-D v4.22.4 oder so...

    PS: ich habe auch schon viele server geseh wo man nur CD 4.20 brauch...*lol*
  • CruzRhymes schrieb:

    hmm ich denke schon das ne neuinstallation helfen müsste..haste denn auch c-d richitg deinstalliert? wenn es wirklich nix bringt dann versuch mal ne ältere version also zb C-D v4.22.4 oder so...

    PS: ich habe auch schon viele server geseh wo man nur CD 4.20 brauch...*lol*


    Ich hab auch CD schon neuinstalliert. Die Idee mit CD 4.20 ist gut, werd ich gleich mal probieren:)

    EDIT: Woher soll ich die Version eigentlich bekommen? Hat jemand nen Link (ich finde nur die aktuellste)