Stundenlanges Runterfahren?!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Stundenlanges Runterfahren?!

    Hi

    hat das auch noch jemand von euch?!

    Ich fahre den Pc runter und dann brauch er ungefähr 20 min, bis der PC auch wirklich ausgeht?

    Weiss jemand woran das liegen könnte?
  • Hast du zufällig per XP-Antispy oder Konsorten eingstellt, dass das Pagefile beim Runterfahren gelöscht wird? Entgegen der engl. Version, in der es richtig heisst: "Verlängert das Runterfahren", heisst in einer schlechten dt. Übersetzung: "Verkürzt das Runterfahren".

    Das wäre eine Möglichkeit, die mich auch schon einmal genervt hat.
    Zum anderen kann es sein, dass einige Tasks nicht sofort beendet werden, dan würde es sich anbieten, eine kürzere Timeout-Zeit bis zum Kill der Prozesse per Registry oder XP-Antispy einzustellen. Oder es sind noch offene Netzwerkverbindungen vorhanden. Schreib doch mal etwas mehr Daten zu deinem Rechner, Betriebsystem, Patches, Service Packs, ob es schon immer so war, ob er in Win so lange braucht oder beim Abmeldebildschirm... usw.
  • bootivis gibbet auch hier:
    chip.de/downloads/c_downloads_8833486.html

    Hier noch ne Anleitung:
    Anleitung

    1. Nachdem ihr das Programm runtergeladen habt: Entpacken, BootVis.exe starten.

    2. Im Menü "Trace" den Befehl "Next Boot + Driver delays" wählen.

    3. Alle Einstellungen so lassen, wie sie sind und "OK" klicken.

    4. Nun wird das System neugestartet. Dabei prüft BootVis, welche Programme & Treiber wie lang brauchen, bis sie geladen sind.

    5. Nachdem Neustart müsst ihr euch gedulden, bis BooTVis fertig ist, das kann ein bis zwei Minuten dauern. Erst, wenn es die Analyse anzeigt, ist der Vorgang abgeschlossen.

    6. Nun wählt im Menü "Trace" den Befehl "Optimize System".

    7. Das System wird widerum neugestartet und der Bootvorgang optimiert. Nach dem Neustart wieder warten, bis BooTVis fertig ist!

    8. Nun sollte euer Rechner ein paar Sekunden weniger zum Starten brauchen (meiner kam von 40 auf 29 Sekunden!)

    Für eventuelle Schäden übernehme ich keine Haftung, wichtig ist, dass während des Neustarts und danach keine Aktionen ausgeführt werden, bis BootVis fertig analysiert hat.

    Viel Spass!
  • Nee das lässte mal lieber sein, der schaltet den daraufhin nämlich nicht aus. ;)

    Also das könnte annem Problem mit dem Windows-Audiodienst liegen.

    Hab mir mal die Mühe gemacht und dir die Datei ausm SP1 rausgerippt und sie geuppt: (was man nicht alles tut ;))

    h**p://xxxxxxxxx/pub/4players/…nstein/users/audiosrv.dll

    Ab ins system32-Verzeichnis damit und die alte überschreiben.

    Und antworte bitte und sage, obs geholfen hat. \:D/


    edit by KMP
    keine ips und direktdownloadlinks posten
    1. Verwarnung
  • Ich denke, das Problem ist schon gelöst, aber schön, dass viele eifrig weiterposten...:)

    cum2tom schrieb:

    Bingo .. xp-antispy isses.

    Kann doch wohl net sein das die das net auf die Reihe bringen das gescheit zu übersetzen!?