Ich kann nix mehr hören

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Ich kann nix mehr hören

    Hi ihr

    hab da ein Problem ich kann nix mehr hören über die Soundkarte....Die Boxen sind heile

    es ist eine Soundkarte die schon im Pc ist ,also keine die man rausnehmen kann....

    Ich hatte aber mal eine exra Soundkarte dran... Eigentlich kann die Soundkarte doch nicht kaputt sein oder hab ich da was verstellt ??

    Wäre nett wenn mir einer helfen könnte
  • Wahrscheinlich was verstellt. Schreib doch mal, seit wann es nicht mehr, etwa seit die andere Karte eingebaut war, ob die Treiber richtig installiert sind, evtl. hilft eine Neuinstallation dieser, schreib mal dein Betriebssystem, welche Hardware, ob die Karte im BIOS nicht disabled ist (wg. der anderen Karte)... usw.
  • ich würde mal ganz stark darauf tippen, dass die soundkarte im bios disabled ist, müsste irgendwo unter integrated peripherials oder so ähnlich zu finden sein, dort gibts dann n punkt onboard sound oder etwas ähnliches
  • Als erstes würde ich mal in der Systemsteuerung unter "Sounds und Audigeräte" mal die Einstellungen kontrollieren. Vor allem auch unter "Gerätelautstärke" '"Erweitert" ob da nicht aus Versehen ein paar Häkchen unter "Ton aus" gemacht sind.
  • hm.. du hast onboardsound das ist mit im mainboard drin eingebaut!
    also such mal den neusten treiber fuer dein board raus und install. den mal , dann sollte es eigentlich klappen ...
    ansonst mach es so wie der "McKilroy"gemacht hat falls du es nicht gemacht hast...
    wenn das net klappt guck ob alles richtig verkabelt ist,.,,
    so und jez weiß ich auch net mehr^^
  • du solltest mal checken, ob du die treiber der anderen soundkarte die du mal drin hattest ordnungsgemäß deinstalliert hast, wenn nicht könnten die der auslöser des problems sein.
  • Hi !

    1. Im Bios gucken !

    2. Im Gerätemanager nachsehen, ob das Gerät erkannt wird und Betriebsbereit ist !

    3. Treiber aktualisieren

    Zudem noch eine Frage ! Hast du vielleicht dein System neu gemacht ?
  • Also ich hab alles nachgeschaut bis auf das mit den Bios ..... wie gehts das denn das nach gucken ich bin kein Profi und hab keine ahnung von sowas also was muß ich dann machen?
  • Ich hatte es auch schon öffters mal das irgendeine Anwenung einfach den Wave-Regler runtergestellt hat .. wenn der ganz unten ist dann kommt auch nichts mehr aus den speakern.

    Doppelklick auf den Lautsprecher im SystemTray (unten Rechts)... sollte der 2te Regler von links sein.
  • Also ins Bios kommst du so (falls dus nicht weisst): Beim Hochfahren direkt die Entf Taste drücken. Dort müsstest du bei integrated peripherials (oder so) nen eintrag wie Onboard Soundcard etc. finden ...