Brauche dringend eure Hilfe

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Brauche dringend eure Hilfe

    Habe da in meinem PC defekte RAMS (2mal 512) waren von siemens ersatz bekommen. nachdem ich die eingebaute hatte, streikte irgendwie der PC (oder Bildschirm) es kommt auf dem Flachbildschirm NO SIGNAL und geht dann auf standby. der pc bootet. früher hatte er aber bei jedem start einmal laut gepiepst. das tut er jetzt nicht mehr. liegt das problem jetzt an der RAM die eigentlich OK sein sollte oder an der Grafikkarte die ich leicht lockern musste um die sicherung der RAM karte zu lösen. die grafikkarte sitzt zwar fest und ich weiss nicht wo der fehler liegt. kann es sein das die meldung und der standbymodus des bildschirms eine folge einer falsch herum eingebauten ramkarte ist oder ist da an der grafikkarte was faul. ich brauche den andern pc dringend wieder funktionsfehler also höchste priorität. bitte helft mir.
  • Ich würde sagen, der PC bootet nicht, sonst würde er ja auch einmal i.O. piepsen. Also, entweder RAM nicht richtig eingesteckt oder defekt. Oder GraKa defekt oder nicht richtig gesteckt. Nochmals vorsichtig ausbauen und wieder einsetzen mit sanfter Gewalt.

    Allerdings könnte auch was anderes defekt sein, wenn du beim Einbau nicht grad vorsichtig warst oder prinzipiell grobmotorisch veranlagt bist bzw. kein handwerkliches Geschick besizt.

    Und wenn der Rechner so wichtig ist und du es nicht auf die Reihe kriegst, würde ich mal schnell zum Fachhändler um die Ecke gehen, wo du auch den RAM herhast.
  • Im Regelfall sind bei den RAM-Speicherriegeln an der Kontaktseite eine oder mehrere Nute asymmetrisch angebracht, d.h. man sollte diese gar nicht verkehrt einbauen können bzw. falsche RAM´s einsetzen können, also DDR auf SDRAM und umgekehrt... ;)
  • ok. die rams sitzen fest und sind sauber im slot. ich hab e das gefühl es liegt an der grafikkarte. ist es normal das die ein bisschen klemmt wenn du die das erste mal aus einee fertigpc rausnimmst?
  • also ander Grafikkarte liegst glaube ich nicht da der fehler ja erst auftrat als der neue RAM eingebaut wurde (oder??)....hast du mal aus probiert nur ein speicherriegel ein zubauen ....wieleicht unterstützt dein board ja nicht soviel ram ....welches board hast du ....und was für ein RAM DDR/SD ,taktrate
    // Signatur gelöscht //
  • ne ne. es waren schon von anfang an 1024 drin an den rams hab ich nichts verändert bis auf heute morgen da ich sie ausgetauscht habe. seit da geht nix mehr. der pc höhrt sich so an wie wenn er booten würde nur das piepsgeräusch bleibt weg. und der bildschirm bleibt auf standby.
  • Natürlich kann es die GraKa sein, denn die hat er ja etwas lockern müssen. Und das die etwas streng sitzt, dass passt schon, man muss sie halt mit nicht zu viel Gealt, aber doch bestimmt in den Slot stecken. Wenn sie nicht ganz drin ist, dann bootet der PC nicht.
  • sitzt alles fest aber ich sehe das problem net. ich versuchs nochmals mit der GraKa aber ich glaube langsam ich hatte ne stromladung in mir als ich die hardware angefasst hatte ;)

    ich denke die haben mir kaputte rams geschickt. ich werde nochmals reklamieren
  • Zum einen: Doppelpostings vermeiden, dass sehen die Mods nicht gerne und macht den Thread unübersichtlich. Lieber den Post editieren!


    Zum anderen: Solltest du wirklich dich nicht gehen Elektromagnetische Aufladung geschützt haben, so ist das einerseits ungeschickt und andererseits Pech, da das dann kein Garantiefall mehr ist. Zudem wäre ich als Händler irgendwann hellhörig, wenn ein Kunde nacheinander 2 GB an RAM defekt reklamiert...