pc problem (dauernder freeze)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • pc problem (dauernder freeze)

    huhu ihr, und danke euch erstmal für eure hilfe.

    in letzter zeit habe ich ein extrem nerviges problem, immer wenn ich am zocken bin oder egal was ich am pc mache, er neigt dazu sich einfach aufzuhängen. Das bild friert ein, die maus lässt sich ncihtmehr bewegen und die einzige taste die reagiert, ist die reset taste an meinem tower... ' ;(

    das alles wäre nicht soo schlimm, wenn das nicht zu "top zeiten" alle 5-10 minuten passieren würde.

    ich weiss nicht was ich noch machen könnte, darum bitte ich das ihr mir ganz bald helfen könnt.

    hier mein system :

    CPU :Amd Athlin xp 1900+ (1600mhz)
    BOARD: Leadtek k7ncr18d mit nem nforce 2 chipsatz
    RAM : 3x 256 mb ddr pc2100 samsung (768 mb)
    GRAKA: Hercules 3d prophet 9700 pro (128 mb ddr)
    SOUND: Soundblaster live! 1024 (uralt *g*)
    NETZWERK: irgend ne 100/10 mbit karte
    HDD: 80 gig seagate 2 partitionen 60g/20g
    NETZTEIL: 460W Enermax
    1x brenenr (8/4/32)
    1x dvd brenner (ka *gg*)
    online gehe ich über nen normalen T-Dsl 2000 anschluss (hab zwischen dsl modem und pc nen hub hängen weil meine schwester ab und an von ihrem rechner ins netzt will, sie war aber das ganze WE nicht da, ihr rechner aus, und meiner crashte trozdem !) denke auch nicht das es daran liegt.

    besonderheiten : hab vor der festplatte nen festplatten kühler drinn, die wird also nicht zu warm.

    Vor dem ganzen pc steht ein riesen fentilator der auf hoch touren läuft und nen halben tornado unter meinem schreibtisch macht. Die grafik karte wird nicht zu warm (verbrenne mir nichtmal die pfoten wenn ich sie anpacke) die cpu läuft bei voller belastung mit ~50° - 55 ° C das ist denke ich auch nicht zu heiss.

    so, soviel zur hardware.

    mein betriebs system ist windows xp professional (ohne irgendwelche updates oder service packs, weil meine version ... naja nich gerade frisch aus dem laden ist, und ich ungern irgend ein risiko eingehn will)

    nun das was ich gemacht habe :

    Spybot (aktuellstes update) drüber, alles weg gemacht - immernoch systemcrash
    antivir (antivir.de, aktuellstes update) nix gefunden - immernoch systemcrash
    festplatte wo OS drauf ist defragmentiert immernoch crash
    firewall hab ich die norton personal firewall 2002 (die hab ich schon immer also nicht lachen)
    glaube aber ohne updates, ka


    ich weiss einfach nimmer was ich noch machen soll/kann

    hab euch mal noch nen hijackthis log dran gehängt vielleicht kann irgendwer was damit anfangen ich werde nicht schlau draus !

    ich habe nichts an diesem system verändert in letzter zeit, das einzige ist, das ich mir ne logitech mx 510 gekauft habe und diese samt software installiert, glaube aber das das problem vorher schon bestand, bin mir da nicht so gaaanz sicher ! ; )



    LOG :

    Logfile of HijackThis v1.97.7
    Scan saved at 07:48:15, on 26.07.2004
    Platform: Windows XP (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 (6.00.2600.0000)

    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\System32\Ati2evxx.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\system32\Ati2evxx.exe
    C:\WINDOWS\Explorer.EXE
    C:\Programme\AVPersonal\AVGNT.EXE
    C:\Programme\Java\j2re1.4.2_01\bin\jusched.exe
    C:\WINDOWS\System32\CTHELPER.EXE
    C:\Programme\AVPersonal\AVGUARD.EXE
    C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe
    C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
    C:\Programme\AVPersonal\AVWUPSRV.EXE
    C:\Programme\D-Tools\daemon.exe
    C:\Programme\Norton Personal Firewall\IAMAPP.EXE
    C:\Programme\Norton Personal Firewall\NISUM.EXE
    C:\PROGRA~1\ICQ\ICQ.exe
    C:\WINDOWS\System32\ctfmon.exe
    C:\Programme\Norton Personal Firewall\SymProxySvc.exe
    C:\Programme\Logitech\MouseWare\system\em_exec.exe
    C:\Programme\Norton Personal Firewall\NISSERV.EXE
    C:\Programme\Windows NT\Zubehör\WORDPAD.EXE
    C:\Programme\Winamp\winamp.exe
    C:\Programme\Gemeinsame Dateien\Symantec Shared\NMain.exe
    C:\Dokumente und Einstellungen\r0xx0r\Desktop\HijackThis.exe

    O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
    O2 - BHO: CCHelper - {0CF0B8EE-6596-11D5-A98E-0003470BB48E} - C:\Programme\Panicware\Pop-Up Stopper Pro\CCHelper.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx
    O3 - Toolbar: Pa&nicware Pop-Up Stopper Pro - {B1E741E7-1E77-40D4-9FD8-51949B9CCBD0} - C:\Programme\Panicware\Pop-Up Stopper Pro\popuppro.dll
    O3 - Toolbar: (no name) - {62999427-33FC-4baf-9C9C-BCE6BD127F08} - (no file)
    O4 - HKLM\..\Run: [CTHelper] CTHELPER.EXE
    O4 - HKLM\..\Run: [AVGCtrl] "C:\Programme\AVPersonal\AVGNT.EXE" /min
    O4 - HKLM\..\Run: [Mirabilis ICQ] C:\PROGRA~1\ICQ\ICQNet.exe
    O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Programme\Java\j2re1.4.2_01\bin\jusched.exe
    O4 - HKLM\..\Run: [WINDVDPatch] CTHELPER.EXE
    O4 - HKLM\..\Run: [Jet Detection] C:\Programme\Creative\SBLive\PROGRAM\ADGJDet.exe
    O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
    O4 - HKLM\..\Run: [UpdReg] C:\WINDOWS\UpdReg.EXE
    O4 - HKLM\..\Run: [TkBellExe] "C:\Programme\Gemeinsame Dateien\Real\Update_OB\realsched.exe" -osboot
    O4 - HKLM\..\Run: [QuickTime Task] "C:\Programme\QuickTime\qttask.exe" -atboottime
    O4 - HKLM\..\Run: [ATIPTA] C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
    O4 - HKLM\..\Run: [CloneCDElbyCDFL] "C:\Programme\Elaborate Bytes\CloneCD\ElbyCheck.exe" /L ElbyCDFL
    O4 - HKLM\..\Run: [DAEMON Tools-1033] "C:\Programme\D-Tools\daemon.exe" -lang 1033
    O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\system32\NeroCheck.exe
    O4 - HKLM\..\Run: [iamapp] C:\Programme\Norton Personal Firewall\IAMAPP.EXE
    O4 - HKLM\..\Run: [Logitech Utility] Logi_MwX.Exe
    O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\System32\ctfmon.exe
    O4 - HKCU\..\Run: [Symantec NetDriver Monitor] C:\PROGRA~1\SYMNET~1\SNDMon.exe
    O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Programme\Gemeinsame Dateien\Adobe\Calibration\Adobe Gamma Loader.exe
    O8 - Extra context menu item: &Download with &DAP - C:\PROGRA~1\DAP\dapextie.htm
    O8 - Extra context menu item: Download &all with DAP - C:\PROGRA~1\DAP\dapextie2.htm
    O9 - Extra 'Tools' menuitem: Sun Java Konsole (HKLM)
    O9 - Extra button: ICQ Pro (HKLM)
    O9 - Extra 'Tools' menuitem: ICQ (HKLM)
    O16 - DPF: {166B1BCA-3F9C-11CF-8075-444553540000} (Shockwave ActiveX Control) - h**p://download.macromedia.com…wave/cabs/director/sw.cab
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - h**p://download.macromedia.com…ve/cabs/flash/swflash.cab


    hmm ja mehr fällt mir nicht ein bitte bitte helft mir ... es ist unwarscheinlich nervig, und so kann auch kein mensch an diesem rechner arbeiten oder gar spielen. unmöglich.



    danke euch schonmal vielmahls,
    grüsse,
    hate


    edit : hab nun firewall geupdatet und CWShredder laufen lassen ... er sagt mir das hier :


    Done!
    Your system was completely clean.

    Windows XP (5.01.2600 )
    CWShredder v1.59.0
    Written by Merijn - [email protected]

    also daran lags schonmal nicht ; )


    --> ganz kurz der chipsatz kühler von meinem board ist so heiss, das mir fast die haut dran kleben bleibt, kann es evt. daran liegen ?!


    danke schonmal
  • Letzte Frage -> JA

    hab das gleiche problem mit meinem Laptop auch, ständiger Freeze.

    Nichts hat geholfen, weder Neuinstall noch mehr Luftzufuhr. Evtl. ist es bei dir einfacher, da du ein PC und keinen Laptop hast -> wg. Wärmeproblem oder Austausch von Komponenten.

    Ich hab mehrere Wochen dran rumgefrickelt und konnte das Problem zumindest auf das Netzteil und /oder Spannungswandler auf dem Mainboard eingrenzen. Leider ist mir der Tausch aber zu teuer. Bei dir würde ich zu 99 % auch auf ein Hardware-Problem tippen, v.a. Netzteil oder RAM bzw. Wärmeproblem.

    Ich habe es gelöst, indem ich jetzt den Laptop mit einem externen Monitor betreibe, da anscheinend der intere LCD zu viel Storm zog. Bei dir ist das aber leider keine Lösung, darum check mal die oben erwähnten Hardware-Komponenten.
  • danke schonmal für die hilfe.

    also, ich kann mir nicht vorstellen, das es am netzteil liegt, das ist relativ neu. ich persönlich würde meinen das das mainboard am ar... ist, habe aber keinen freund bei dem ich das mal eben testen könnte... am ram liegt es glaub ich nicht... habe alle 3 dinger einzeln getestet, selbes problem (schätze nicht das alle 3 ram steine gleichzeitig kaputt sind)

    wärme hmm... wie gesagt cpu ist ok, gradfik karte ist auch ok nur der chipsatzkühler vom mainboard macht mir bedenken der ist irre heiss.


    das netzteil ... hmmm ich weiss nicht ... problem ist, ich würd mir ungern ein neues NT kaufen um dann zu erfahren "tja daran lags nicht, hihi" ;)
  • Wenn du noch Garantie hast, dann bring den Rechner auf jeden Fall zum Händler und lass es den mal checken. Falls du keine Garantie mehr hast, wäre es trotzdem eine Lösung, es mal zum Händler zu bringen. Wie gesagt, es ist mit fast 100 % Wahrscheinlichkeit ein Hardwaredefekt, aber du wirst ewig suchen, wenn es dumm läuft. Ich hab schon einige PC auseinander und wieder zusammengeschraubt, aber bei sowas kapituliere selbst ich. Und wenn du überhaupt keine Freunde oder Bekannte hast, wo du mal Sachen testen kannst, dann hast du eh wenig Chancen, den Hardwaredefekt selber zu finden.
  • ganz kurz der chipsatz kühler von meinem board ist so heiss, das mir fast die haut dran kleben bleibt, kann es evt. daran liegen ?!

    Der Chipsatz sollte eigentlich nicht so heiss werden. Ich schätze mal du hast das Problem gefunden. Versuch es mal mit einem kleinen Lüfter auf dem Chipsatzkühler.
    Normal ist eine solche Hitzenmtwicklung beim Chipsatz auf jeden Fall nicht (meiner lag die ganze Zeit bei ca 35°C, N-force 2 Ultra 400)
  • Chummer schrieb:

    Der Chipsatz sollte eigentlich nicht so heiss werden. Ich schätze mal du hast das Problem gefunden. Versuch es mal mit einem kleinen Lüfter auf dem Chipsatzkühler.
    Normal ist eine solche Hitzenmtwicklung beim Chipsatz auf jeden Fall nicht (meiner lag die ganze Zeit bei ca 35°C, N-force 2 Ultra 400)



    da liegt eben das problem ... hab von nem uralten board den chipsatz kühler runter gemacht und dachte, hmm , da mach ich eben auf mein board den alten aktiven... aber das geht nicht weil der chipsatz kühler schräg zum board sitzt, und die bohrlöcher im mainboard ganz komisch sind... da passt nur dieser lüfter drauf der jetzt drauf ist. einfach nen aktiven reinschraiben geht nicht, weil diese kühl lamellen soweit ausseinander sind das ich ne schraube bräuchte die ca 50mm durchmesser hat (die passt dann aber wieder nicht durch den aktiven kühler)

    dann dachte ich mir hmm... heisskleber, hab ich mir aber schnell ausgeredet als ich merkte das der kühler warscheinlich heisser wird, als die klebe pistole...

    hmmm sekunden kleber ? irgendwie trau ich mich nicht *schäm*




    --> wenn ich nichts an dem rechenr mache ausser surfen dann passiert auch nichts, er geht normal, sobald ich aber ne 3d anwendung starte, verabschiedet er sich ziemlich bald ; (
  • Dann hast du ja wahrscheinlich den Schuldigen gefunden, wie gesagt Garantie, es kann ja nicht sein, dass ein Mainboard nicht richtig ausgelegt ist. Da ist der Hersteller in der Pflicht. Vll. ist aber auch der Lüfter nicht mehr i.O.

    Und mit Kleber würde ich gar nicht erst anfangen rumzufrickeln.
  • Wenn das Board noch keine 6 Monate alt ist (mindest Garantie), nichts machen! Den Fehler beim Händler reproduzierbar!!* nachweisen. Dann ist der Rest seine Sache.

    *also vorher ausprobieren!
  • kurzer status ich hab heut aus hass das kabel vom NT zum mainboard rausgerissen, dann hats diesen einklemm plastik mechanismuss weg gerissen ... dann hab ichs wieder rein ... nun 8 stunden gespielt und nur 2x rebootet .. da mit kann ich leben und bei gelegenheit neuen pc ; )
    danke euch allen !; )


    kann closed werden, danke allen