Soundkarte gibt keinen Mucks mehr von sich

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Soundkarte gibt keinen Mucks mehr von sich

    Hi. Ich habe ein Problem mit meiner Soundkarte. Ich bekomme nichts mehr zu hören obwohl Soundkarte weiterhin auch angezeigt wird.

    Ich habe anderes Kabel zu meiner Stereoanlage gelegt. Hat nichts gebracht. Ich habe meine Kopfhörer direkt angeschlossen. Hat auch nichts gebracht.
    Habe die neusten treiber installiert - ich höre immer noch nichts.

    Habt ihr ne Idee was ich machen kann ??? oder woran es sonst noch liegen kann ???

    Axo eh ich es vergesse, habe eine Realtek AC 97.

    Wenn ich mir eine neue kaufen darf, welche würdet ihr mir wenn empfehlen ??? Habe von Soundkarten null ahnung.
  • Ich denke mal, es ist ein Onboard-Soundkarte. Hast du denn irgenwas verändert oder neuinstalliert? Denn von alleine von heut auf morgen passiert so was ja nicht. Schon mal gecheckt, ob die Onborad-Soundkarte im BIOS enabled ist? Du verwendest auch den richtige Ausgang, i.d.R. den grünen? Die Lautstärke ist in Win nicht auf mute oder ganz leise eingestellt?
  • falls deine Onvoard Soundchip nicht mehr funzt, kann ich nur raten, kauf ne neue PCi Karte, steck die rein, disable die auf m Board im BIOS, installier sie in Windows und steck deine Boxen ein, das müsst funzen.

    Ich würd aber erst mal alle Einstellungen durchschauen, ich meine damit
    - BIOS
    - Sÿstemsteuerung/Hardware/Gerätemanager
    - Sÿstemsteuerung/Sounds und Audiogeräte
    - Herstellerspezifische Software

    falls das alles nix bringt schraub dein Case auf und schau rein!
    Die Realtek AC 97 ist ne Onboard "Karte", denn die hab ich selber.
    Empfehlen kann ich dir Yamaha Soundkarten, Preisrahmen nicht teuer als 50 €uro, ausser du machst Soundbearbeitung über die Soundkarte, das heißt Line-In aufnahme oder schließt sie an die Stereoanlage an usw.
    Einbauen nimmst den Slot, der am weitesten vom Netzteil weg ist.
    Beim Hersteller/Modell würd ich mal sagen, musst selber entscheiden, was für ne Ausstattung du willst und wieviel du zahlen willst. Ich würd nicht mehr als 40~50 €uro ausgeben, die meisten heutzutage sind onboard, von Einsteckkarten hörst nichts mehr, zumindest keine Tests.
    Kannst ja mal bei Ebay schauen oder anderswo.

    greetz
    N1GHT-ÿ
    [size=1][font="Fixedsys"][/size]
  • Hi, danke für die Tipps. Also Bios hatte ich auch schon vorher nachgeschaut. Ist alles in Ordnung. Gleiches gilt für Gerätemanager und Sounds und Audiogeräte. Dort ist alles in Ordnung und installiert.

    Ich habe auch mal den Soundmanager getestet. Eigentlich alles in Ordnung. Ich weiß wirklich nicht weiter. Ich habe schließlich auch nichts installiert oder sonst etwas gemacht. Der ton war auf einmal plötzlich weg.

    Und Realtek AC 97 ist tatsächlich eine Onboard Soundkarte.

    Auf jeden Fall danke für eure Hilfe. Wenn euch noch was einfällt, ich bin für jeden Vorschlag dankbar.

    mfg the game
  • ich würde ne Creative Soundblaster Audigy 2 ZS 7.1 nehmen.
    kostet 121 sfr, also über den daumen gepeilt etwa 50-60 €uros. aber da haste auch für die nächsten zwei jahre sicher ausgesorgt ^^
  • Hi, so mal was neues. Also bekomme folgende Fehlermeldungen:

    "Während der Installation von DirectPlay-Voice ist ein Fehler aufgetreten" Fehlercode 0x80004005

    und

    Dpvsetup.exe kann nicht ausgeführt werden. Installieren Sie über Software über Softeware in der Systemsteuerung.

    Habe mir bereits neusten directx player installiert. Habe auch dxdiag die Diagnose durchgeführt. Hat leider auch nichts gebracht. Und beim googlen habe ich noch niergendwo eine wirklich lösung des Problems gefunden. Bitte helft mir !!!

    Danke

    mfg the game