Nach Pub scannen hinter Router

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Nach Pub scannen hinter Router

    Hallo Leute,

    Ich sitze hinter einem Router der keine Portweiterleitung unterstützt. Nach 5-10 Minuten funktioniert die Internet-Verbindung nicht mehr. Ich kann keine Webseiten aufrufen, wenn ich dann eine ip scanne, hinter der sich ein pub verbürgt, findet er keinen Pub, wenn ich den Router wider neustarte findet er den Pub.
    Muss ich beim Scannen was besonderes einstellen?
    Kann es an der Anzahl der Verbindungen liegen?

    tia

    gruss

    freemen
  • freemen schrieb:

    Hallo Leute,

    Ich kann eine Webseiten aufrufen. Wenn ich dann eine ip scanne hinter der sich ein pub ist, findet er keinen Pub.


    Schon mal auf die Gramatik geahtet???
  • @mercikel
    die grammatik is scheißegal du sollst ihn helfen und ausserdem hast du falsch zitiert. egal

    @freemen:
    mit welchen prog scannst du und was meinst mit der anzahl der verbindungen?
    mfg
  • Ich scanne mir Grims Ping FTP Scanner, ich meine mit "anzahl der Verbindungen" Threads. Ich hab jetzt mit 5 Threads und Timeout 25 probiert gleicher Effekt. Mein Router ist ein Gigaset H4800
  • Hi,
    also das du nach ner Zeit net mehr surfen kannst ist normal, icq geht dann auch net mehr, bei mir auch so.
    Ich hab auch nen router dabei gehts, hast du bei GP, da kann man oben links port und Pub einstellen, was haste da gemacht?
    MfG
  • bei dsl kannste bei threads auch 135 einstellen (mehr bringt net da es immer 254blöcke sind).
    Kann es sein das dein Router nicht mit den verbindungen klar kommt? Sonst versuch mal ein anderes Prog, z.B. Xray!
    MfG
  • Ich schwöre auf X-Ray, das ist eigentlich der geilste Scanner den ich kenne. Da kommt Ping oder IP-Scan v1/v2 nicht ansatzweise ran. X-Scan ist schon ne Empfehlung wert, aber nicht für so VollNaPs :D

    Hab das Prob neuerdings auch, ich scan mit 20 Threads, aber da kannst schon nicht mehr surfen :confused:
    Hab mal den Port 1553 auf meinen Scan-PC geschaltet gehabt, glaube, dass das auch geworked hat. Nur so mal zum testen für Freemen.
    Du musst zum Pub-Scann0rn natürlich den Port 21 freischalten, mit SQLs fängst wohl weniger an :D :D ;)

    Bei X-Ray klickst rechts "FTP" an und dann kannst den Benutzer raussuchen, ich empfehl dir "test" zu wählen, das sind "PubStr0s", also Pubs, halt nur mit PW. Da gibt es auch weniger Deleter usw...

    Hoffe ich hab dir damit ein bissel weitergeholfen :)

    greetz
    N1GHT-ÿ
    [size=1][font="Fixedsys"][/size]
  • Also ich tschek es net!ich habs jetzt von 4verschiedenen stellen gezogen
    und alle funzen bei mir net!
    der entpackt bei mir nur die txt dadei und die exe fehlt!
    mit winzip
    winrar
    und mit wanace auch
  • hey gollum :D

    also.. port 21 und 80 frei is necessary ohnehin

    x-ray kannste von mir bekommen, wenn du willst... meld dich ma per pn bei mir !

    ich hab übrigens auch nen router, anti-hacker shit, also ne hardware-fw drin und es klappt alles -.- surfen kann ich nebenher ebenfalls... irgendwas macht ihr da falsch jungs....
  • Also ich hab des prob jetzt gelöst!
    ich werde nochma posten woran es gelegen hat aufjedenfall hab ich ein komplet neues windows auf die pladde gehaun und alles funzt!(mit dem scannen das er was findet und surfen das ich das ich es weiterhin kann !)
    ich teste jetzt mal service pack1 dann das 2er und dann nacheinander alle andren progs die ich so drauf hab auf der pladde wens dann nixmer geht schreibe ich was da los war weil ja einige andre diesen fehler auch ham!
    NICHT nur auf diesem board
    :D :D :D :D :D :D :D
  • ich teste jetzt mal service pack1 dann das 2er und dann ...


    ... dann ist's mit dem lokalen Scannen vorbei. Denn das WinXP SP2 installiert eine Windows interne Firewall. Und die verhindert ua. dass du Ergebnisse beim Scannen bekommst. Scannen kannst, aber Ergebnisse bekommst keine mehr. Dann musst remote Scannen.
    Deinstall Sp2 ist zwar möglich, aber nicht zu empfehlen. Das System wird instabil. Das einzige das hilft ist format c: .

    Gruss, Rolly
  • Rolly schrieb:

    ... dann ist's mit dem lokalen Scannen vorbei. Denn das WinXP SP2 installiert eine Windows interne Firewall. Und die verhindert ua. dass du Ergebnisse beim Scannen bekommst. Scannen kannst, aber Ergebnisse bekommst keine mehr. Dann musst remote Scannen.
    Deinstall Sp2 ist zwar möglich, aber nicht zu empfehlen. Das System wird instabil. Das einzige das hilft ist format c: .

    Gruss, Rolly


    man kann die firewall doch einfach über die systemsteuerung deaktivieren!
  • man kann die firewall doch einfach über die systemsteuerung deaktivieren!

    Ja, ist möglich, aber das bringt nix. Scanresults gibts trotzdem keine mehr.
    Viele Tipps und Tricks aus vielen Foren halfen nichts. Oft gabs: Ich habs die Lösung! ->niente. Sp2 unterbindet scannen. Abhilfe: format c:
  • danke für den tipp.
    wenn ich mal wieder scanne muss ich mir wohl sp2 entfernen.