56k modem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Scheisse... ich hab nen neuen pc mit nem "NetoDragon 56k Voice Modem", dass am PCI hängt. Es hat 2 Ausgänge: LINE und PHONE. Den line benutze ich (sagt auch die anleiddung). Aber beim einwählen kommt ein dauerton, der sich nach ca. 1 min in ein Besetztzeichen umwandelt.
    Ach ja, der PC hängt sich dabei noch netter weise auf (WIn XP), dass man nur noch neustarten kann. scheisse oda? :grrr:
    Bitte um Hilfe bei Problemlösung!!!!!!!!!!!
  • Also ich habe bei meinem zweiten Pc mal nachgeschaut. Denn dort habe ich auch ein 56k Modem on board. Die Software ist komplett installiert und ebenfalls an dem Line Ausgang gesteckt. Zudem benutze ich aber dort noch Windows 98. Und das Modem bzw. die Verbindung zum Internet funktioniert.
    Also vielleicht liegt es an der Windows Version oder vielleicht ist das Modem nicht funktions tätig. Eine Hilfe wäre villeicht den dazu gehörigen Support mal anzu rufen. Ansonsten könnte ich dir nicht viel weiterhelfen.
    Sorry aber ich hoffe ich konnte dir ein bisel helfen
  • nee, tortzdem mal thanx, software ist richtig installiert, support ist wahrscheinlich das beste. Probier vielleicht mal unter win 2000, da hab ich nämlich auch ein 56k.danke!
  • Mein kumpel hat nach nen 56k modem und win xp drauf, der bringt es gar nicht zum laufen weil es keine treiber für winxp und sein modem gibt.

    vielleicht ist dass bei dir auch der fall und du hast die win98 treiber auf winxp draufgespielt?
  • Dit is vermutlich ein installfehler von dir
    kenn aba auch passieren wenn Telefon noch in der Buchse is
    daher imma schön telefonstecker zuvor ziehen^^



    MFG -=sat0shi=-
  • ja mit der tele dose muss ich mal ausprobieren....in anderen foren gibt es auch massenhaft probleme mit 56k-modems unter xp (selbst auf der microsoft seite, da ist ein patch, aber nur für die engl. version!)
    ansonsten muss ich wohl oder übel win 2000 auf die platte packen (obwohl xp trotz der kleinen mackenganz gut gefällt!), ist mir ehrlich gesagt zu aufwändig....
  • Hol dir DSL ;)
    Ne, also ein dauerton deutet darauf hin, dass es kein Freizeichen bekommt. Bist du sicher, dass es in der Telefondose im richtigen steckt??(In N und nicht in R). meistens ist in der mitte der Dose R und links und rechts N. Du brauchts auf jeden Fall N.

    Wenn das richtig ist solltest du die Daten deiner DFÜ Verbindung checken, vielleicht stimmt was mit der nummer nicht, vielleicht falsche Ortskennung oder ne 0 zu viel oder zu wenig.
  • oh verdammt, ich wollte schon über linux ins netz gehen, aber mit der rechten dose muss ich mal gucken (mit dem pc mit dem ich momentan online bin bin ich aber in der linken dose!) vielen dank für die tipps!