Bluescreen nach kurzer Zeit

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bluescreen nach kurzer Zeit

    ich hab nen Problem:

    wenn ich meinen rechner einschlalte, stürzt er meistens nach kurzer zeit mit nem bluescreen wieder ab! starte ich dann wieder neu läuft er erstmal einen gewissen zeitraum (zwischen 2-99 std.)!

    ich vermute mal, dass das problem mit meiner zweiten soundkarte zusammenhängt, denn ich hab eine onboard (welche deaktiviert ist) und ein zusätzliche eingebaut, um mein 5.1 system nutzen zu können!

    Fehlermeldung:
    DRIVER_IRQL_NOT_LESS_OR_EQUAL
    ...
    ...
    cmaudio.sys Adress F7A2FB39, base at F7A0B000, Datestamp 3BDE9BAC

    noch einige evtl. wichtige systeminformationen:
    Board: ASUS P4PE-X
    Soundkarte (zusätzlich): A-Sound 5.1 Soundkarte (Chip CMI-8738)
    Betriebssystem: XP-Professional


    Ich hoffe mir kann einer von euch weiter helfen
    thx
  • Ich denke mal, dass hat was mit dem IRQ-Sharing zu tun, dass heutig Systeme nutzen. Probier mal einen anderen Steckplatz für deine Soundkarte, vorher aber alte Treiber deinstallieren usw. Vielleicht gehts dann!
  • Naja deswegen gleich zu formatieren ist auch keine lösung.

    ich glaube nicht dass die ursache des problems dein onboard-sound-chip ist. weil der ist ja deaktiviert und sollte somit keine probs machen.

    Hast du die aktuellen Treiber von deiner Soundkarte drauf? Und sind es die offiziellen treiber?

    was für ein windows hast du überhaupt? 98? oder me? weil bei xp gibts ja keinen bluescreen mehr =D
  • Oh mann, immer diese Tips zum Neuinstallieren, wenn man einen platten Reifen am Auto hat, kauft man sich doch auch nicht gleich ein neues :rolleyes:

    Also a-h03rnch3n hat ja bereits erwähnt, dass du die Soundkarte mal in einen anderen PCI Slot stecken sollst, solche IRQL_NOT_LESS_OR_EQUAL Geschichten lassen sich damit i.d.R. immer lösen.

    Würde auch nochmal im Bios nachkucken ob die Onboard Karte immer noch ausgeschaltet ist.
    Ein Bios kann u.U. die Einstellungen vergessen, sollte man bei Problemen auch immer nachprüfen.

    @UnterhosenBoy
    Er sagte ja er hat XP, den Bluescreen gibts immer noch, wenn man in den Systemeinstellungen ausschaltet, dass er bei einem Fehler sofort neu booten soll, sieht man ihn auch noch ;)

    Greets Manastir
  • Thx leute

    hab den steckplatz gewechselt und es funktioniert einwandfrei


    PS: Manastir hat recht, ich hab die grundeinstellung von xp extra verändert um mal wenigstens irgend ne meldung zu bekommen, denn es ist ja toll, wenn der pc sofort neustartet ohne irgendwo festzuhängen, aber irgendwann möchte man doch mal was lesen (selbst wenn ich mit der fehlermeldung nicht soviel anfangen konnte, aber ich hatte wenigstens mal nen anfang um zu suchen)

    also nochmal vielen dank
    cr4ck3r