Sau lange um hochzufahren!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Sau lange um hochzufahren!

    Moin, ich habe seit gestern ein einbeschi***** Problem, den wenn ich meinen Pc hochfahre und der Desktop erscheint, lädt er Programme, die im hintergrund sind, wie ICQ etc. sau langsam!
    Nach gaaaaanz langer Zeit (ca. 5 minuten) erscheint ICQ, doch ich kann keine Programme öffnen bzw. dauert es ewig!!!
    so lange, dass ich nicht mal den virenscanner öffnen kann!
    aber das komische ist, dass es am tag davor alles problemlos lief!!!

    Mein System:
    Intel 4 1,6 ghz
    256 ddr ram!
    geforce 4 mx440
    win xp home

    Kann es sein, dass mein Speicher im Arsch ist?
    Aber das komische ist, dass der Pc arbeitet und im Taskmanager geht die Auslastung immer von 5 bis ca. 40 % hoch die ganze zeit!

    Wäre nett wenn mir einer helfen könnte, den ich kann nichts mehr machen am pc!!!

    MfG reddy
    Blacklist | [url="http://www.freesoft-board.to/showthread.php?s=&threadid=48764
    "]Letzter Upload[/url]
  • hallo

    schau mal auf w*w.sysinternals.com
    dor gibts einige tools, die heissen: ntfilemon und ntregmon.
    ntfilemon: protokolliert alle zugriffe von programmen auf dateien.
    ntregmon: protokolliert alle zugriffe von programmen auf die registry

    organisier dir dsas mal und starte das ganz am anfang u. schau dir bischen an, welche programme da ganz oft drinnen stehen u. eventuell fehler erzeugen.

    kontrollier auch die autostartordner. vielleicht is da was drinnen, das nicht hineingehört

    auch in der registry:
    Arbeitsplatz\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
    Arbeitsplatz\HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run

    hoff das hilft dir.

    btw: Ich hauf auf meinem Laptop auch so ein ähnliches Prob. Aber da der immer läuft bin ich zu faul es zu beheben : )

    chris...
  • wer braucht so viele programme im autostart?

    wer braucht so viele programme beim systemstart?? ich mein, z.B. icq benötigt recht viele ressorcen, die man für den schnellen systemstart braucht.

    1. ich würde mal im startmenü den autostart-ordner ausmisten

    2. würde ich bei ausführen-->msconfig--> systemstart die eintrage auf nicht wichtige einträge überprüfen.

    3. das microsoft-programm bootvis beschleunigt auch den systemstart. einfach mal danach googlen.... :D
  • @Anti-Flag: Bootvis bringt gar nichts. WinXP optimiert sich selbst beim Systemstart. Wenn es ein paar mal bootet, ist der Bootvorgang am schnellsten. Bootvis kann da auch nichts mehr machen.

    btw, ich haub auf meim Rechner 3 Server laufen, einen haufen treiber für Treiber für allemöglichen Hardware Teile. Bei mir laufen im normalen Betrieb ca. 50 Dienste : ) (zum Thema wer braucht ... ; )

    Wenn der PC jedoch von einen auf andren Tag beim Windowsstart extrem lange braucht, dann ist irgend ein einzelnes Programm (meistens) schuld, das sich irgendwo verläuft/auf irgendwas wartet/was sucht u. darum dauert es dann. (timeout)

    chris...
  • hm komisch irgendwie liegt es nicht an windows!
    den ich habe jetzt nur die windows partition drinne und jetzt läuft alles ohne probleme, doch wenn ich meine andere festplatte reintue, ist wieder das selbe problem!
    hm aber wie kann ich jetzt die andere fetplatte formatieren???
    wie komme ich in die eingabeforderung rein, ohne dass windows gestartet isr?

    MfG reddy

    ps. ich komme irgendwie gar net mehr auf die festplatte rauf!! ist sie vielleicht im arsch???
    Blacklist | [url="http://www.freesoft-board.to/showthread.php?s=&threadid=48764
    "]Letzter Upload[/url]
  • wenn du die festplatte formatieren willst, die kein windows drauf hat, dann kllickst du im arbeitsplatz rechts auf die festplatte, eigenschaften, extras, formatieren. das wars dann schon

    wenn du die windowsfestplatte formatieren willst, musst du von der windowscd booten, aber das wolltest du ja nicht...

    add: eingabeforderung startest du, indem auf start, ausführen klickst, und dort cmd eingibst. btw: kannst dort mit dem befehl homepages anpingen, wenn du deinen ping messen willst.
    z.B. ping google.de -t
  • vielleicht is die andere Festplatte einfach nur langsamer, und hat nur 5600 upm und die eine Festplatte bei der alles gut läuft 7200 upm.
    upm ---> gibt die Festplattengeschwindigkeit an, bedeutet um so mehr, desto schneller
    Könnte also daran liegen. kannst du im Bios checken oder auch:
    Start --> Systemsteuerung --> Verwaltung
  • MEiner Meinung nach ist es der Arbeitsspeicher der zu wenig ist. 256Mb für so viele Systemstart Programme??? Das ist zu wenig. Vielleicht solltest du z.B IcQ beim sytemstart ausschalten und manuell starten.
  • Das gleiche Problem hatte ich vor kurzem auch auf einem PC von einem Bekannten.

    Wenn du dir mal die CPU-Auslastung (STRG-ALT-ENF -->Taskmanager --> Systemleistung) anschaust, wird die vermutlich auf 100% stehen. Da geht dann nix mehr.

    Ursache bei meinem Bekannten waren 2 Wurmviren und 2 Trojaner.
    Nachdem ich mit Norton AV-Patches die 2 Viren gekillt hatte, war das Problem immer noch da.
    Ich hab mir dann die laufenden Prozesse angeschaut und die Trojaner zunächst mal deaktiviert. Das war die Ursache gewesen. In der MSCONFIG habe ich dann noch deaktiviert, dass die beim nächsten Systemstart wieder geladen werden und zusätzlich die PFs (Prefetch-Files) deleted.
    Mit Anti-Spyware (SPYBOT und PestPatrol) habe ich den Sch..ss dann endgültig entfernt.

    Danach herrschte Ruhe...

    Wer weiss, vielleicht hilft dir mein Tipp ja weiter. :)
  • ja aber ich kann ja nichts machen, wenn die festplatte dran ist!!!
    er reagiert ja nicht nur nach ca 5 minuten und dann aber auch sehr langsam!
    also dass mit adware und virenscanenr kannst vergessen, kann ja nichts machen!!!
    also muss ich formatieren, bevor windows gestartet ist, also beim booten und das geht wohl nur mit der windows cd oder???
    aber danke schon mal für eure hilfe!!!

    MfG reddy
    Blacklist | [url="http://www.freesoft-board.to/showthread.php?s=&threadid=48764
    "]Letzter Upload[/url]
  • Versuch doch wirklich mal, den Taskmanager (STRG-ALT-ENTF) zu starten.
    Ist zwar trotzdem langsam, aber mit etwas Geduld könnte es klappen.
    Lass halt de PC mal 'ne Viertelstunde fürs Booten.

    Und dann schaue dir wirklich mal die laufenden Prozesse an.
    Schließe einfach nach und nach alles, was dir unbekannt oder komisch vorkommt und überwache immer die CPU-Auslastung.

    Mit ein bisschen Glück erwischst du das richtige Proggie. Schalte auch AntiVirus etc. ab.

    Das müsste wohl doch gehen, oder nicht? Ultralangsam aber immerhin.
    Ich habe auf diese Art die Drecks-Trojaner-Prozesse stoppen können. Und dann konnte ich loslegen (siehe obiges Post von mir).
  • Das liegt glaube ich daran das du zu viele Proggis
    im hintergrund laufen hast die alle nach dem start aufgebaut werden müssen
  • Ach so, jetzt wird mir das klar: du hast zwei Festplatten im PC!!!
    War mir irgendwie nicht klar.

    Die Problematische: bootest du von der oder ist die als zweite dran?
    Sind die beide am selben IDE-Kabel und wie hast du die jeweils gejumpert?
  • ok hat sich erledigt, das problem ist gelöst, ich habe mal die datenträgerprüfung angeschaltet und er fand sofort auch ein paar fehler und hat sie gelöst, seit dem ist wieder alles normal!
    THX FÜR EURE HILFE!!!

    MfG reddy

    Bitte closen
    Blacklist | [url="http://www.freesoft-board.to/showthread.php?s=&threadid=48764
    "]Letzter Upload[/url]