Laufwerke werden nicht mehr angezeigt!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Laufwerke werden nicht mehr angezeigt!

    Hi!
    Seit kurzem hab ich das Prob, das in allen CD-Rippern meine CD-ROM Laufwerke nicht mehr angezeigt werden.
    Brennprogs (Nero usw.) zeigen aber beide Problemlos an, und ich kann auch brennen.
    Was kann das sein?
    Nur meine virtuellen Laufwerke werden angezeigt.

    Grosses Danke für Antwort
    cya
    WuffelGruffel
  • Ich hab genau das selbe Prob aber ich hab schon alles durch jeden Treiber der irgendwie damit zusammenhängen könnte hab ich neu installiert... naja und Musik CDs kann er aber noch erkennen bloss alle anderen CD aArten net mehr...voll komisch..naja ich hoffe ihr könnt mir da helfen

    MFG Silentgh0st
  • Silentgh0st schrieb:

    Ich hab genau das selbe Prob aber ich hab schon alles durch jeden Treiber der irgendwie damit zusammenhängen könnte hab ich neu installiert... naja und Musik CDs kann er aber noch erkennen bloss alle anderen CD aArten net mehr...voll komisch..naja ich hoffe ihr könnt mir da helfen

    MFG Silentgh0st


    Welches Betriebssystem hast du? Hast du virtuelle Laufwerke? Oder irgendwelche Brennsoftware drauf? Lag bei mir mal an Alcohol 120%, dass es meine Laufwerke nicht mehr gefunden hat!!

    Mainboard treiber haben bei dir also nicht geholfen?
  • @ Silentgh0st:
    Siehst du im Windows-Explorer die Laufwerksbuchstaben noch?
    Was passiert, wenn du eine CD-ROM (Daten) einlegst und im Explorer darauf klickst?

    Gib mal bitte noch ein paar nähere Infos:
    1. Welches Betriebssystem?
    2. Welche Laufwerke?
    3. Hängen die optischen Laufwerke an einem gemeinsamen IDE-Kabel?
    4. Welches Chipset verwendet dein Mainboard und hast du die aktuellen Chipset-Treiber installiert?
    5. Was zeigt der Gerätemanager an? laufwerke? Controller?

    Dann könnte ich dir eher noch den einen oder anderen Tipp geben. :)