Das kanns doch nicht sein -DOOM 3

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Das kanns doch nicht sein -DOOM 3

    hi leute hab mir vor kurzem meinen PC neu zusammengestellt

    jetzt will ich fröhlich doom3 zocken...

    und jetzt stürtzt der bei der minimalen grafik bei 1280 x 1024

    immer ab!

    hab nen athlon 3200 XP 64

    ATI Radeon 9800 PRO

    1 gb Arbeitsspeicher


    hab sogar gelesen das sie die 9800 Pro genau für dieses Spiel empfehlen!!!


    das kanns doch nicht sein oder???


    was ist falsch???


    kann mir wer helfen???
  • Komisch müsste doch normaler weise laufen.Hast du es schon mal mit einer kleineren auflösung ausprobiert????Stürtzt dein ganzer PC ab oder nur das game??

    MFG Bl4ckDr4gon
  • Was für ein treiber hast du Installiert??Probier doch mal den Catalyst 4.9 Beta der is extra für das game wegen OpenGL.
    h**p://www.rage3d.de/downloads.php?kateg=1&dl=101

    MFG Bl4ckDr4gon
  • Systemanforderungen für Doom 3:

    Mindestvorraussetzung:

    - Pentium 4 1.5 GHz or Athlon XP 1500+
    - 384 MB RAM
    - 8x CD-ROM
    - 2.2 GB of HD space
    - Windows 2000/XP
    - DirectX 9.0 kompatible 3D-Grafikkarte mit 64MB RAM

    Unterstützte Grafikkarten:
    - ATI: Radeon 8500, 9000, 9200, 9500, 9600, 9700, 9800
    - NVIDIA: GeForce 3, GeForce 4MX, GeForce 4 Titanium, GeForce FX, GeForce 6

    Bei den oben genannten Mindestvorraussetzungen läuft das Spiel bei einer Auflösung von 640x480 bei "Low Quality" ohne Probleme. Ab einer Grafikkarte mit 128MB RAM werden die meisten Systeme auch mit einer Auflösung von 800x600 und "Medium Quality" fertig.
    Probier es erst mal mit der minimalen und dann kannste ja immer noch höher stellen.

    MFG Bl4ckDr4gon
  • Catalyst 4.9 Beta verbessert OpenGL Leistung um bis zu 30%.
    Probier es mal mit der 800x600
    und alles auf mittel stellen.
    Normalerweise müsste bei dir schon die hohe einstellungen laufen.

    MFG Bl4ckDr4gon
  • Genau lieber nicht den Catalyst 4.9 nehemen bringt nüx.
    Nimm den Catalyst 4.7 habe ich auch funzt prima gibt zwar ne beta von 4.8 aber bei mir läufts auf 4.7.
    Achso ich wirde DirectX 9.0c drauf machen das ist so ziemlich wichtig ansosnten überall die neusten Treiber vlt. funzt es ja dann ;D

    Gruß
    Bill
  • Kein plan aber ich hab auch den treiber installiert.Wenn ich FarCry mit den höchstellungen zocken kann dann muss doom 3 doch auch sehr gut laufen oder nicht????

    MFG Bl4ckdr4gon