Doom 3 started nicht !!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Doom 3 started nicht !!

    hi kann mir jemand helfen habe mir wie typisch doom3 gezogen(DVD Version) und instaliert . gucke da es geht nicht weil ein fenster sich öffnet und darin steht (1837 MHz AMD CPU with MMX & 3DNow! & SSE
    512 MB System Memory
    128 MB Video Memory
    Winsock Initialized
    Hostname: ERDAL
    doom using MMX & SSE for SIMD processing
    enabled Flush-To-Zero mode
    ------ Initializing File System ------
    Current search path:
    C:\Programme\Doom 3/base
    C:\Programme\Doom 3\base\pak004.pk4 (5137 files)
    C:\Programme\Doom 3\base\pak003.pk4 (4676 files)
    C:\Programme\Doom 3\base\pak002.pk4 (6120 files)
    C:\Programme\Doom 3\base\pak001.pk4 (8972 files)
    C:\Programme\Doom 3\base\pak000.pk4 (2698 files)
    C:\Programme\Doom 3\base\game00.pk4 (2 files)
    game DLL: 0x0 in pak: 0x0
    file system initialized.
    --------------------------------------
    ----- Initializing Decls -----
    ------------------------------
    ------- Initializing renderSystem --------
    using ARB renderSystem
    renderSystem initialized.
    --------------------------------------
    4966 strings read from strings/english.lang
    Couldn't open journal files
    execing editor.cfg
    execing default.cfg
    couldn't exec DoomConfig.cfg
    couldn't exec autoexec.cfg
    4966 strings read from strings/english.lang
    ----- Initializing Sound System ------
    sound system initialized.
    --------------------------------------
    ----- R_InitOpenGL -----
    Initializing OpenGL subsystem
    ...registered window class
    ...registered fake window class
    ...initializing QGL
    ...calling LoadLibrary( 'opengl32' :( succeeded
    Couldn't find proc address for: wglGetExtensionsStringARB
    Couldn't find proc address for: wglSwapIntervalEXT
    Couldn't find proc address for: wglGetPixelFormatAttribivARB
    Couldn't find proc address for: wglGetPixelFormatAttribfvARB
    Couldn't find proc address for: wglChoosePixelFormatARB
    Couldn't find proc address for: wglCreatePbufferARB
    Couldn't find proc address for: wglGetPbufferDCARB
    Couldn't find proc address for: wglReleasePbufferDCARB
    Couldn't find proc address for: wglDestroyPbufferARB
    Couldn't find proc address for: wglQueryPbufferARB
    Couldn't find proc address for: wglBindTexImageARB
    Couldn't find proc address for: wglReleaseTexImageARB
    Couldn't find proc address for: wglSetPbufferAttribARB
    ...calling CDS: ok
    ...created window @ 0,0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...attempting to use stereo
    ...PIXELFORMAT 7 selected
    ...creating GL context: succeeded
    ...making context current: succeeded
    Couldn't find proc address for: wglGetExtensionsStringARB
    Couldn't find proc address for: wglSwapIntervalEXT
    Couldn't find proc address for: wglGetPixelFormatAttribivARB
    Couldn't find proc address for: wglGetPixelFormatAttribfvARB
    Couldn't find proc address for: wglChoosePixelFormatARB
    Couldn't find proc address for: wglCreatePbufferARB
    Couldn't find proc address for: wglGetPbufferDCARB
    Couldn't find proc address for: wglReleasePbufferDCARB
    Couldn't find proc address for: wglDestroyPbufferARB
    Couldn't find proc address for: wglQueryPbufferARB
    Couldn't find proc address for: wglBindTexImageARB
    Couldn't find proc address for: wglReleaseTexImageARB
    Couldn't find proc address for: wglSetPbufferAttribARB

    ------- Input Initialization -------
    Initializing DirectInput...
    mouse: DirectInput initialized.
    keyboard: DirectInput initialized.
    ------------------------------------
    sound: STEREO
    X..GL_ARB_multitexture not found
    X..GL_ARB_texture_env_combine not found
    X..GL_ARB_texture_cube_map not found
    X..GL_ARB_texture_env_dot3 not found
    X..GL_ARB_texture_env_add not found
    X..GL_ARB_texture_non_power_of_two not found
    X..GL_ARB_texture_compression not found
    X..GL_EXT_texture_filter_anisotropic not found
    X..GL_EXT_texture_lod not found
    X..GL_1.4_texture_lod_bias not found
    X..GL_EXT_shared_texture_palette not found
    X..GL_EXT_texture3D not found
    X..GL_EXT_stencil_wrap not found
    X..GL_NV_register_combiners not found
    X..GL_EXT_stencil_two_side not found
    X..GL_ATI_separate_stencil not found
    X..GL_ATI_fragment_shader not found
    X..GL_ARB_vertex_buffer_object not found
    X..GL_ARB_vertex_program not found
    X..GL_ARB_fragment_program not found
    ********************
    ERROR: The current video card / driver combination does not support the necessary features
    ********************
    Error during initialization
    Shutting down OpenGL subsystem
    ...wglMakeCurrent( NULL, NULL :( success
    ...deleting GL context: success
    ...releasing DC: success
    ...destroying window
    ...resetting display
    ...shutting down QGL
    ...unloading OpenGL DLL


    Was ist das Fehler ?

    Were super wenn mir jemand helfen könnte.

    mfg erdal
  • Das sieht sehr nach einem Problem mit deinem Graikkartentreiber aus. Installiere mal die neueste Version des für dich passenden Grafikkartentreibers... und DirectX 9.0b, falls noch nicht drauf ;)
  • es kann ein treiber problem sein oder das des spiel deine grafikkarte nicht richtig erkennt als unterstützte karte - was für eine hast du denn?

    allerdings an lisa - es ist ein opengl spiel da hilft direkt x nicht viel ;)
    [SIZE=1]Der Tod kommt schneller als man denkt.........
    Bevorzugte:NevUz | Noxier | zahl | Stuntaz | Skadi | Hmm | Chefsache01 | Hagi666 | Sentox | mg-tx | NSA/MBX/IMS-CREW
    >>>>>Blacklist<<<<<[/SIZE]
    [SIZE=2]-14:53:41- * Jerry|aWaY was kicked by Jerry|aWaY (*nerv*)[/SIZE]
  • Necromancer schrieb:

    allerdings an lisa - es ist ein opengl spiel da hilft direkt x nicht viel ;)


    Das hat doch nun wirklich garnichts zu sagen... Hast du schonmal versucht Quake3 openGL ohne DirectX zu spielen? Glaubst du DirectX 9.0b lässt sich ohne Grund am Ende der Doom3-Installation installieren?

    ...und glaubst du, die von ID vorgegebenen Mindestandorderungen beinhalten grundlos eine DirectX 9.0-fähige Grafikkarte?

    Ich zitiere doom3.de:

    Mindestvorraussetzung:

    - Pentium 4 1.5 GHz or Athlon XP 1500+
    - 384 MB RAM
    - 8x CD-ROM
    - 2.2 GB of HD space
    - Windows 2000/XP
    - DirectX 9.0 kompatible 3D-Grafikkarte mit 64MB RAM

    Mag mich täuschen, aber ich bezweifle es SEHR, dass sich Doom3 ohne DirectX 9.0b spielen lässt.


    mfG

    Lisa
  • Also da ich nur ne Geforce 4 habe (somit KEIN DX9 ausnutzen kann) denke ich läuft das bestimmt ohne DX9. Zumindest wenn nicht irgendeine sinnfreie abfrage drin ist.

    ERROR: The current video card / driver combination does not support the necessary features

    Es dürfte aber warscheinlich wirklich am OpenGL liegen. Falls du z.B eine Geforce Karte hast und den Windows XP standard Treiber benutzt.. Der hat kein OpenGL.
  • es ist deine karte ;)

    Aber du solltest nach einem bios update schauen ...
    wenn du weitere infos brauchst pm an mich ;)
    [COLOR="Blue"][SIZE="1"]And he said, "Take this pill..." And she did.
    And then she said, "What did you just give me?"
    "Ecstasy." he said. And then...[One Night in NYC - "The Horrist"][/SIZE][/color]
  • nicht verzagen google fragen:

    [zitat]
    Ergebnisse 1 - 10 von ungefähr 256 für X..GL_ARB_multitexture not found. (0,42 Sekunden)[/zitat]


    hasst du eine 4 mx ?
    wenn ja, kannst du doom III spielen so gut wie vergessen.

    Zum einen unterstützt die 4er Generation mit, korrigiert mich, wenn ich falsch liege, directx 7 standarts die meissten Effekte NICHT.

    zum anderen wird doom trotzdem ruckeln wie sau.

    meine empfehlung an dich:
    kauf dir ne neue Graka oder such dir was anderes zu spielen...