winXP SP2 + sygate firewall

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • winXP SP2 + sygate firewall

    huhu
    ich hab winXP SP2 + sygate firewall installiert

    wenn ich die firewall installiere komm ich garnicht mehr ins internet ..

    ich hab auch schon das sicherheitscenter und die Windows firewall deinstalliert bringt aber auch nix ...
  • Hallo,

    Es könnte auch an Sygate liegen.
    Hatte mal ein Problem als ich die Firewall ausgeschalten habe, dass gar nix mehr ging.
    Die Firewall muss immer im Hintergrund laufen (sygate). Wenn du sygate deaktivieren willst, lasse einfach alle ports zu, aber schalte sie nicht aus, denn dann geht nix mehr

    hoffe das ich dir ´helfen konnte

    cu
  • ich hatte das problem mit dieser firewall auch gehabt. schau mal in der hilfedatei nach. da muss etwas bestimmtes freigegeben werden, dann sollte es funktionieren. bei mir läuft die sygate mit windows xp sp2 ohne probleme. selbst wenn das sicherheitscenter aktiviert ist.

    es handelt sich dabei nur um eine einstellungssache.
  • Deinstallier die Sygate Schlangenölsoftware und sichere dein System vernünftig ab. Damit sparst du dir lästige Probleme und machst dein System gleichzeitig sicher. Was man mit einer Softwarefirewall nie erreichen könnte.
  • Chummer schrieb:

    Deinstallier die Sygate Schlangenölsoftware und sichere dein System vernünftig ab. Damit sparst du dir lästige Probleme und machst dein System gleichzeitig sicher. Was man mit einer Softwarefirewall nie erreichen könnte.



    ???
    dafür brauch ich ja ne firewall !!!
  • Eine Software auf einem Client PC kann aber keine Firewall sein! Und nein du brauchst keine Firewall, weder die pseudo Sicherheit von Norton &Co noch die teuren Hardwarefirewalls von Cisko. Nichtmal einen 40€ NAT-Router musst du haben um dein System abzusichern (auch wenns das ganze stark vereinfachen würde). Du musst dich nur Informieren.
    freesoft-board.to/showthread.php?t=57750