windows XP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo. Habe folgendes Problem: Hatte Probleme mit dem Rechner, so das ich das System neu drauf gespielt habe. Wenn ich jetzt den Rechner hochfahren will dauert es eine Ewigkeit bis der Willkommensbildschirm erscheint. Habe im System und in der Hardware nachgeschaut und habe folgenden Fehler gefunden. -Microsoft Systemverwaltungs-BIOS-Treiber.Davor ist ein Ausrufezeichen.Der Treiber ist aber nirgents zu finden.Weder auf der XP-CD noch bei Microsoft. Brauche unbedingt Hilfe.
  • Hast du eine Reparaturinstallation durchgeführt oder einfach neu drüber installiert?
    Bei der Reperaturinstallation übernimt WinXP Treiber, Einstellungen und Benutzerkonten, im zweiten Fall nicht.
    Auf der NTFS-Partition bleiben dann aber die ganzen alten Benutzer mit ihren SIDs in den ACL-Listen drin und die versucht WinXP dann verzweifelt zu finden, was natürlich nicht mehr geht. Das könnte daher auch ein Problem sein. Abhilfe: setze die Rechte auf allen Ordnern zurück (geht leider nur Ordnerweise von Hand).
    Sonst kannst du auch mal ins Ereignisprotokoll schauen, ob dort Fehlermeldungen auftauchen.

    Grüße
    Michael
  • 1. Treiber installieren, den du vorher auch drauf hattest
    2. Im Internet nach Updates suchen.

    Hast du irgendwo etwas neu konfiguriert? Mit Tuning Tools (Tweak Xp, Tunep Utilies 2004 etc) oder in den BIOS Einstellungen?