Windows startet auf einmal sehr sehr langsam!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Windows startet auf einmal sehr sehr langsam!

    Ja, es gibt mich noch!

    Hier mein Problem: Seit kurzen startet mein windows xp nur noch sehr langsam, vorher lief der windows ladebalken 9mal durch und wenn dann windows kam war es vollstndig geladen, jetzt läuft es nur noch 2mal durch und windows braucht ne ewigkeit bis es fertig geladen hat, währenddessen ist mein comp auch dermaßen überlastet das nix funzt. also will ich wissen, was ist passiert?! wie bekomm ich den ladebildschirm länger und dafür die ladezeit in win xp kleiner?!

    THX im vorraus, ich werde jetzt auch wieder fleissig helfen, [TCS][email protected]
  • vielleicht hast du zuviele programme die sich beim start automatisch öffnen, sprich autorun? das hatte cih nämlich auch mal, da hatte ich 20 programme die sich beim start öffneten und der bekam nix mehr auf die reihe, dann hab ich die zahl der programme runtergesetzt und jetzt geht's wieder! versuch mal start->ausführen -->msconfig eingeben-->systemstart und dort die programme die du beim start nich brauchst deselektieren. vielleicht geht's ja dann

    MfG
    I watch it burn! My fatherland! To blood red skies I pray. Impatiently I wait, I'm waiting for the end. As I hail the bombs, the bombs of my saviours.
  • jo, die beste Lösung das du machen kannst ist nat. formatieren, aber ich nehme mal an das du das nicht willst, aslo denke ich das du mal probieren solltest das was Otsego geschrieben hat.
    Guck mal im Task-Manager wieviel Speicher augelastet sind.. bzw wieviel hast den?
    hast du etwas bestimmtes gemacht, das dann das langsame starten die Folge war?
    jedenfalls kannst du auch unter der msconfig auch die Ladezeit usw. einstellen (das würde ich aber lassen)..

    gege
  • also, ich hab 123mb von 512mb plus 768mb v.Speicher frei
    das 1. hab ich schon gemacht, es startet nur ati control panel und 0190 warner (beides auch schon bevor es so lah mwurde)
    aber kann man nicht die zeit vom lade fenster höher machen, weil es ja vorher besser war als es länger war...

    ah, mir fällt gerade ein das ich den neuesten catalyst für meine 9600pro installt hab aber das kann doch nicht sein oder???
  • hey.....

    problem hatte ich auch mal gehabt. lösche mal deine ganze temporäre i-net kagge und dann wechsel mal in den ordner
    c:\windows\prefetch\
    dort kannste getrost alle daten löschen - sollte man eigentlich mind. einmal pro monat durchführen..

    Dahinter steckt ein mit Windows XP neu eingeführter Cache-Mechanismus. Zusätzlich zum üblichen Festplatten-Cache merkt sich XP hier häufig benötigte Anwendungen, um sie möglichst schnell starten zu können. Trotz der veränderten Dateinamen unter %windir%\Prefetch sollten sich die ausführbaren Dateien, die zugrunde liegen, noch erkennen lassen.

    Über das Format der PF-Dateien und den genauen Mechanismus schweigt sich Microsoft aus. Es handelt sich aber offenbar nicht um Code-Teile, sondern um Informationen über die Lage der Ordner, auf die das jeweilige Programm häufig zugreift.

    In der Registry zuständig ist der Schlüssel

    "Hkey_Local_Machine\System\CurrentControlSet\ Control\SessionManager\Memory Management\ PrefetchParameters”.

    Voreingestellt ist hier der DWORD-Wert "3“, der sowohl den Systemstart als auch Anwendungen beschleunigen soll. Mit dem Wert "0“ für "Enable-Prefetcher“ lässt sich der Prefetcher deaktivieren. Bei "1“ kümmert er sich nur um Anwendungen, bei "2“ nur um Systemdateien des Bootvorgangs.

    infos von : h**p://forum.xp-portal.de/thread3674.html


    das sollte eigentlich helfen....


    greetz KuschelBaer
    Das beliebteste Haustier der Deutschen ist und bleibt das halbe Hähnchen.
  • Habe so ziehmlich das selbe Problem,aber mit 2000 erst startete er wunderbar schnell,und jetzt braucht er 40 Minuten bis er funktioniert,habe Temp angefangen zu löschen,irgendwie löscht er aber nicht alle,denn habe ich Norton paar mal drüber laufen lassen,aber auch nichts gefunden,das kam von heute auf morgen
  • Nach einer erfolglosen Malwaresuche mit Antivirus Programm und Adaware:
    Eine feste IP für Netzwerkkarte vergeben (kein DHCP!)
    Nach Programmen suchen die Automatisch beim Start anlaufen (besonders die Norton Produkte sind Ar...lahm)
    Treiber kontrollieren. Ggf anderen Treiber benutzen.
  • also ich bin dauernd am cleanen aller möglichen temps auch prefetch...
    bei meinem start startet nur ati und 0190 warner, wie gesagt
    und was soll das mit dem netzwerk zu tun haben, mein pc ist in keinem netzwerk
  • Hier mal ein 2 Link Tipps:

    h**p://www.freenet.de/freenet/computer_und_technik/betriebssysteme/windows_tuning/msconfig/

    h**p://www.windowspower.de/article81.html

    Mach mal genau das was die sagen, hat bei mir auch ein par Sek. gebracht !
  • wie gesagt, ich hab schon in der msconfig die starteintrage geändert und bei mir gehts um ne minute nicht sekuneden
  • und was soll das mit dem netzwerk zu tun haben, mein pc ist in keinem netzwerk

    Genau da liegt der Hase im Pfeffer. Du hast eine Netzwerkkarte? Aber kein angeschlossenes Netzwerk? Dh die Karte steht auf DHCP und wartet minutenlang auf eine IP vom Server (der ja nicht da ist). Das umgeht man mit einer festen IP Einstellung.
  • Hi TCS][email protected],

    Was für ein rechner hast du den?

    Mfg

    Bumer
  • also ich hab ne feste ip (192.168.0.64 oder so)
    also neue hardware hab ich nicht, das ist es ja, vielleicht n virus (reicht ad-aware zum suchen von viren???)
    2200+
    r9600pro
  • Nein adaware ist kein Antivirus Programm! Es sucht nach schlüsseln in der Registry die z.B veränderunges des IE zur Folge haben. Es durchsucht keine Dateien auf dem Rechner ausserhalb des Browser Bereiches.
  • na das stimmt nicht ganz würde ich sagen... das durchsucht doch meine ganzen pc!
    wollte mir eben antivir laden, DAS KOSTET JEZZ WAS!!!
    weiss jemand wo ich ein gutes aktuelles virenprogramm herbekomm???
  • KuschelBaer schrieb:

    hey.....

    problem hatte ich auch mal gehabt. lösche mal deine ganze temporäre i-net kagge und dann wechsel mal in den ordner
    c:\windows\prefetch\
    dort kannste getrost alle daten löschen - sollte man eigentlich mind. einmal pro monat durchführen..


    infos von : h**p://forum.xp-portal.de/thread3674.html


    das sollte eigentlich helfen....


    greetz KuschelBaer


    genau,
    mach das
    hat bei mir auch geholfen
  • JO !! Also in dem Fall kann dir den Security Task Manager emphelen. Der kann dir anzeigen wovon dein Speicher überlasstet wird und was bei dir ammeisten den SpeicherPlatz niehmt !! Du kannst jeder Zeit etwas KILLEN was dir nicht gefählt und was du nicht brauchst !

    hier kannst du den saugen :

    h**p://www.neuber.com/taskmanager/
    h**p://www.webattack.com/dlnow/rdir.dll?id=107332
    HuHu :)
  • na das stimmt nicht ganz würde ich sagen... das durchsucht doch meine ganzen pc!

    Nein eben nicht. Teste es selbst, schau nach wieviel Dateien es durchsucht (steht ja da) und überprüf es mit deinen tatsächlich vorhandenen.
  • ad aware kann alle daten überprüfen wenn man es einstellt da hat er schon recht.
    nen viren prog für gratis kriegste bei w*w.free-av.de/ (kann mir wer den sinn des * erklären is es verboten links zu posten?? hab nichts von in den rules gesehen) ausserdem empfehle ich dir das tool hd-cleaner damit kannst du auf alle startparameter schauen also nicht nur das was in der msconfig steht, aber um ehrlich zu sein glaub cihn nicht das es unbedingt daran liegt....
  • danke niko, hoffentlich gibts free-av noch...
    den hd-cleaner hab ich schon und wie gesagt ICH HAB DEN PREFETCH SCHEISS SCHON LANGE GELÖSCHT UND ES STARTEN WIRKLICH NUR 0190 WARNER und ATI!!!

    @Glotrex: das programm ist doch wie die msconfig oder? dort kann ich auch sagen was gestartet werden soll und der speicher wird doch im taskmanager gezeigt...




    ICH HAB KEINE AHNUNG WESHALB ABER MEIN PC STARTET WIEDER NORMAL NACHDEM ICH IHM EINFACH MAL DEN SAFT ABGEDREHT HAB!!! :cool: