DVD Brenner kaputt ?!?!?!?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • DVD Brenner kaputt ?!?!?!?

    Hi Leute
    ich bastel sehr gerne an meinem pc herum
    und letztens hab ich versucht meinen dvd brenner zu modden das er leutet wnn man den schacht aufmacht
    ich hab dann eingentlich nur ins plastik löcher für die LEDs gebohrt und hab 2 kabel hinten zum stromanshcluss gelegt und festgelötet

    und dabei hab ich verschiedene sachen ausprobiert weil ich mit den kabeln nicht klar gekommen bin
    einmal durch den laufwerkschacht verlegt
    dann mal über die platine
    und halt verschiedene sachen
    und dannach hab ich es einfahc nicht geschafft meine kabel so zu legen das sie das laufwerk nicht stören und ich hab einfach die lötstellen wieder entfernt und hab das ganze zeug wieder rausgeschmissen.

    So und jetzt das problem
    ich hab alles wieder zusammengebaut
    und hab das laufwerk weider eingebaut
    blos ist mir dann aufgefallen das das laufwerk keine cds mehr liest

    egal was ich rein tu auch orginale cds liest er nicht
    er hat strom und alles funktionier
    er regaiert sogar auf den pc
    aber wenn was drin liegt egal was
    dann heists immer nur
    "bitte legen sie ein medium in laufwerk F"

    und ich finde einfahc keinen fehler im laufwerk
    was könnte ich kaputt gemacht haben bei meinen bauarbeiten
  • Kann es sein, dass beim arbeiten am offenen Laufwerk irgendwo eine Schraube ins LW gefallen ist? Möglicherweise ist da ja auch irgendwo Staub hingekommen, wo keiner hingehört (auf die Laser-Linse) oder die neu verlegten Kabel drücken bei geschlossenem Gehäuse wo drauf, sodass keine CDs mehr gelesen werden können.
  • ja ich hab ja die kabel schon wieder aus dem laufwerk heraus und es ist wieder wie vorher das einzige das jetzt noch ist sind zwei löcher im plastik und das ist ja egal

    und ich habe wirklich etwas verloren beim umbau und zwar eine blaue LED
    vllt. ist sie ins LW gefallen
    aber ich habe schon überall gesucht
    aber ich schau nochmal nach
    vllt hat sie sich ja irgendwo rein geklemmt

    aber wer noch weis weis bitte weitere vorschläge posten
  • Kann es vielleicht sein, das du biem löten die Platine irgendwie beschädigt hast ? Wenn ja würde das einiges erklären. In dem fall müsstest du dir wahrscheinlich einen neuen DVD-Brenner kaufen, denn ich glaube, oder bin mir sicher, das du durch das modden jeglichen Garantieanspruch verloren hast.
  • chilla85 schrieb:

    Tut mir leid wenn das jetzt ein bisschen mies klingt aber selbst dran schuld! Ich halte nicht viel vom modden, wozu braucht man bunte Lichter im CD Laufwerk?


    tut mir leid wenn das jetzt schroff klingt, aber is ja toll dass du nichts vom modden hältst, das ändert aber nichts an -R34p3r-'s problem...

    @ -R34p3r-

    versuch mal dsa laufwerk aufzumachen und alles nochmal sauber machen/nach teilen durchsuchen die nicht da rein gehören :D
    außerdem versuch mal das laufwerk an ein anderes ide-kabel anzuschliessen...

    mfg jones
  • chilla85 schrieb:

    Tut mir leid wenn das jetzt ein bisschen mies klingt aber selbst dran schuld! Ich halte nicht viel vom modden, wozu braucht man bunte Lichter im CD Laufwerk?


    sowas ist absolutes OT und gehört hier nicht rein.
    normal gibts bei mir für solche tollen kommentare ne verwarnung...
  • Aber erkannt wird das Laufwerk noch? Haste denn schon mal versucht einen Rohling zu brennen? Geht das noch?

    Also ich würde an deiner Stelle das Laufwerk auch nochmal genau untersuchen ob da nicht noch irgendwo was reingerutscht ist ...

    Vielleicht auch mal schütteln ... vielleicht hört man ja sogar was klötern oder so...
  • Hi Leute
    also ich habe jetzt das laufwerk nochmal auseinander gebaut und dennoch keinen fehler gefunden
    also es liegen keine teile darin oder irgendetwas dergleichen.

    aber mir ist aufgefallen beim auf und zu machen des laufwerks leuchtet die LED und das ist ja normal und wenn das laufwerk arbeitet leuchtet es ja normalerweise auch
    aber wenn cih eine cd einlege leuchtet es beim hineinfahren und dann geht das LED aus also arbeitet er ja nicht

    aber das laufwerk wird in windows erkannt und windows kann das laufwerk auch noch steuern

    aber was hat das mit dem LED zu bedeuten ????
  • es ist alles sonst ok

    es wird im bios erkannt
    im arbeitsplatz steht es auch

    aber wenn ich irgendeine cd einleg heist es immer
    "kein datenträger bla bla bla"

    ich weis nicht mehr was ich machen soll
  • also ich gebs auf

    ich kann ja net mal wenn ich ne boot cd einleg davon booten
    es bewegt sich ja net ma der laser hab ich extra nachgeschaut
    der laser bleibt stehen

    ich gebs auf
    ich glaub das ding is einfach schrott

    ich glaub ich kauf einfach einen neuen

    @ mods
    plz close