Xp 2000 Temperatur

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Xp 2000 Temperatur

    HILFE HILFE:..mein Rechner schaltet seit gestern ab und zu automatisch ab, im Bios zeigt er eine Starttemperatur (!) des Prozessors von 83°C an...
    ich hab nen amd xp 2000+ als cpu...ist das normal, oder sollte ich doch besser mal schaun was mein cpulüfter so macht ?
  • Ach quatsch, deni CPU-Küfter hat damit doch gar nix zu tun *GGG*

    NE, jetzt mal im Ernst. SCHNELLSTENS mal den Lüfter überprüfen, dann eventuell austauschen, Gehäuse öffnen, und villeicht sogar Gehäuselüfter einbauen!

    Aber zuerst halt mal nach dem Kühler schauen und checken, ob der defekt ist.
  • Den Rechner solltest du nicht mehr allzu lange laufen lassen!
    Da burnt dir glatt die CPU weg!
    Nimm mal deinen CPU Kühler ab, entferne die Wärmeleitpaste von der CPU und dem Lüfter und mach neue drauf (aber nur einen dünnen Film). Wenn das nicht hilft, kannst du wohl nur von der Garantie Gebrauch machen.

    Viel Glück
  • Ich würde als erstes mal schau ob der Lüfter überhaupt noch funktioniert, ob er sich schnell genug dreht, ob er verstopft ist, oder ob deine Temperaturanzeige im Arsch ist. Eigentlich müsste der CPU, wenn der Computer die ganze Zeit aus war bei starten ungefähr Raumtemerpatur haben und nicht 80° dessshalb würd ich den Fehler bei der Temperaturanzeige suchen, bevor ich über weitere schritte nachdenken würde.
  • universal schrieb:

    HILFE HILFE:..mein Rechner schaltet seit gestern ab und zu automatisch ab, im Bios zeigt er eine Starttemperatur (!) des Prozessors von 83°C an...
    ich hab nen amd xp 2000+ als cpu...ist das normal, oder sollte ich doch besser mal schaun was mein cpulüfter so macht ?


    ...nein...das ist ganz normal wenn der prozessor bei 200° ist, dann solltest du eventuell mal nachgucken... :D :D :D

    nein im ernst, schau nach ob der lüfter noch läuft, wenn nicht : austauschen ; wenn doch dann könnte es auch am bios liegen, denn ich denke nicht, dass durch zuviel/zuwenig wärmeleitpaste (oder sonst was) der cpu 83° erreicht...

    mfg jones
  • es kann durchaus sein das sich die cpu in der ersten halben minute sehr erhitzt wenn sich der lüfter nicht mehr gescheit dreht

    oder du solltest mal den ganzen kühler vonnder cpu rausschrauben und einmal auseinander legen

    da sind ringförmig angeordnete kühlrippen drin
    diese werden mit er zeit voll mit staub die solltest du vielleicht mal aus****** damit die luft wieder durchkommt

    also entweder
    -der lüfter ist kaputt und du amchst einen neuen drauf
    -die kühlrippen sind verstopft
    -oder wie "Insklogreifer" schon gesagt hat trag einen neuen film wäremleitpaste auf
  • Vlt. mal Googeln oder Sufu denn Temp. Treads gabs schon genug ;)...

    Und ich kann mir nicht vorstellen das wenn du ihn ne Nacht ausgehabt hast <-- Kalt und dann anmachst das er innerhalb von 10 sec. auf 83 Grad ist tztztz...

    Oder vlt. ist auch der Fühler kaputt :)