mit neuer Grafikkarte.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • mit neuer Grafikkarte.

    Hallo.
    Ich bin mir net sicher, ob das Problem in das Hardware-Forum gehört oder hier her. Sorry, falls es in das andere gehört, aber ich weis leider nicht mit was das Poblem zusammenhängt. Ich glaube aber mit WinXP.

    Ich hab mir heute eine neue Graka gekauft: Ati Radeon 9800 Pro Atlantis
    Hab sie eingebaut, mit der CD installiert, Auflösung auf 1280x1024 eingestellt bei einem 19" Monitor und mit 85 Hertz Bildschirmaktualisierungsrate.

    Also nun zu meinem Problem:
    Seit der neuen Graka, verschiebt sich mein ganze Bild nach links im Monitor.
    Vor ca. 5 min. hab ich beim Start-Button noch das Windowszeichen gesehen und jetzt sehe ich es nicht mehr. Ich muss ständig den Monitor einstellen, damit ich meinen ganzen Desktop sehen kann. Das nervt :mad:

    Mache ich was falsch, oder hab ich was vergessen einzustellen? :ööm:

    Vielleicht könnt ihr mir da weiterhelfen...

    Mfg. kelk3
  • Ja Catalyst ist der Treiber, gibts auf der Ati Homepage.

    Hatte dasselbe Problem mit genau der gleichen Graka, hab sie umgetauscht und hin und her es ging bei mir nicht mal nen Treiber zu installieren.
    Es kam ne Fehlermeldung: kein Videotreiber gefunden. Hab sie dann gegen ne Nvidia Karte getauscht - deren Treiber sind nämlich sehr gut.

    Langer rede kurzer Sinn - lade Dir den neuen Treiber runter, wenns dann nich geht denke ich dass es wohl wie bei mir einfach nicht mit dem System kompatibel ist...

    Wäre auch gut zu wissen was Du für n Sys hast,

    so long pogona187

    TWIMTBP
  • Ich hab WindowsXP Professional auf meinem PC installiert.
    Ich werd mir mal den neuen Treiber runterladen und den mal installieren und dann meld ich mich mal wieder ...

    Eine Frage hab ich noch: Was hat der neue Treiber noch alles für Vorteile? Oder bessert der nur Bugs aus?

    Mfg. kelk3
  • ...

    Eigentlich wollte ich wissen was Du für ein System hast, d.h. Board, Cpu, Ram usw

    Meist bringt ein Graka Treiber auch performanceverbesserungen mit sich (EDIT: da war wohl KMP schneller :) ), aber da Ati für mich n rotes Tuch ist weiss ich nicht was der Treiber noch bringt. Die aktuellste Version zu haben ist IMMER sinnvoll.

    ...

    Ps: hatte die Karte mit nem K7S5A Board probiert, auch der ARLT (der Shop) hat die Karte (und Ersatzkarten) auf nem k7s5a im Laden probiert da ging es auch nicht. Hab dann wie oben erwähnt eine Nvidia karte gekauft und bin sehr zufrieden :D

    ...

    so long pogona187
  • Also. Mein System:

    Board: Asus P4P800
    CPU: Intel Pentium 4HT, 2600 MHz
    Ram: 512 MB DRR SDRAM von Kingston
    OS: WinXP Pro
    Festplatte: Seagate Baracuda 7200 80GB

    Ich glaub das war alles, was vielleicht von Nutzen sein könnte.


    Ich hab jetzt den neuen Treiber installiert, aber das Problem ist noch nicht gelöst.
    Es verschiebt sich noch immer das ganze Bild.

    Noch ein Beispiel:
    Mein Monitor schaltet sich nach 20min. im Leerlauf aus(also in den Standby-Modus).
    Danach als ich mich wieder vor den PC gesetzt hab und sich der Monitor wieder eingeschlatet hat, war das ganze Bild um ca. 5cm nach rechts verschoben. Ich hab meinen ganzen Sys Tray nicht mehr gesehn.

    Danke nochmal für eure Hilfe.

    Mfg. kelk3
  • Installier mal einen neuen Monitortreiber für deinen 19 Zoller !

    Geh einfach mal auf die Herstellerseite deines Monis oder schau unter h**p://www.treiber.de nach !

    sollte normalerweise helfen !
  • Ich hab Windows XP Pro. (Das hab ich aber schonmal oben gepostet... ;) )

    Was meinst du mit manuell machen?
    Am Bildschirm des Bild einstellen? Das funzt nämlich nicht. Ich stelle des zwar immer gleich, aber es verschiebt sich trotzdem immer wieder.

    Mfg. kelk3
  • das kannst du auch manuell machen...

    hast du win xp ? oder ein anderes betriebssystem ?


    dieser beitrag bezog sich auf die frage von
    Bumer


    @kelk3: hast du schon meinen Rat mit dem Monitortreiber befolgt ?
    (siehe etwas weiter oben !)
  • Hi,

    hattest du vorher eine Nvidia Karte drinnen ?

    Hatte ein ähnliches Problem, war aber nur mit neuem BS zu beseitigen.

    Gibt aber auch einen Nvidia Destroyer, mal googeln !

    Hat mir aber auch nicht viel geholfen, wie gesagt Betriebssystem neu drauf und die Karte installiert und es ging.

    Gruß
  • @th3bigboss:
    Ja. Ich hab mir einen neuen Treiber für meinen Monitor runtergeladen. Leider hat das auch nichts geholfen. Aber danke.

    @Barbarossa267:
    Ja ich hatte die gforce FX5200 drin.
    Ich werd soundso meinen PC in den nächsten Tagen wieder mal formatieren (Muss nur noch auf eine externe Festplatte warten zwecks Sicherheitkopien). Da kommt dann ja eh das OS neu drauf. Ich hoffe das funzt. Vielen Danke schonmal im Voraus. Ich meld mich dann wieder wenn ich das neue OS drauf hab...

    Mfg. kelk3
  • So.
    Ich hab nun XP nochmal installiert, aber das hat auch nicht wirklich funktioniert.
    Aber: Ich hab mein Problem gelöst:
    Ich hab ein bisschen herumprobiert bei den erweiterten Anzeigeeinstellungen und hab dann irgendwann meine Bildschirmaktualisierungsrate von 85 auf 75 Hertz herabgestellt. Das war dann anscheinend die Lösung des Problems. Es verschiebt sich nichts mehr. :)

    Danke auf jeden Fall für eure tolle und schnelle Hilfe. :knu:

    Mfg. kelk3


    @mods: kann gecloset werden.