scannen mit grims ping ..... (keine newbie Frage)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • scannen mit grims ping ..... (keine newbie Frage)

    hi Leute, hab meine Kiste formatiert und heute mein scann Proggie wieder draufgeschmissen (FTP Ping Scanner oder grims Ping ....)
    So nun mein Problem
    ich hab alles richtig eingestellt etc.
    dann wenn ich meine suche starte Scannt der viel zu schnell so ca in 0.5sekunden, und so läuft der die ganze Zeit,kann ja keine Pubs finden, hat ja gar keine Zeit zu connecten.
    Also in den Preferences hab ich die zeit fürs connectiong time out auf 10sek. gestellt also daran kanns nciht liegen.
    Hatte das Problem vorher nocht nie.

    Big THX for Help

    Mfg Eixtus
  • wieviele threads haste denn eingestellt? und: reiht der nur soviele ein wie threads und wartet dann die 10 secs ab oder wie? etwas genauer würde mir helfen zu verstehen um was es genau geht!
  • habe eingestellt das der mit 255 Treads sucht, das war sonst auch kein Problem.
    und das ganze Läuft so ab:
    Ich füge ne IP hinzu die der suchen soll, (also ich füge immer nen ganzen Haufen ein, dauert dann auch seine Zeit bis der fertig ist mit scannen) dann klicke ich oben auf die Ampel und dann listet der die IP´s in der Liste oben auf (wie normal)
    Problem:der ist dann schon nach ca. <1Sekunde fertig mit dem durchscannen der oben gelisteten IP´s und fängt dann die nächsten IP´s zu scannen und da läufsts wieder nur <1Sek.
    hat ja gar keine Zeit Pubs zu finden. Der Scannt so schnell als ob ich bei connection time out 1Sek eingestellt hätte.
  • Nein die XP Firewall hab ich nicht an hab halt ne normale Laufen (Norton)

    Steht Sekunden und nicht Millisekunden an.

    Wenn ich die Treadanzahl runtersetze is das Problem immernoch da
  • nein ich habe nix anderes drauf als sonst auch, aber was bringt das, denke nicht das ein Prog das verhindert als kleine Info, ich habe meinen PC formatiert und dann wieder Ping drauf gemacht =geht nicht :(
  • Mhm... also irgendeine Einstellung an deinem PC verhindert das ordentliche Connecten von Grim zum Inet - dieses "Runterrattern" der IPs ist immer dann der Fall, wenn keine Verbindung zum Internet besteht. Also schau einfach mal was da blocken könnte...


    So long :D

    <-<-< Finger weg von meiner Paranoia >->->
  • Ich konnte wegen Steganos mal ein halbes Jahr nicht uppen und dachte immer, dass das am Router liegt (leechen konnte ich:D). Kann gut sein, dass bei dir auch irgendein Programm blockiert (würg mal alle Prozesse ab)
  • also irgendwie gehts jetzt, ich weis jetzt an was es lang
    Norton fragt ja bei jedem Proggie ob es auf das intenrt zugreifen darf und bei dem Grims Ping hat es komischerweise erst nach dem 7 oder 8 Start der Programms gefragt. also das Problem hat sich von selbst gelöst aber trotzdem danke für eure Hilfe.

    plz Closen