liegt Problem am Router?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • liegt Problem am Router?

    Ich gehe über ein Router ins Internet weil wir ein Homenetzwerk haben!
    Jetzt benutze ich e-mule kann aber nur zu wenigen servern connecten kann das an der firewall liegen die da drauf ist?
    Und wie kann ich die so konfrigurieren das sie schützt aber trotzdem die Datein von e-mule durchlässt?
  • ja, das kann durchaus sein...

    hab zwar keine ahnung von emule, aber guck mal ob du in den einstellungen von emule einen "passiv mode" wählen kannst.

    ansonsten mußt du auf eurem router/firewall den port den emule benutzt freischalten.
    welcher das ist wird dir bestimmt einer hier nennen können oder googelst einfach mal danach.

    gruß mohawk

    edit/ wie gesagt hab ich nullo ahnung von emule, ich hatte meine files immer P2P mit oDC++ gezogen und dort kann man nen passiv mode einschalten falls man hinter ner firewall hockt. hätte daher ja sein können das emule auch so eine einstellung hat. kenn halt das progi net. ;o)
  • Lol, bei Emule gibbet doch kein Passive Mode.

    h**p://www.emule-project.net/home/perl/help.cgi?l=2&rm=show_topic&topic_id=67

    ^^^Da findest du, welche Ports du freigeben musst und was sonst noch zu beachten ist!
  • ok liegt an der firewall, benutzte zonealarm und schalte es frei...ansonsten mal die ports freischalten...dann muss es gehen...
    und emule hat kein passive mode, sonst erstell dir doch nen proxy...ist sicherer

    SomeOne
  • Personal- (Desktop-) Firewall deinstallieren, System vernünftig absichern, beim Router den benötigten Port (standard ist 4662) auf den Rechner weiterleiten (siehe NAT, Port-forwarding, virtuelle Server...)
    Fertig.
  • Kann es sein, dass du nur eine Low-ID hast mit der Firewall/mit den wenigen Servern?
    Das deutet nämlich auf irgendwelche Sachen hin, die deine Server z.T. blocken.

    Müsste behoben werden, indem du wie schon gesagt die Ports freischaltest, in der Regel sind es die Ports 4661,4662,4665 (jedenfalls bei meinem Router so freigeschaltet und alles funktioniert).

    Aber vielleicht hast ja eh keine Probleme mehr, andere Problemquellen gibt es eigentlich nicht...solltest notfalls deine Firewall abschalten, der Router hat doch selbst eine die u.U. genügt (aber nicht Standard werden sollte).
  • Hi!

    Wieso soll es unbedingt an der Firewall liegen?Es kann durchaus sein, bitte - mögt ihr alle Recht haben, ich glaubs aber eher nicht!Versuch doch mal bei deinem Router(wie schon von Chummer und sushii gepostet) Ports freizuschalten.Bei emule muss der Port 4662 offen sein, aber dann musst du dir auch im klaren sein, dass über diesen Port nun auch dein PC gehackt werden kann.Brauchst halt noch eine Firewall die du am Pc installierst.
    Wenn du Fragen hast, kannst mir gerne eine PN schicken.

    Haarshampoo.
  • aber dann musst du dir auch im klaren sein, dass über diesen Port nun auch dein PC gehackt werden kann.Brauchst halt noch eine Firewall die du am Pc installierst.

    Das ist beides Falsch. Da hinter dem Port nur Emule als Dienst lauscht,kann darüber auch nur daten ausgetauscht werden, die Emule versteht. Es kann nicht auf andere Prozesse einfluss genommen werden. Zumindest nicht, solange nicht böse Fehler in der Dienstprogrammierung begangen wurden.
    Und eine Desktop Firewall bietet keinen Schutz. Vor allem nicht, wenn du ja auch hier den Zugriff auf Emule zulassen müsstest.
    Wenn es so einfach wäre, könnte man jeden Emule Nutzer Hacken, und das sind bei Leibe nicht wenige!