Digitalen Ton (DD 5.1) mit PC aufnehmen?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Digitalen Ton (DD 5.1) mit PC aufnehmen?

    Moin Moin,

    ich habe einen Digitalen Receiver mit digitalem Ausgang (Optisch), sowie einen PC mit digitalen Eingängen (Optisch und Koaxial), nun ich habe den Digitalen Receiver mit dem PC über ein optisches Kabel verbunden.

    Das Aufnehmen eines Films mit Dolby Digital 5.1 klappt soweit, aber möchte man sich das nachher anhören, kommen nur Störungen, man hört nichts von Original Ton.

    Gibt es da eine Möglichkeit, den Digitalen Ton ohnen Störungen aufzunehmen? Woher kommen die Störungen überhaupt?

    Das Kabel funktioniert, das habe ich schon zwischen DVD-Player und meinen Verstärker angeschlossen.

    Mein Digital Reveiver ist von der Firmal STRONG.

    Mein PC ist der Titanium MD 8080 XL, mit 3,0 Ghz, ATI Radeon 9800XL, 1536 DDR-RAM, 320 GB HD.

    Schönen Abend noch!

    BadBoy
  • Hallo Bad Boy,

    es muß in den Einstellungen für Deine Soundkarte irgendwo einen Menupunkt "Non-Audio-" oder "Data-Mode" für die digitalen Ein- und Ausgänge geben. Wenn Du den DD5.1-Ton aufzeichnen willst, muß dieser Modus aktiviert sein, damit der reine DD-Stream aufgezeichnet wird.
    Auch wenn Du ihn über den digitalen Ausgang deiner Soundkarte wieder ausgeben willst, muß sich dieser im Non-Audio-Mode befinden, sonnst hörst Du halt nur "Störungen". Dieses Geräusch sind die ganzen Nullen und Einsen des DD-Streams, die deine Soundkarte als normales Stereo-Audio-Signal ausgibt, bzw. aufzeichnet, wenn sie sich nicht im Non-Audio-Mode befindet, was natürlich nicht funktioniert.
    Also, sieh mal in den Settings nach, ob Du da sowas findest.

    LG,
    Honki-Bobo
  • BadBoy! schrieb:

    Vielen Dank erstmal! Ich werde das mal morgen oder übermorgen ausprobieren. Meld mich dann wieder.

    BadBoy



    Ich habe gerade nochmal alles Mögliche versucht und gesucht, aber ich bekomme das nicht hin, die Störungen treten sogar nur beim Hören schon auf! honki-bobo könntest du mir deine E-Mail Adresse geben, dann kann ich dir ein paar Screenshots von meinen Konfigurationsproggi schicken.

    MG-TX ich benutze das Proggi "Cyberlink Power Producer 2" oder auch "Cyberlink Power VCRII".

    BadBoy
    Gruß
    Baddy
  • hallo!
    Ich hatte mal so ein ähnliches Problem mit dem 5.1 Sound. Ich habe ein Msi-Mainboard wie du auch, was Google so auf die schnelle ausgespuckt hat.
    Bei mir hat das damals ein fehlerhafter Treiber :hot: ausgelöst. Der vorherige (NUmmern weiß ich leider nicht mehr) und der aktuelle funktionieren ganz normal, nur bei dem in der Mitte trat das Problem auf.

    Vielleicht schaust mal bei MSI vorbei, die haben ein sehr kompetentes Forum!

    h**p://www.msi-computer.de/

    mfg