Open Gl

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • moin also habe mal ne frage habe mir rtcw geholt und da ich mich mit grafikkarten nicht so genau auskenne, wollte ich mal fragen, wie ich das mit dem open gl rausbekomme.

    denn bei wenn ich das spiel starte steht da immer was mit could not load OGEN GL. also da wollte ich nun mal fragen wo das problem liegt.

    habe windows xp
    graKa von diamind stealth III
    board von gigabyte.

    wenn ihr mir helfen könntet wäre genial schonmal danke im voraus
  • Das Problem hatte ein freund von mir auch..
    bei mir ging es.. er hat einen p4 und ich einen athlonXP vielleicht liegt es daran..
    Er nämlich die gleiche grafikkarte wie ich...
    Es war aber die gecrackte version...






    mfg freax
  • Es kann sein, daß nur die Standard-Windows-Treiber installiert wurden. Die funktionieren bei ID-Spielen nicht so gut. Ich würde empfehlen, die Treiber von der CD nochmal zu installieren und sollte das immer noch nicht funktionieren, sollte man es mal mit dem neusten Detonator von NVidia probieren.
  • mit dem treiber das stimmmt ja , dass das nur der von xp ist, aber er nimt erst garnicht den von der cd an. sagt immer version nicht für das system oder so, wobei ich aber das mit den treibern so eingestellt habe das er jeden nimmt.

    zu den ninvida ding kann ich das auch nehmen wenn ich kein nvida chip drauf habe???
  • Oooops! Nein, die sind ausschließlich für NVidia-Chip-Sätze. Das habe ich jetzt versehentlich vorweggenommen.

    Ähm, sie doch mal auf der Homepage Deines Grafikkartenherstellers nach, was der für Deine Karte an XP-Treibern bereitstellt.
  • genau das Problem hab ich auch.
    Allerdings mit Quake III Arena. Ist ja aber auch egal weil die beiden spiele die gleiche Engine haben.
    Ich hab ne Voodoo3 und nen PII400 auf einem GB 2000BX.
    MfG,

    Jo49!
  • das ist es ja ich finde keinen treiber für xp auf der seite für meine karte. was soll ich denn da machen???? die alte oder nt treiber lassen sich nichtmal installieren. und wat nun. ich kann doch net jedes mal die karte weghaun weil es keine treiber gibt
  • Hi.
    Jo, also mit dem standard XP-OpenGL- Treiber gibt´s in der Tat Probs mit aktuellen Spielen. Ihr solltet mal die aktuellen Treiber installieren. Ich hab da unten ein paar Links angegeben. Wenn da 1. und 2. steht, dann sind das die selben Dateien. is nur zur Sicherheit. Aber bitte die jeweiligen readme-Dateien durchlesen(!!!!!), die in den Treiberpacks enthalten sind! Das ist sehr ratsam, weil dort häufig beschrieben ist, wie man das "Problem" mit dem "Win XP DLLCACHE" löst und überhaupt stehn da meist gute Infos drin, die vielleicht weitere Fragen ersparen *reim*.

    Hier XP-Treiberlinks:

    @mah_xxl: hast Du diese "Diamond Stealth III S540 Savage4 Pro" Karte bzw den Chip "Savage4 Pro" auf deiner GraKa?! Dann nimm den Treiber! Mit Savage-Karten kenn ich mich leider net aus. Is aber der aktuellste XP/2000-Treiber von der page, die lol_olo_lol schon verlinkt hat. Wenn des net funzt, dann poste mal die genau Bezeichnung der Karte, was Du eigentlich auch schon am Anfang hättest tun können:rolleyes:!

    Diamond Stealth III S540 Savage4 Pro
    hier

    Zur Voodoo 3 (hier is ne coole Seite zu Voodoo usw. Hab ich auch noch ne V3 3000 TV am laufen;)):
    (is nen sehr guter Treiber. Bei mir läuft damit alles:))
    Amigamerlin 2.1 for Voodoo 3/4/5 for Win XP
    1. hier und
    2. hier

    3dfx Glide 3.x for windows xp - KoolSmoky 3.10.00.260
    (für die Glide-Schnittstelle!hab ich auch drauf!)
    1. hier und
    2. hier

    so, dann ma´ viel Erfolg
    ich hoffe ich konnt Euch helfen :)test
  • so das mal wieder wer guckt schreib ich nochmal

    also @ der-y- es ist die karte selber und ich habe nun mal alle treiber durchprobiert die ihr mir gegeben habt, aber bei allen sagt er das er keine treiber gefunden hat woran liegt denn das nun schon wieder