Computer stürzt ständig ab

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Computer stürzt ständig ab

    Hi Leute,

    ich hab ein echt nervig Problem. Alle Paar Minuten schmiert mir meine Kiste ab, d.h. er startet von neu. Ab und zu geht auch bloß der Bildschirm aus die Power LED sowie die LED die die aktivität anzeigt sind ständig an. Dann muss ich erst wieder ein paar minuten warten bis ich überhaupt wieder ein bild bekomme.

    Kann es sein das mein Netzteil hinüber ist oder irgendein Lüfter net richtig funktioniert. Oder is des a Bug von Windoof weil ich alles was ich an Antispy-Produkten hab drüberlaufen hab lassen, da ich des Search For.. Dings drauf hatte. Des is etz zwar weg, aber des hilft mir nix wenn ich am PC nix machen kann.

    Bitte helft mir! Mich nervt des langsam!!!

    MfG

    BlackDevil99
  • das kann mehrere gründe haben, entweder du hast einen schweren fehler, früher wäre da der bluescreen gekommen, aber XP startet dann sofort neu.
    oder du hast ein hitzeproblem und dein prozessor macht schlappt.
  • Hi, überpruf mal ob irgendwas angeschlossen ist womit dein system nicht klar kommt. Wenn da nix is, musste überprüfen ob er ein Softwareproblem hat, ich glau bnich das die Hardware defekt ist, könnt aber sein.
  • würde mal sehr stark auf ein hardware Problem tippen.
    als erstes würde ich mal den Arbeitsspeicher verdächtigen ;)
    könnte aber auch am Mainboard liegen oder an einem defekten oder zu schwachen Netzteil.
    Überhitzung halte ich für weniger wahrscheinlich -> bei Überhitzung der CPU würde das Bild eher einfrieren bzw. wenns die Graka ist, Bildfehler geben.
  • ich hab etz mal das automatische neustarten von Windows XP deaktiviert und schau mal obs etz geht.
    Arbeitsspeicher ... weiß net. Hab meinen PC ja net offen gehabt in letzter Zeit. D.h. ich hab am Rechner eigentlich Hardwaremäßig gar nix verändert.
    Netzteil schließ ich auch auß das ab und zu geht und ab und zu net. Jetzt ist er z.b schon über ne stunde gelaufen!!

    schonmal vielen dank für die antworten
  • haste schonmal drüber nachgedacht, das du da ein paar lästige viren auf dem rechner hast ?

    geh mal hier hin, und mach mal nen online virencheck.

    die seite ist echt ok, und findet die neusten viren.

    vorher musste dir das plugin dafür runter laden und installieren lassen.

    danach kannste dann starten....

    greetz KuschelBaer
    Das beliebteste Haustier der Deutschen ist und bleibt das halbe Hähnchen.
  • BlackDevil99 schrieb:

    ich hab etz mal das automatische neustarten von Windows XP deaktiviert und schau mal obs etz geht.
    Arbeitsspeicher ... weiß net. Hab meinen PC ja net offen gehabt in letzter Zeit. D.h. ich hab am Rechner eigentlich Hardwaremäßig gar nix verändert.
    Netzteil schließ ich auch auß das ab und zu geht und ab und zu net. Jetzt ist er z.b schon über ne stunde gelaufen!!

    schonmal vielen dank für die antworten


    Wie dein Netzteil geht mal und geht mal nicht.
    Dann liegt es doch eigendlich auf der Hand wo das Problemm ist.
    Dein Netzteil hat ein Wackelkontakt und nimmt somit deinen Rechner mitten drinnen den Strom.

    Wenn es eh schon deffekt ist kannst ja mal einen deiner Kumpels fragen ob sie ein Netzteil übrig haben oder dir eins leihen können so das du es testen kannt ob der PC dann stabil läuft oder immer noch absegelt.

    Fals ich den Satz von dir aber falsch verstanden hab tut das mir Leid
  • ich glaube das du, wie es [email protected] schon agesprochen hat, ein hitzproblem hast, dafür typisch ist auch wenn der rechner einmal ausgegangen is oder negestartet hat n paar miniten nich funktioniert. mach mal dein pc auf und stell n ventilator daneben! kannst ja auch mal direkt nachdem er wieder mal neugestartet hat ins bios gehn und bei "hardware monitor" oder so die temperatur checken und hier posten was für ne cpu du hast und wie hoch die temp. war
  • @m4d-maNu

    tut mir leid der satz war etwas dämlich formuliert. Ich meinte eigentlich das der PC mal geht und mal net. Des war nicht aufs Netzteil bezogen.

    Seit gestern Abend gehts etz eigentlich. Weiß net genau was war. Tippe aber mal auf ein Softwareproblem ode eben überhitzung. Hab gestern noch ein paar Virenscanner und sonsitges zeug drüberlaufen lassen (soweits gegangen ist ohne das mir der Rechner abgeschmiert ist) und dann hab ich des Ding (was eigentlich ungewöhnlich ist) bis jetzt ausgeschaltet.

    edit: @Kuschelbär: Danke für den Link. Hat mir mal gezeigt was ich sonst noch so drauf hab, was der Virenscanner net kannte.

    Etz gehts wieder. Somit ist mein Problem behoben.
    Vielen Dank für die schnellen Antworten.

    @Mod: Can be clos3d

    Mfg BlackDevil99