StyleXP+Boot Logo klappt nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • StyleXP+Boot Logo klappt nicht

    wollt das boot logo mit stylexp ändern aber es klappt nicht.beim klick auf boot screens bekomm ich diese fehlermeldung:

    Ihre C:\BOOT.INI Datei wird vom Programm nicht verstanden.
    Style XP wird die Unterstützung für Bootscreens nicht aktivieren.
  • danke ryzzo.werde ich mal probieren.


    @der.jojo: theme.dll hab ich aber wie kann ich den ohne stylexp verwenden?hast nen anderes prog oder machst das dann selber,wenn ja iwe?

    kenne mich damit gar nicht aus.
  • Beispiel: die theme.dll heisst z.B. uxtheme.org diese kopierst du nach WIN/System anschliessend im abgesicherten Modus die Original uxtheme.dll löschen und die uxtheme.org in uxtheme.dll umbenennen fertig.
    Nach dem Neustart kannste alle Themen wie gewohnt auswählen.
  • Des ist in prinzip ganzeinfach.

    Der.Jojo hat es dir schon mal für das Styling gesagt so habe ich es bei mir auch gemacht.


    Das mit den Boot Screener ist funktioniert genau auf die gleiche art und weise.
    Wenn du dir ein Boot Screen schon runtergeladen hast.
    Wird da Sicherlich eine *.exe datei drinnen sein nenne die auf jedenfall mal in ntoskrnl.exe um.

    Dann startest du einen PC in Abgesicherten Modus neu.
    Und fügst die ntoskrnl.exe in "C:/Windows/System32" ein.
    Dann einfach neustarten den PC. Fals nun der Boot Screen immer noch der standart ist liegt es dran das du entweder SP1 oben hast der Screener aber nur für normale XP Home/Pro geht oder es ist genau anders rum.

    Das du ein normales XP Home/Pro hast aber der Boot Screen schon für SP1 oder sogar für SP2 ist.
  • m4d-maNu schrieb:

    Des ist in prinzip ganzeinfach.

    Der.Jojo hat es dir schon mal für das Styling gesagt so habe ich es bei mir auch gemacht.


    Das mit den Boot Screener ist funktioniert genau auf die gleiche art und weise.
    Wenn du dir ein Boot Screen schon runtergeladen hast.
    Wird da Sicherlich eine *.exe datei drinnen sein nenne die auf jedenfall mal in ntoskrnl.exe um.

    Dann startest du einen PC in Abgesicherten Modus neu.
    Und fügst die ntoskrnl.exe in "C:/Windows/System32" ein.
    Dann einfach neustarten den PC. Fals nun der Boot Screen immer noch der standart ist liegt es dran das du entweder SP1 oben hast der Screener aber nur für normale XP Home/Pro geht oder es ist genau anders rum.

    Das du ein normales XP Home/Pro hast aber der Boot Screen schon für SP1 oder sogar für SP2 ist.

    Nicht zu vergessen ist:
    Ist es der falsche Bootscreen geht gar nix mehr, d. h. Windoof startet nicht mehr.
  • Style xp --wack

    moin!

    hatte auch kurz Style xp...

    -neue bootscreen erstellt- alles schön und gut !
    klappt alles!
    habe nur jetzt probleme! beim RÜCKGÄNGIG MACHEN
    style xp wurde gelöscht..vorher alte bootscreen wieder angestellt!

    wenn rechner bootet soll ich trotzdem zwischen zwei "Screens" wählen???????????? (wobei sich diese nicht voneinander unterscheiden ?!)

    hat jemand einen tip wie ich die bootsceen entgültig löschen kann
    und ich nich beim booten erst noch so aufwendig auswählen muss..

    danke für den erlösenden Tip schpn mal im voraus!
    gruß
  • Besorg dir die original Datei "ntoskrnl.exe" von der Windows CD und kopiere sie nach C:/windows/system32. Danach müsste das Problem eigentlich gelöst sein, denn in dieser Datei liegt der Bootscreen.

    Ich übernehme aber keine Verantwortung für mögliche Schäden, die auftreten, das heißt, wenn die Anleitung einen Fehler beinhaltet oder du was falsch machst hast du Pech gehabt.
  • @hardchilla:
    Start -> Einstellungen -> Systemsteuerung -> System -> Registerkarte "Erweitert" -> unter "Starten und Wiederherstellen" auf "Einstellungen" -> und dann bei "Anzeigedauer der Betriebssystemliste" das Häkchen wegmachen oder Dauer auf 0 sek.

    So ging das bei mir auf jeden Fall, aber ich übernehme natürlich ebenfalls keine Verantwortung falls du irgendwas kaputt machst.
    Sollte aber kein Problem sein, da kann man eigentlich nix falsch machen.

    Gruß, Lacco

    edit: mal ne Frage: funktionieren die Bootscreens, die mit SP1 gingen, eigentlich auch mit SP2?
  • hol dir die aller neueste style xp versionm gibt schon 2.13 oder so
    und sonst wie der erste der antwortet beschrieben hat machen dann muesste es gehen

    es muesste mit SP2 funzen ich teste es nacher und editier dann hier

    *edit*

    also bootlogo funst auch mit SP2 super habs gerade getestet
    und alles andere geht auch
  • ich hab einmal mit style xp
    nen bootscreen eingestellt
    und nie wieder :grrr:
    hat mit dann beim hochfahren immer
    zwi bootscreens zur auswahl gestellt als ob ich also
    sagen wir mal win2000 und xp drauf hätt.
  • kiwi1984 schrieb:

    ich hab einmal mit style xp
    nen bootscreen eingestellt
    und nie wieder :grrr:
    hat mit dann beim hochfahren immer
    zwi bootscreens zur auswahl gestellt als ob ich also
    sagen wir mal win2000 und xp drauf hätt.



    also so wie er das hier schreibt ist es aber so jojo