3D Beschleuniger

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • 3D Beschleuniger

    Hi

    Nach meinen ganzen Streiterein mit Red Hat 9 hab ich mir einfach mal Suse 9.1 drauf gezogen und komm jetzt ne ecke besser zurrecht (natürlich auch aufgrund der erfahrungen mit red hat und euren tipps .. thx nochmal ;) )

    naja eine kleine sache hätte ich allerdings noch zu der ich ne frage hätte: ich hab ne Ati Radeon 9800 und hab mir von ati den treiber dafür geladen und installiert. Hab dann schnell gemerkt das er den chipsatz der karte erkannt hat und so und das läuft auch alles ganz gut .. bloß will mein 3D beschleuniger nicht mit spielen .. :mad:

    kann mir da jemand weiter helfen ??

    schonmal thx & greetz

    Hendi
  • hehe komm ich mag ein linux noob sein aber mit yast und so komm ich gut klar .. is auch auch nicht gerade schwer ;) wenn ich den beschleuniger aktiveren will (also in yast ;) ) sagt er mir das er dem beschleuniger nicht aktivieren könnte und das wars ..

    hhheelllppp ^^

    gruß

    hendi
  • welche fehlermeldung sagt er denn genau...also bei mir war es etwas ähnliches.....Ich meine mich erinnern zu können, dass linux in bezug auf die bildwiederholrate rumgesponnen hat oder so...versuch da mal was runter zu schrauben dann zu aktivieren....
    irgendsowas hatte ich auch....
  • N Kumpel von mir hatte auch das Problem mit dem 3D-Beschleuiniger aktivieren, der hat über dne Hersteller neue Treiber heruntergeladne und die unter Linux installiert! Danahc konnte er ihn aktivieren. Wohlgemerkt waren das Treiber für Linux - ich selber hab sowas noch nicht probiert!
  • 3D Beschleuniger

    @T0x1n: Ööhm bin jetzt gerade nicht in linux aber er sagt auf jeden fall das er den 3d beschleuniger nicht starten kann .. also meine auflösung läuft wunderbar da is also kein überarbeitungs bedarf ;)

    @Linux-Daemon: mhh ne ich versuch das ja die ganze zeit sowieso schon mit dem neusten atitreiber .. hab mir dazu nen tut durch gelesen in dem steht wie man diese features wie 3d beschleunigung manuell (also per hand in die configs eintragen) aktivieren kann ..
    Das scheint aber nicht funktioniert zu haben denn ich wollte nen gescheiten bildschirmschoner aktivieren und da gibts nen ziemlich coolen in der sektion opengl/ect, als ich den angeschmissen hab lief der dann im vollbild modus mit 5-6fps .. also der sieht schon ziemlich geil aus und frisst aufgrund der reflektionen (das is nen tunnel aus lauter sich drehenden, reflektierenden blöcken) ne menge leistung aber das sollte meine hardware eigentlich schaffen.. vielleicht kennst du den ja .. falls ja wäre ganz interessant zu hören was du da für frames hast vielleicht frisst der doch dermaßen viel power? (ich weiß nicht wie verbreitet der is ich kenn ihn nur von meinem suse 9.1)

    gruß

    Hendi
  • Hendi schrieb:

    hehe mhhh na den grub wieder hin zu bekommen sollte doch eigentlich nicht so schwer sein .. guck mal unter yast -> system -> einstellung des bootloaders ;)


    Du kannst gerne was zu meinem Beitrag hier beitragen soltest du dich auskennen!
    Ich komme ja nicht mal in Linux rein, da ich es nicht auswählen kann!
    Mehr dazu aber in meinem Beitrag!!!!!!! ;)
  • Also drin biste ja nun im Linux wie dein Beitrag uns gezeigt hat;)
    Also wenn da steht, dass er ihn nicht starten kann solltest du es mal mit nem taufrischen linux referenz treiber für deine GrKa versuchen.....wie man son teil entpackt usw weißt du sicher....das machen vollkommen installieren...dann müsste die aktivierung eigentlich ohne Probleme von statten gehen....
    cya
    T0x1n
  • @linux-deamon: hehe joa kann ich machen denn ich hatte am anfang mal das gleiche prob ... löl wollt gerade mal ne lösung posten als ich gesehen hab das du das prob ja schon los bist ^^
    ker da wollte ich gerade den retter in der not spielen *lach* :cool:

    @t0x1n: naaaa das prob is das ich schon den neusten treiber hab ..

    gruß

    Hendi
  • ich hab hier 2 dummie-anleitungen..
    vielleicht hilft dir das:
    linuxforen.de/forums/showthread.php?t=134579
    linuxforen.de/forums/showpost.php?p=911135&postcount=12

    Gruß
    tuxi

    edit:
    achja.. ich vergaß zu sagen, dass bei den ati und nvidia-Grakas die opensource treiber ohne 3d-beschleunigung entwickelt werden. wer diesen luxus der 3d-beschleunigung haben will, braucht halt die closed-source treiber... wobei es halt immer ein risiko ist, derartige sachen in den kernel zu lassen...

    gruß
    tuxi
  • Also ich weiß dass bei nvidia die 3d-Unterstützung bei yast NICHT eingeschaltet werden kann! Allerdings funktioniert die auch ohne diese Einstellung! Zieh dir Wolfenstein Enemy Territory für linux und versuch's zu spielen, dann siehst du ob's aktiviert ist.