Kann im teamspeak mit meinen headset net reden?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kann im teamspeak mit meinen headset net reden?

    hi :)

    hab mir ein neues headset gekauft, nun jetzt hab ich ein problem das ich net reden kann? komisch . Kann zwar alles hören aber net reden ... könnt mir da jemand helfen , war in vielen puplic servern nur konnte ich alles hörn nur kein wort sagen ?



    THX schonn mal im vorraus .
    [FONT="Courier New"]
    [SIZE="1"]:.. - D12 Member P.R.O.O.F - Die at the 11.04.06 on the legendary 8 Mile Road - Rest in Peace - Legends never Die ..:[/SIZE]
    [/FONT]
  • Da fallen mir spontan 2 Sachen ein:

    1. Mikrophon auf Stumm geschaltet?
    2. Richtige Stecker hinten am PC gefunden?

    Zum anderen hatte ich derbe Probleme mit ADI Soundmax Treibern.

    Da gibts eine Eigenschaft, die nennt sich Wave Out. Ist aber ganz versteckt. Die musste deaktivieren und dann gehts.

    Also wenn du die Treiber hast, dann suche ich dir gerne raus, wo du die Option findest.

    cya
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • Standardmäßig ist das Mikrophon auf stumm geschaltet, um ein Rauschen in den Lautsprechern zu verhindern.

    Gehe einfach in die Systemsteuerung -> Sounds- und Audiogeräte -> Audio -> Soundaufnahme -> Lautstärke

    und mach unter Mikrophon das Häckchen raus.

    cya
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • Dann fällt mir nur noch folgendes ein, bevor ich mit meinem Latein am Ende bin:

    Gehe wieder in die Lautstärkeeinstellungen vom Mikro
    Sounds und Audiogeräte -> Audio -> Soundaufnahme -> Lautstärke

    und dann schaust du unter Optionen -> Eigenschaften nach, ob dort Waveausg.-Mix auftaucht. Da machste dann nen Häckchen rein und bei den Lautstärkeeinstellungen machste das Häckchen raus.

    Im TS kannst du dann im Local Test Mode testen. Wenn du also sprichst, musste du das in deinen Lautsprechern leicht zeitversetzt hören. Dann funktioniert alles.

    cya
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]
  • mir fehlt da auch noch was ein, wenn es nur am teamspeak liegen kann. Dan öffne mal teamspeak gehst unter SETTINGS -> Sound input/output und stellst mal VOICE ACTIVATION LEVEL den balken in die mitte ansonsten habe ich auch keinen rat mehr.

    MFG Dark99