mit Internet Explorer about:blank Seite (Spyware)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • mit Internet Explorer about:blank Seite (Spyware)

    Hi Leute,ich habe ein Problem,
    und zwar hat sich bei mir Spyware eingerichtet, die ich nicht wegbekomme, weder mit Ad-aware noch mit Spybot search & destroy. Die Spyware wird erkannt, und gelöscht, sind jedoch augenblicklich wieder da. Die Spyware verändert meine Startseite about:blank in eine suchseite, was beschissen ist. Ich habe schon alles mögliche versucht, bitte helft mir.
    Ich habe noch ne grafik angehängt, um zu zeigen wie jetzt meine Startseite about:blank aussieht.

    Helft mir bitte. Gruß JustMe

  • Justme hi also ich wuerds so machen 1. geh offline trenn dich vom inet scans mit adaware SE !!!
    also ganz wichtig mim neuen ADAWARE SE durch !!! das ist besser ... hol dir davor halt den update
    geh dann offline
    scans durch remove es
    dann geh auf: h**p://www.majorgeeks.com/download1765.html
    und hol dir den IE Doctor 3.6 das ist der dl link musst dnan nur noch mirror suchen
    da stellst du dann alles eni
    das tool ist verdammt geil
    und alle deine probs sind geloest
  • hi
    hohl dir "adaware" und "spybot search & destroy".
    damit entfernst du die spyware.
    und dann downloade dir den "mozilla firefox" auf "***.d own load . com"
    ist ein besserer browser. mit dem bekommst du sicher keine spyware mehr ;)
    hab seitdem ich den browser hab echt keine probleme mehr mit spyware.
    für manche sachen braucht man leider doch den ie aber dafür gibts ja dann noch den "avant browser" als update für den ie. ist auch schon bisschen besser.

    mfg
    sn00
  • so habe mal mich auf planetopia.de mal schlau gemacht, da ich wusste das die mal ne reportage über hijacking hatten, son bisschen im 2004er archiev rumgestöbert, usw. Habe da die lösung gefunden. Da ich die Uhrzeit und das datum noch ungefär kannte als das prob das erste mal auftrat, habe ich die Suchfunktion verwendet, und den genauen tag angegeben. habe dann einfach nach neuerstellten *.dll dateien gesucht, im verzeichniss system32.
    War in meinem Fall zum Glück nur eine. war ca. 32 kb gross. die habe ich dann umbenannt, da ich sie nicht direckt löschen konnte. Beim nächsten Systemstart konnte ich sie dann einfach löschen, da sie zuvor nicht geladen wurde. Ich wusste das ich mit Adaware nur die Folgen beseitigen konnte, jedoch nur kurzfristig, bei dem nächsten check waren sie wieder da. Die dateien wurden von der .dll (die sich übrigens selbst den namen gibt, desshalb ist sie auf jedem pc anders) sofort wieder neu erstellt. Desshalb hilft Adaware auch nicht. Adaware sucht ja nicht die .dll datei.
    Im grossen und ganzen: Problem nun gelöst!!!

    KANN GECLOSED WERDEN !!!

    Danke trotzdem, auch wenn einige von euch, mir erneut zu Adaware und SpyBot geraten haben, obwohl ich gesagt habe das solche Programme bei mir nicht funktionieren :rolleyes:
  • einfach in der Registry gucken ;)
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main
    oder
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

    ob dort fremde Einträge sind, ich kann auch die Registrydefault-Settings uppen ...
    im Windows Ordner auch nach einer Datei sp.exe schauen, ist auch abundzu dort ...

    Fazit: extra Tools braucht man garnet :)
  • der sicherste weg ist meiner meinung nach den pc mit hijackthis scannen und dann das logfile auswerten lassen. die auswertung kannste entweder automatisch durchführen lassen oder aber du postest das logfile in einem entsprechenden security forum und lässt dich dort schritt für schritt anleiten was du tun musst.

    h**p://www.hijackthis.de/

    edit:
    sorry habe eben erst gesehen dass das problem gelöst ist