Keine Icons in der Taskleiste

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Keine Icons in der Taskleiste

    Hallo.
    Habe mit WinXP folgendes Problem:

    Ich habe seit einiger Zeit nach dem Hochfahren keine Anzeige der automatisch gestarteten Programme mehr in der Taskleiste. Die Programme sind vorhanden aber die Icons dazu werden nicht mehr angezeigt. Starte ich eins dieser Programme nach dem Hochfahren nochmal neu, wird mir das Icon wieder angezeigt.
    Das Problem tritt also nur bei Programmen auf, die beim Hochfahren des Rechners gestartet werden.

    Weiß jemand, wie ich das Problem lösen kann.

    Vielen Dank schonmal.....
  • HI,
    Versuch mal nen Rechtsklick auf die taskleiste, dann auf eigenschaften und da machste bei taskleiste im unterbereich "infobereich" den haken bei "Inaktive Symbole ausblenden" weg !!!
    Dann müsste es gehen !


    cyAä
  • hmmm.....
    dann weiss ich leider auch nicht. Tut mir Leid. Ich kann dir nur sagen,dass es bei mir machmal so ist,dass plötzlich alles Icons aus dem Teil weg sind, wenn z.B. mein Explorer abgestürtzt ist und ich ihn "Sofort beende". Dann ist bei mir zuerst nur der background zu sehen und dann baut sich alles so langsam wieder auf nur diese Icons bleiben weg, Aber ich weiss leider keine Lösung !


    cyA#
  • Hi,

    welche Ansicht hast du Aktiviert, die neue XP Ansicht oder die KLassische Ansicht, so wie bei Win98 und ME ?

    Wenn du die Win98/ME Ansicht hast, dann geh mal unter
    -Start
    -Einstellungen
    -Taskleiste und Startmenü

    dort findest du die Eigenschaften von Taskleiste und Startmenü.
    Unter dem Register "Taskleiste" findest du "Inaktive Symbole ausblenden" und eine Option zum Anpassen.
    Wo diese Funktion unter der XP Ansicht ist, weiß ich jetzt auch nicht so genau, könnte sich aber in der Systemsteuerung befinden.

    Dort kannst du einstellen, das alle Symbole angezeigt werden, ist nur aus Platzgründen ausgeblendet, weil du warscheinlich zu viele Programme im Hintergrund laufen hast, was dir dadurch auch Systemleistung nimmt.
    Stell dir doch die Programme ein, die du unbedingt brauchst, alles ander wird aktiviert, wenn du sie benötigst.

    Versuch mal dort, die Einstellungen zu ändern, vielleicht hilft es ja.

    Unter - Start - Ausführen- " msconfig "
    eingeben, dann im Register "Systemstart" kannst du einstellen, welche Programme beim Start geladen werden.


    gruß snoopy
  • @senf-city

    ohh, peinlich,
    sorry, muß ich übersehen haben. :(

    ... aber da fällt mir ein, das ich das Prob auch schon mal hatte und zwar, immer wenn ich die Firewall aktiviert habe, gingen die Icons weg, nach dem deaktivieren blieben die auch bis zum Neustart weg. Habe dann die Firewall De und dann wieder Neu Installiert und da klappte es. Ansonsten weiß ich auch keine Lösung mehr.

    gruß snoopy