Sound

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hi, mein Sound klingt bei allen Dateien seit gestern nur noch blechig.Kann mir einer sagen woran das liegen könnte, es nervt nämlich total.
  • Alos von der Soundkarte und den Boxen kann ich definitiv sagen, dass sie nicht im Arsch sind.Auch habe ich an den Einstellungen an meinem PC nichts geändert.Ich habe eine ATI Radeon 9000 und Win XP.
  • ich gehe mal davon aus
    das es ne einstellung von der soundkarte ist
    denn dort kann mann soundschemas einstellen.
    Wenn du nicht weißt wie mann diese wieder umstellen kann
    mach einfach eine systemwiederherstellung
    danach sollte alles wieder laufen.
  • Ich will ja nur sagen wenn es so scheiße klingt würd ich mal den neusten Treiber draupacken. Und das immer checken lassen wie irgendwer oben beschreibt bringt sich nicht sehr viel das kostet nur. Also Treiber rauf oder Kabel überprüfen ob das im Arsch ist :).

    cya im Board
  • bella schrieb:

    ich glaube du solltest deinen rechner einfach mal weg bringen und durchchecken lassen das wäre wohl das beste. Dann weisste wenigstens was mit los ist !!!???


    Oh mein Gott. Der beste Vorschlag, den ich je hier gelesen habe. :rolleyes:

    Stelle mal die 3d-Tiefe auf minimum. Finden tust du die, wenn du auf das Lautsprechersymbol in der Taskleiste klickst.

    cya :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]