Programmen brauchen ewig zum Starten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Programmen brauchen ewig zum Starten

    Also, ich habe ein sher komisches Problem..
    Und zwar wenn ich auf bestimmt Programme zugreifen will dan öffnen sie sich die ewigkeiten später. z.B bei ICQ wenn ich des starten will, dan komm nix und nach ner halben std. startet es des is bei mehrern einzelnen Progis so, aber wenn ich z.B wenn ich aufn IE klicke dann startet der sofort.
    Naja dan dachte ich machst einfach Syswiederherstullung. mache ich öfter aber da is es desselbe Problem wie bei ICQ und dan wenn es startet heist es ich neu starten und dan erneut versuchen...
    Komisch Komisch findet ihr nicht?
    Was könnte das sein??
    Deine Signatur entsprach nicht den Board Regeln
    Gruß Habibi
  • Dieses Problemm ist echt seltsam.
    Ich an deiner Stelle würde mal ein den Laufwerk Defragmentieren könnte etwas bringen.

    Wäre vielleicht auch gut die Regedit zu reinigen TuneUP 2004 macht das sehr gut.

    Oder schau mal das du eine andere ICQ Version bekommst.

    Ah da kommt mir noch etwas, vielleicht hat dein Router oder Firewall ein Problemm mit diesen Programm so das es länger dauert bist es raus kann.
    Sprich Port ist "gesperr" ICQ schaft es aber trotzdem raus.

    Hatte was ähnliches wie du das des ICQ ewig gebraucht hat zum starten und zwar als ich den Router neu gekauft habe waren alle .com .de .net etc endungen Gesperrt aber ICQ hat es trotzdem geschaft raus zu kommen und Online zu gehen obwohl der Login ja über login.icq.com erfolgt.
  • Vlt. liegts auch einfach daran, dass dein Pc zu lahm is. Ich mein so lkange würde es dann auch net dauern ( obwohl - hab ich schon langsame Dinger gesehn:D).
    Sag mal nen paar Daten von deinem PC.
    Wenn du auch nen älteren Pc hast, ist es manchmal empfehlenswert, dass Ding zu formatieren. Mit der Zeit werden die Dinger dann echt langsam.
  • XodoX schrieb:

    Vlt. liegts auch einfach daran, dass dein Pc zu lahm is. Ich mein so lkange würde es dann auch net dauern ( obwohl - hab ich schon langsame Dinger gesehn:D).
    Sag mal nen paar Daten von deinem PC.
    Wenn du auch nen älteren Pc hast, ist es manchmal empfehlenswert, dass Ding zu formatieren. Mit der Zeit werden die Dinger dann echt langsam.


    Er meinte aber das es nur bei ein Paar Programmen ist.
    Also kann es an der Geschwingkeit auch nicht liegen.
  • Finde ich nicht unbedingt.
    Bin selbst ein Mensch der nur selten Backup dateien macht daher formatiere ich eigendlich nie.

    Ich schmeiss lieber dann noch eine Knopix CD ein und schaue das ich über Knopix das Problemm lösen kann. Oder wenigsten finden kann.

    Wenn es jedoch schon zu spät ist versuche ich noch zu retten was zu retten ist.
    Egal obs auf anderen Rechner geschoben wird oder ob ich es Brenne wie weis ich es nicht.
  • Wie soll ich den des machn Cat??

    Also defragriemieren auf des bin ich selber gekommen..

    Ich habe einen XP 2400 mnüsste reichn um icq auszuführen?? habe eh erst vor einen monat komplett formatiert....

    Aber des komishce is ja große Progis wie Photoshop oder so startet er normal schnell, aber dan so wie z.B Systemwiederherstellung da braucht er ne halbe std... in der jhalben std rechnet er aber net
    Deine Signatur entsprach nicht den Board Regeln
    Gruß Habibi
  • Das ist seltsam.
    hattest du das Problemm eigendlich schon immer oder ist das erst aufgetretten.


    Könnte ja sein das du einen Hardware fehler irgendwie hast.
    Frag mich nicht welchen genau das weis ich net.

    Könnte auch sein das die Festplatte oder so die Programme irgendwie mit Pioritäten zu gewiesen hat so das welche Schnell auf gehen und andere nicht.

    Oder dein RAM hat ab und zu Problemme das er es nicht ins System laden kann.
  • Jetzt heht es wieder

    Und zwar is mir aufgelfallen weil ich scanne ja 24 std, da wollte ich mit grims companion die Pub prüfen da kamm eine fehler meldeung das dieses app mit dem anderen nicht kompatibelk is oder so. auf englisch halt.. naja dan habe ich companuon neu installt. is ja nur ne exe die man ausführt.. funzte nich nicht dan habe ich grims ping neuinstalliert... und jetzt funzt alles wieder ^^ keine ahnung was des prob war
    Deine Signatur entsprach nicht den Board Regeln
    Gruß Habibi
  • Lass mal Adaware drüberlaufen ist ein Spam zerstörer kann sein das sich ein paar eingeschlichen haben. Es kann bei ICQ liegen wenn du die neueste Version hast. Bei mir gibts das Problem auch aber nur wenn ICQ Connection will. Schallte mal ICQ ab wenns das nicht ist dann defragmentiere mal oder schau mal unter Netzwerkverbindungen kann sein das eine Netzwerkverbindung ewig nach ner IP sucht und erst nach ca. 3 Minuten eine automatisch Private IP zugeteilt wird. Deaktiviere mal alle Netzwerkconnections die du NICHT brauchst :) :)

    gl

    cya im Board