Mit DVD Brenner

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mit DVD Brenner

    Servus,

    habe folgendes Problem:

    Vorab, habe einen Ricoh DVD+R Brenner.

    Seit neustem kopiere ich DVDs mit Clone DVD oder brenne MVCDs mit Nero
    auf DVD und der Brennvorgang ist auch erfolgreich. Soweit so gut.
    Jetzt kann mein Brenner nach Abschluss diese DVDs nicht lesen, mein DVD-Player schon... Ich habe TDK DVD+R Rohlinge benutzt aber bis vor kurzer Zeit klappte das alles noch ohne Probleme. Kann mir ja nicht vorstellen das das jetzt an den teuren TDK Rohlingen liegt, weil hatte die vorher auch schon mal.
    Wie gesagt, brauche Hilfe denn habe jetzt schon DVDs so verbrannt.
  • Ich hatte das gleiche Problem mit dem MP5240 von Ricoh. Die Platinum DVD+Rs hatten starke Probs gemacht. Bei Platinum war / ist es so, dass mein Brenner auch manchmal Probleme bekommt, wenn die Unterseite ein wenig dreckig ist.

    Aber auf das eigentliche problem zurückzukommen: Der Brenner hatte Probleme, mit der Methode, die beim Abschließen verwendet wird. Naja... ich habe dann eine neue Firmware draufgezogen und es klappte wieder wunderbar.

    Leider kann ich jetzt keine 100%ige Lösung geben, aber vielleicht liegt es bei Dir ja auch daran.

    SeeYa
    Ehne Mehne MUH......
  • Würde auch mal probieren die neueste Firmware drauf zuspielen und die neueste PXEngine zu besorgen (Googel mal danach). ;)
    An den TDK-Rohlingen glaub ich auch nicht dass es liegt. :)
    Nero-Update durchführen?!

    @syn-x
    Das mit den Platium Rohlingen, kann auch sein, weil die versch. Hersteller-ID's haben. ;) Nicht jede davon ist gut. ;)
  • Linux-Daemon schrieb:


    Das mit den Platium Rohlingen, kann auch sein, weil die versch. Hersteller-ID's haben. ;) Nicht jede davon ist gut. ;)


    Ich habe mich echt schon gewundert, warum manche ohne Probleme bei mir laufen und andere (von nem anderen Store) mal wieder garnet. Steig jetzt aber um auf Intenso oder Verbatim.

    SeeYa
    Ehne Mehne MUH......
  • syn-x schrieb:

    ...Intenso oder Verbatim.


    Da ist es dasselbe ;) - bei Intenso kann man sich eh nie sicher sein und bei Verbatim müssten es 2 (oder sogar 3) untersch. Hersteller-ID's geben.
    2 unterschiedliche. bei Verbatim, da bin ich mir auf alle Fälle sicher!
    Mit Verbatim +R hatte ich allerdings noch keine Probs. ;)
  • firmwehr
    loooool sry jungs, aber das musste ich mal loswerden rofl

    Naja, ich meine auch das einfach eine Neuinstallation hilft.
    Clone DVD hatte bei mir auch schon einen Soft"wehr" fehler, hat mir jede DVD verbrannt, natürlich kam ich erst nach dem 3.Anlauf auf die Idee, das es an der Software liegen könnte.
    Einfach runtergaheuen und neu druff, und läuft wieder wie ne 1.
    mfg Flinky
    Natürlich führe ich Selbstgespräche - dann weiss ich wenigstens, dass ich mich mit einem gebildeten Menschen unterhalte.