Lan Verbindung eingeschränkte Konnektivität

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Lan Verbindung eingeschränkte Konnektivität

    ich habe XP Pro inkl. SP2 Corporate Edition neu installiert. bei der lanverbindung wird als status "eingeschränkte oder keine konnektivität" angezeigt. dann kam auch noch eine andere meldung die da lautete "es besteht evtl. keine verbinfung zum internet oder einigen netzwerkressourcen. das problem ist aufgetreten, weil das netzwerk deiesm computer keine netzwerkadresse zugewiesen hat"
    verbindung zum internet (dsl) funktioniert, aber in der taskleiste rechts unten steht neben dem internetverbindungssymbol (diese doppelten bildschirme) nochmal dasselbe symbol, allerdings mit einem gelben warndreieck mit ausrufezeichen versehen.

    was ist das bzw was tut man da?
  • habs grad gemacht mit folgendem ergebnis:

    unter ethernetadapter lanverbindung sind keine einträge verzeichnet (0.0.0.0)

    unter ppp adapter t-online sind bei ip addi, subnetzmaske und standardgateway die entsprechenden einträge verzeichnet.

    der pc ist übrigens auch nicht an ein netzwerk angeschlossen. lediglich ans dsl modem.
  • was passiert denn, sofern man versucht die daten amnuell zuzuweisen??VErsuch mal das "NEtzwerk" zu reparieren (so ne win-option) und sag was dann passiert...cya
    T0x1n
    [SIZE="1"]Gegen Gesetze darf man nicht verstoßen,aber man soll sie von Anfang an vernünftig interpretieren [/SIZE]
    [SIZE=1] [Roman Herzog, 6. Bundespräsident][/SIZE]
  • diese reparier-funktion habe ich auch schon ausprobiert aber da tut sich gar nix. "erneuern der ip adresse nicht möglich"

    hat das evtl. was damit zu tun dass ich bei der installation von xp pro diese netzwerkeinrichtungen zu gelassen habe (das ist da wo der arbeitsgruppen-name vergeben wird) obwohl ich in keinem netzwerk drin bin? allerdings habe ich das bis jetzt immer so gemacht und hatte noch nie ein problem damit.
  • hallo

    wenn du ein netzwerk interface (Netzwerkkarte) hast, aber kein netzwerk verwendest, dann kannst du bei den netzwerkverbindungen die LAN Verbindung deaktivieren. Einfach auf die Netzwerkverbindung (Aufpassen, dass du nicht das DSL erwischt) rechts klicken und auf deaktivieren klicken. Dann bist du das los. Wenn du das netzwerk brauchst, dann einfach wieder aktivieren.

    /*EDIT*/
    Die Meldung mit der eingeschränkten Connectivität kommt daher, dass du wahrscheinlich bei dem Netzwerk interface "IP Adresse automatisch zuteilen" gewählt hast. Da du jedoch keinen DHCP hast, teilt sich das Windows selber eine IP zu. Mit dieser selbst zugeteilten IP kannst du jedoch normalerweise auf das Netzwerk nicht zugreifen, da die Einstellungen dann üblicherweise nicht übereinstimmen.

    chris...
  • also ich versuche das mal so gut ich kann zu beantworten.
    1. ich habe keine separate netzwerkkarte oder so, sondern lediglich inboard lan, das ich ja für dsl benötige
    2. unter netzwerkverbindungen anzeigen ist lediglich eine lan verbindung aufgeführt, die aber mit diesem gelben warndreieck und mit dem status "eingeschränkte oder keine konnektivität". und diese lanverbindung kann ich ja auch nicht deaktivieren, da darüber ja das dsl läuft.
    unter netzwerkvebindungsdetails habe ich die folgenden eintragungen:
    physikalische adrsse: 00-**-**-**-**-**
    ip adresse: 169.***.***.**
    subnetzmaske: 255.***.*.*
    standardgateway
    dns server
    wins server

    3. ich habe hardware mäßig nichts verändert, es tritt erst auf, seitdem ich xp pro inkl. sp2 installiert habe
  • So wie es Chrisi bereits erwähnt hat. Du beziehst deine IP-Adresse automatisch, hast aber kein DHCP Server. Das erklärt die zufällige 169er Adresse. Die wird nämlich immer dann vergeben, wenn dein Computer keinen DHCP Server findet.

    Da dein Computer direkt am DSL Modem hängt, kannst du das TCP-IP Protokoll deinstallieren, da du ja wahrscheinlich nen PPP-Protokoll für DSL verwendest.

    Und dann sollte es funktionieren.

    cya :lego:
    [SIZE=1]Dumme Antworten sind rein zufällig und auf einen Fehler in der Speicherverwaltung zurückzuführen
    [/SIZE]