netzwerk aufbauen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • netzwerk aufbauen

    hi,

    wer kennt sich gut mit netzwerken aus? hab das probloem, dass ich eine netzwerkverbindung zwischen 2 pc´s einrichten will aber ich es nicht hin bekomme!


    hab folgendes schon versucht: bei beiden pc´s den netzwerkinstallationassistent aufgerufen, dann die ip´s selbst vergeben (169.254.21.6/7) (255.255.255.0)
    aber die finden sich nicht und pingen ging auch nicht!! das netzwerk ging mit den daten!!! hab aber nun den einen pc platt gemacht und alles neu aufgespielt! verwende bei beiden xp und die firewall ist aus!

    kann mir bitte jemand weiterhelfen?!????
  • crossover. ich versuch mal! thx


    hab mal deine ip und sub verwendet. beide pc´s finden sich nicht!!! vielleicht mach ich ja was beim netzwerkinstall. etwas falsch......
    haste noch ne idee???
  • freak2010 schrieb:

    hi,

    wer kennt sich gut mit netzwerken aus? hab das probloem, dass ich eine netzwerkverbindung zwischen 2 pc´s einrichten will aber ich es nicht hin bekomme!


    hab folgendes schon versucht: bei beiden pc´s den netzwerkinstallationassistent aufgerufen, dann die ip´s selbst vergeben (169.254.21.6/7) (255.255.255.0)
    aber die finden sich nicht und pingen ging auch nicht!! das netzwerk ging mit den daten!!! hab aber nun den einen pc platt gemacht und alles neu aufgespielt! verwende bei beiden xp und die firewall ist aus!

    kann mir bitte jemand weiterhelfen?!????

    mit der ip geht das nicht private Netzwerke müssen 192.168.xxx.xxx haben xxx ist 001 bis 255.
  • hab mal bei gerätemanager mal nachgesehen ob da alles ok ist! der netzwerkadapter ist korrekt installiert ABER:unter dem computernamen steh andere geräte-> Ethernet controller und dabei ein fragezeichen mit ausrufezeichen!!!!!
    kann das das problem sein?? hab versucht den treiber zu installieren aber auf der cd des mainboardes ist er nicht drauf und von welchem hersteller der ist steht auch nirgends! wie find ich dafür nun den treiber und ist das event. das problem warum das nicht geht?
  • als erstes schaust du mal ob die beiden Karten einen LINK haben. leuchten die grünen(bei10mbit gelb) LEDs? Wenn Ja passt die verkabelung schonmal. Die IP Adresse die du geschrieben hast, ist eine APIPA welche Windows zur automatischen vergabe verwendet wenn kein DHCP verfügbar ist. Wenn du sie manuel einstellen willst, nimm am bessten eine 192.168 er IP, wobei auch JEDE andere funktioniert, solange das Subnet das selbe ist. Allein mit dem TCP/IP-Protokoll, solltest du zumindest einen ping auf den anderen rechner absetzen können. Wenn nicht, würde ich auf beiden Karten mal den Treiber aktualisieren.
    [SIZE=1]Als Hirte erlaube mir, zu dienen mein Vater dir
    Deine Macht reichst du uns durch deine Hand
    Diese verbindet uns wie ein heiliges Band
    Wir waten durch ein Meer von Blut
    gibt uns dafür Kraft und Mut
    E nomine patres, et filii, et spiritu sancti[/SIZE]
  • also die LED´s leuchten und ich bekomm auch unten rechts auf dem desktop eine verbindung mit 100m/bits angezeigt!

    bei den karten find ich keine links......
    und was ist mit dem ethernet controller (siehe oben)??
  • freak2010 schrieb:

    bei den karten find ich keine links......
    und was ist mit dem ethernet controller (siehe oben)??

    Wieso Karten?
    Eine Netzwerkkarte reicht.

    andere geräte-> Ethernet controller und dabei ein fragezeichen mit ausrufezeichen!!!!!

    Das bedeutet kein oder falscher Treiber installiert.
  • klar! aber der netzwerkadapter ist richtig installiert! und wie kann ich den treiber aktualisieren? hab die cd vom mainboard schon rein weil das ne onboard karte ist aber der findet auf der cd keinen treiber!!!!
    und wie der ethernet conmtroller heißt weis ich auch net
  • 1. Also unter Netzwerkadapter steht eine Netzwerkkarte die richtig installiert ist.
    2. Bleibt die Frage was versteht dein System unter "Ethernet controller" der nicht richtig installiert ist?
    3. Wie willst du dein Netzwerk überhaupt aufbauen? (mit switch, router, direkt)
  • ich will ne direkte verbindung von pc zu notebook!

    unter netzwerkadapter steht nVidia nForce networking controller

    und oben steht unter dem computernamen andrer geräte und darunter ethernet controller mit frage-und ausrufezeichen!

    das board ist von msi (k7n2 delta-L)
  • Mach mal ein Firmwareupdate von beiden Mainboards. (Nur wenn du weisst, wie es geht) :D

    Und direkt ist nur mit einem speziellen "Crossover-kabel" (Welche Farbe v. l. n. r. hat denn das Kabel hinten am Connector?

    Wenn du dann ein Crossoverkabel hast, ändere etweder deine IPs auf
    192.168.0.1/2
    Subnetmask: 255.255.255.0
  • Es gibt 2 Arten: das eine das Bätsch-Kabel ist nur für Lan (Zoggen, sAugen etc:)
    das andere ist das Crossover, ähnelt dem Bätsch-KAbel ist aber von den Adern her anders angelegt, musst du aufpassen udn dann gehts.
  • ich hatte mit genau diesem kabel (belegung ist auf beiden seiten verschieden) schon ein netzwerk! nur das ich das damals nicht gemacht hab!

    192.168.0.1/2 <- müssen die so heißen?? ich hab sie so benannt 192.168.0.6/7
  • installier mal die aktuellen nForce-Treiber (msi-technology.de/download/treiber/nf424_w2kxp.exe) dann entferne mal deine vorhandene netcard aus dem gerätemanager und lass sie nochmal finden. Hast du noch eine SatKarte oder eine ähnliche Karte die sich evtl. als Netcard ausgibt?

    Wenn du nen Link hast sprich die grünen lichter leuchten, dann stimmt auch das kabel. Es kann nur noch ein Protokoll/Treiberproblem oder Hardwaredefekt sein.
    [SIZE=1]Als Hirte erlaube mir, zu dienen mein Vater dir
    Deine Macht reichst du uns durch deine Hand
    Diese verbindet uns wie ein heiliges Band
    Wir waten durch ein Meer von Blut
    gibt uns dafür Kraft und Mut
    E nomine patres, et filii, et spiritu sancti[/SIZE]
  • @ freak: besser ist das, sonst versucht Windows trotz des Crossover erst nach 1-5 zu suchen und dann erst deine IPs. Da aber Windows keine findet, streikt des Teil. War zumindest bei mir bisher so.
  • so hab mal ein firmware-update gemacht. Das problem mit dem ethernet-controller ist gelöst! mit dem notebook finde ich den desktop-pc und kann auch daten hin und herschieben (vom notebook aus)! aber der desktop findet mein notebook nicht!

    und nun?
  • THX @ ALL!!!!
    Das netzwerk steht....!!!!!!!!!!!!!!!!!!!

    möchte mich bei allen bedanken die mir geholfen haben! Das Prob war: obwohl die firewall deaktiviert war wurden die computer gesperrt! habe dann die ip´s und die sub eingegeben, beide pc´s neugestartet, gepingt und es ging! daten werden ohne probleme ausgetauscht!