Router zu installieren!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Router zu installieren!

    Hallo,

    wir haben bis jetzt immer einen normalen Router gehabt der auch wunderbar funktionierte bis meine eltern auf die Idee kamen das meine Schwester einen Laptop brauch. Dazu gehört natürlich W-Lan.
    Jetzt haben wir uns einen neuen Router gekauft mit 4 Ports und 2 W-Lan antennen. Wenn ich diesen Router anschließe blickt die WAN verbindung rot und das darf nciht sein in den Optionen schreibt er immer no connection(zum internet). Wir sind schon drauf und dran das ding wieder zu verkaufen.

    Bitte um Hilfe
    Achso Router ist der Belkin 802.11g mit 54Mbps.

    mfg J!mPanse
    [SIZE=4][SIZE=1]
    [/SIZE]
    [/SIZE]
  • kann es sein das das laptop wlan von deiner schwester falsch configuriert ist?
    das es gar nicht funst ?
    ich glaube kaum das es am router liegt die funzen ja menst
    also schau duir mal die config von deiner schwester an!
    ist da schon eine ip?
    bekommt der pc eine ip?
    ist wlan funktionfaehig oder evtl deaktiviert?
    ist wlan im router freigeben ? (wenn man das so sagen kann TT)
  • Naja die Installation funzt genau so wie bei den Anderen Router also ist ganz Simple. Nur ist halt ein Access Point noch Intregiert wo man halt noch die WLan einstellungen machen muss.

    Einstellungen in dem sinne wie Verschlüsselung, Passwort beim Connection für WLAN, Mac Adresse.

    Achja finde es bisschen überflüssig gleich einen neuen Router deswegen zu kaufen. Wenn ja schon einer da ist kauft man sich halt nur einen Access Point.
  • J!mPanse schrieb:

    Ja haben wir aber da stimmt was nciht wenn wir ihn richtig anschliessen leuchtet dei WAN lampe rot das heißt keine connection zum internet und nun kommen wir einfach cniht weiter

    Hat der Laptop und der PC je eine W-LAN Karte?
  • und das netzwerk an sich geht
    also zwischen den pc u. laptop

    heist
    mit pc1 kannst du auf laptop zugreifen
    mit pc2 kannst du auf laptop zugreifen
    mit pc1 kannst du auf pc2 zugreifen und natürlich alle variationen die es gibt
  • dann stimmt bei deinen IP system etwas nicht.

    Gib den Router folgen IP:
    IP: 192.168.0.1
    Sub: 255.255.255.0

    Bei deinen PC1 machst folgendes
    IP: 192.168.0.50
    Sub: 255.255.255.0
    Gateway: 192.168.0.1
    Bevorzugter DNS-Server: 192.168.0.1

    Bei deinen PC2 machst folgendes
    IP: 192.168.0.51
    Sub: 255.255.255.0
    Gateway: 192.168.0.1
    Bevorzugter DNS-Server: 192.168.0.1

    Bei deinen Laptop machst folgendes
    IP: 192.168.0.52
    Sub: 255.255.255.0
    Gateway: 192.168.0.1
    Bevorzugter DNS-Server: 192.168.0.1



    PC namen sind egal aber mache hau alle in die Arbeitsgruppe "Workgroup"
    Um die PC Namen u. Arbeitsgruppe bei jeden einzelnen PC u. Laptop zu ändern machst du folgendes.


    Rechtsklick auf Arbeitsokatz, dann auf Eigenschaften
    In den Eigenschaften hast du nun dann folgen Auswahl möglichkeit "Allgemein, Computername, Hardware usw"

    Wir brauchen natürlich das Menü Computernamen dort gehst du rein und klickst auf ändern. Dort kannst du dann die Arbeitsgruppe auf "Workgroup" ändern in dem du es per Hand reinschreibst.



    Jetzt sollte dein Netzwerk gehen wenn dein Netzwerk geht wenden wir uns den Internet Problemm zu.

    Kannst uns natürlich report geben ob es geht oder nicht

    Achja was ich vergessen habe.
    Schalt mal die Funktion mit den Mac addressen ab solange das netzwerk eh nicht geht.
  • Also ich habe den neuen router angeschlossen habe alle pc´s die Arbeitsgruppe geändert und die IP SUB: UND Gateway selbst eingeben aber die WAN lampe leuchtete immer ncoh rot und die verbindung untereinander ging auch nicht habe jetzt wieder den alten router angeschlossen
    [SIZE=4][SIZE=1]
    [/SIZE]
    [/SIZE]
  • keine Ahnung wir bringen das ding morgen zurück und sagen das es defekt ist und das wir einen neuen wollen.
    Weil in der Anleitung steht wenn die WAn Lampe rot leuchtet heißt dass das die Verbindung zwischen router und modem nciht korrekt ist und da kann man ja nun wirklich nichts falsch machen einfach das kabel in WAN reinstecken und denn sollte die WAN lampe grün leuchten und das tut sie nciht also.
    ICh melde mich und sage ob es mit dem neuen gerät geht ode nciht
    [SIZE=4][SIZE=1]
    [/SIZE]
    [/SIZE]
  • J!mPanse schrieb:

    keine Ahnung wir bringen das ding morgen zurück und sagen das es defekt ist und das wir einen neuen wollen.
    Weil in der Anleitung steht wenn die WAn Lampe rot leuchtet heißt dass das die Verbindung zwischen router und modem nciht korrekt ist und da kann man ja nun wirklich nichts falsch machen einfach das kabel in WAN reinstecken und denn sollte die WAN lampe grün leuchten und das tut sie nciht also.
    ICh melde mich und sage ob es mit dem neuen gerät geht ode nciht

    Oh doch man kann die falschen Kabel benutzen, man kann das Modem an einem Port und nicht am Uplink anstecken, man kann die falschen Zugangsdaten eingegeben haben usw.
  • bis in die Routereinstellung komme ich ja auch und da gebe ich die mac addressen und so ein und enn erkennt er auch die 2 PC`s und den einen LAPTOP aber er kann halt keine verbindung ins internet aufbauen und der kontakt untereinander geht auch nciht
    [SIZE=4][SIZE=1]
    [/SIZE]
    [/SIZE]
  • du sagst mit den alten router klapt alles.

    der untscheid zwischen den alten und neuen ist ja hauptsächlich das es ein wlan router ist wo man eben noch die mac addresse usw für wlan rein machen kann.

    Ich vermute mal das ersten eine falsche mac addresse drinnen ist bzw das du vielleicht auch für die normalen pc eine mac addresse brauchts was die aber bestimmt nicht haben. würde ich also mal abschalten die mac addresse bei den einstellungen.

    Desweitern kann es ja sein das eine Firewall auf den Router selbst vielleicht das Netzwerk Blockiert. Schau das du die abschalten oder einstellen kannst