Gamerprobleme:Packetloss(T-DSL)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Gamerprobleme:Packetloss(T-DSL)

    Hi...so ich schreibe hier mal einen thread in der hoffnung ,dass ihr mir helfen könnt :) also das problem: bin (war) aktiver ut (=unreal tournament) spieler.doch nachdem t-dsl undgefähr 2 monate installiert war fing es plötzlich mit Packetloss an.Wenn ich meinen PC anschalte und etwas zoggen gehen will passiert es manchmal ,dass ich so 50 % pl habe durchgehend...also unspielbar . doch manchmal (meistens nach einem modemrestart) habe ich eine normale verbindung d.h. ping 85 und kein packetloss.Doch die wahrscheinlichkeit liegt nur bei 20 %. Auch wenn ich immer wieder reboote bis es geht funktioniert es dann nur manchmal ,dass ich eine normale verbindung habe .Manchmal lässt sich nichts machen und man kann nicht spielen ( der grund warum ich aus verschiedenen clans herausgegangen bin,weil ich so keine cws spielen konnte).
    Doch ,dass es an der leitung liegt bezweifle ich , da ich manchmal auch eine normale verbindung habe(wie oben beschrieben).Doch anders weiß ich auch nicht was es sonst sein könnte :( nach x-formaten und x-netzwerkkartentauschen habe ich es immer noch nicht geschafft das problem zu beheben... :( so..das ist eigentlich mein problem.ich schreibe es in diesen thread , da ich eigentlich nicht so recht weiß in welchen ich ihn schreiben soll und ihn somit auch T-dsl zurückführe ;) vielleicht hatte ja jemand von euch ein ähnliches problem und kennt sich da aus was man machen könnte. Ich würde mich über jede kleine info und tip riesig freuen.
    Danke :) cya
  • Ich weiss nicht ob es was mit paketloss zutun hat, aber es kommt seit dem ich dsl hab in letzter zeit häufiger vor, dass die connection beim zocken von cs refused...
    Auch wenn es ein sehr schneller server ist...
  • hmmm...ja,manchmal passiert es auch,dass der ping auf 1000 hüpft und dann fängts an...weil die ersten 5 sek ist die verbindung normal.Dann fängt es leider immer an,außer wenn es halb geht :(
    also das packetloss prob , das ist vielleicht bei ut so, dass wenn es ein prob mit con gibt sich das in pl widergibt...ka...also die con spielt bei mir wie gesagt total verrückt :( danke dir für deinen eintrag :) ähnliche fälle zu kennen ist immer gut :) danke