mit Yamakawa 375

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • mit Yamakawa 375

    Hallo erstmal,

    habe folgendes Problem:
    Hab mir den Yamakawa DVD 375 gekauft, der ja eigentlich voll geil ist und angeblich alles abspielt, allerdings kann ich kein DVD angucken mit Ton.
    Habe schon alles versucht, original DVD´s ; gebrannte DVD´s, aber immer dasselbe Bild ist da aber kein Ton. HAbe dann CD´s eingelegt , S*VCD ; M*VCD , die sind gelaufen ohne Probleme. Auch Audio*CD´s , MP3 ; original ; gebrannte; sind gelaufen. Sogar DivX und WindowsMedia*Dateien liefen aber keine DVD´s.
    Habe versucht das neue Update drauf zuziehen aber das hat auch nicht funktioniert, hat garnicht erst angefangen zu flashen.

    Wenn mir jemand weiter helfen könnte wäre es echt toll.
  • Mit was hast du den DVD Player angestoepselt. Wenn du z.B. mitn Optical Kabel den DVD Player mitn Receiver angestoepselt hast, dann musst du das auch am DVD Player einstellen, dass er den Ton von dort holt. Schau mal in der Bedienungsanleitung unter Audiooptionen! Is meistens nur ne Auswahl von 3 Sachen, einfach durchprobieren ;)
  • ich nehm an, du hast in der software das falsche ausgabeformat gewählt.
    probiers mal so oder so mit stereo ausgabe. wenn das läuft, dann haste den fehler schon gefunden. wenn nicht, dann wüde ich das gerät vl zum händler bringen.
    (dies ist ein beispiel am pc:) mit powerdvd geht das ganz gut. oder auch in der windows sytemsteurung, unter "sounds". das da vl auch was falsch ist. (/beispiel)
    wenn du ein stereo system hast, über klinken-stecker, bspw, dann wäre es nciht gerade kluck, die SPDIF-ausgabe einzustellen, weil dann entweder gar nichts kommt, wie bei dir, oder dass es vl manchmal ruckelt.
    das wär so mein erster ansatz, den ich machen würde, weil ich das vom pc her schon kenne.
  • Also erst mal vielen Dank für eure Hilfe.

    @Ca$h-MoNey: du hattest Recht, nach langem hin und her habe ich
    endlich den Fehler gefunden ( Gott sei Dank, wollte das Ding schon aus dem Fenster werfen.......nur gut das ich im Untergeschoss wohne :löl: ).
    Die Audiooption war auf "ENCODED-DIGITAL" eingestellt, hätte aber
    "ANALOG/DPCM" sein müssen, hab zwar nicht verstanden warum ich
    trotzdem die Tonspur von CD´s hören konnte aber nicht von DVD´s
    aber das ist mir ziemlich egal, hautsache ich kann mir wieder meine
    Filme angucken. Vorher hatte ich einen DVD-Player der auf einmal
    keine DVD´s mehr angenohmen hat :depp: .Voll Kacke!!!!

    Wie auch immer er funtz wieder :bing: , Tread kann geclosed werden.

    MfG Tanoy