Beim installen eines Catalysttreibers

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Beim installen eines Catalysttreibers

    Also ich habe eine Powercolor ATI Radeon 9600 XT Ultra und naja diese wird auch im Win erkannt nur ich habe den Cat 4.7 drauf und will jetzt den 4.9 drauf machen nur dann zeigt er mir kurz vor Beginn der Installation folgende Fehlermeeldung an:

    Setup findet keine auf der aktuelle Hardware- oder Software-Konfigurationsliste installierbaren Komponenten.
    Überprüfen sie ob die erforderlich Hardware oder Software vorhanden ist.


    So das steht dann da habe den Cat mit dem Cat-Uninstaller gekicked und versucht den Standart der bei meiner Karte dabei wahr drauf zu spielen.
    Die Graka hat er erkannt nur wen ich irgend einen Treiber dann über die Hardwareerkennung installen will zeigt er mir beim Abschluss der Installation an Fehler falscher Parameter oder so.
    Achso die Fehlermeldung die oben in Rot steht kommt bei allen Catalyst Treibern ich hoffe ihr könnt mein Problem lösen.
    Danke schonmal im vorraus.

    Gruß
    BillGates
  • hallo

    ich weiss nicht, ob dir das was hilft, aber lies das mal. vielleicht brigts ja was:
    h**p://www.rage3d.de/forum/ltopic37681.html

    vielleicht helfen dir die da beschriebenen schritte.

    chris...
  • LOl danke also der Verfasser dieses Themas bin leider ich auch lol ist zwar nicht leicht zu glauben aber war und das hat mir gar nichts geholfen was die da probiert haben aber trozdem danke für deine Mühe beim Suchen kann mir den keiner hier helfen bitte ;)

    Gruß
    Bill
  • BillGates schrieb:

    Setup findet keine auf der aktuelle Hardware- oder Software-Konfigurationsliste installierbaren Komponenten.
    Überprüfen sie ob die erforderlich Hardware oder Software vorhanden ist.

    Naja falscher Treiber für deine Karte mehr sagt das nicht aus.

    Kann auch sein das dein Chipsatztreiber zu alt für diesen Treiber oder der Karte ist.
  • *rofl

    Ok, hab den Bericht nur ein bischen überflogen. Hat sich zwar ähnlich angehört, dachte aber nicht, dass du das geschriebn hast : ) Tut leid, dass ich dir dann nicht helfen kann. Was du noch probieren kannst, ist dass du dich vielleicht an den ATI Support wendest.

    chris...
  • Ja gut habe den Treiber doch deinstalled dann erkennt er ihn aber dann zeigt er mir beim Installen in der Hardwareerkennung einen Fehler am Ende an Falscher Parameter oder so.
    Und das mit dem Treiber kann net stimmten weil der das sogar anzeigt wenn ich den Treiber installen will den ich im mom drauf habe :D

    Gruß
    Bill
  • schau mal unter Systemsteuerung > Software


    da stehen normalerweise 3 Sachen von ATI:

    - du musst zunächst das ATI Dienstprogramm zur Deinstallations entfernen
    - dann das ATI Control Panel und die ATI Display Driver auch entfernen

    - jetzt den rechner neustarten

    - und nun am besten den neusten ATI Treiber installieren (aus dem inet downloaden oder aus eine Zeitschrift CD/DVD - vielleicht ist dein jetziger fehlerhaft???)


    wenn du alles richtig gemacht hast muss es so gehen und funktionieren - ansonsten kannst du dein Windows Partion neuinstallieren, weil vermutlich etwas bei der Deinstallation schief lief.