Hilfe!!! hab mein Board geschrottet

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hilfe!!! hab mein Board geschrottet

    Hi,
    ich brauche dringend eure Hilfe. Ich habe grade mein Forum von der Forensoftware wbb 1.2 auf wbb 2.1.3 updaten wollen aber jetzt kommt irgendwie grade nur ne Fehlermeldung:

    Parse error: parse error, unexpected $ in /var/www/web84/html/wbboard/index.php on line 167

    Auf dem woltlab support forum war ich auch schon aber ich hab irgendwie die id nich mehr und die verlange, dass ich mich für den wbb 2 breich freischalte, sonst helfen sie mir nicht. Wenn jemand eine id vom wbb 2 hat, könnte sich dieser jemand dann bitte per pn melden, damit ich ihm mein passwort & benutzernamen geben kann, damit ich freigeschaltet werden kann? Würde mich sehr erkenntlich zeigen

    Was habe ich falsch gemacht bitte helft mir
    Danke im Voraus
    kekzer

    Auf dem woltlab support forum war ich auch schon aber ich hab irgendwie die id nich mehr und die verlange, dass ich mich für den wbb 2 breich freischalte, sonst helfen sie mir nicht

    Fehler auch unter dietrix.de zu sehen
  • klingt vllt n bisschen debil, (wo ich ja keine Ahnung davon hab,) aber warum öffneste nich einfach die datei und guckst, wo du in zeile 167 n "$" drin hast und machst das einfach ma weg? Parse heisst doch soviel wie schreiben, wenn ich mich recht entsinne oder mach doch ma ne 4 draus is doch das Äquivalent dazu...
    Ich mein, versuchen kann manss doch ma...