Rechner schmiert mit schwarzem Bildschirm weg

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Rechner schmiert mit schwarzem Bildschirm weg

    Ich habe folgendes Problem: Mein PC stürzt in Spielen einfach mit schwarzem Bildschrim ab. Dies passiert machmal zwei Minuten nachdem ich das Spiel gestartet hab, manchmal läuft er mehrere Stunden und schmiert dann erst weg. Ich habe folgendes System:
    Athlon64 3200+
    Radeon 9800Pro
    2x512 MB DDR 400 Infineon
    2x160 GB SATA Raid 0
    Asus K8V SE Deluxe
    Win2000 sp4

    Temperaturproblem schliesse ich aus, denn Proz und Board sind überwacht und liegen unter Volllast bei 51/36°C. Ausserdem stürzt er schon nach zwei minuten ab wenn die Graka moch gar nicht richtig warm ist.
    Ich habe die Graka, um einen Defekt auszuschliessen schon durch eine absolut identische Ausgetauscht und es hat nichts geändert. Sie läuft auch schon auf AGP 4x.
    Ram habe ich schon einem mehrstündigen Memtest unterzogen und mal auf 333 probiert, hilft auch nicht.
    Ich habe schon mehrere Treiber probiert, den beiliegenden, einige Catalysts, auch den neusten 4.9, und die Omega treiber. Hilft alles nichts. Es ist immer das selbe.
    Mir fällt jetzt langsam nicht mehr ein.

    Vielleicht hatte ja jemand diese Problem schonmal und kann mir helfen.
    Bin auch sonst für jeden Vorschlag was ich noch probieren könnte sehr dankbar.
  • wenn du die anderen getestet hast, dann liegts zu 80 % wirklich am netzteil, hatte das selbe problem auch mal, muss nicht heißen dass es zu schwach ist, kann auch einfach nur an nem simplen defekt liegen
    mfg
  • Neueste Treiber?
    DirectX ?

    Ansonsten kannst noch testweise nen Gehäuselüfter mit reinhängen, der die Graka kalt anpustet.
    Das sind so die ersten Eindrücke die ich hab. Netzteil und CPU können es nach deinen Angaben meiner Meinung nach nicht sein.
    Wenn das alles nix hilft, dann ist die nächsten Stufe Mainboard und Graka mal austauschen und testen obs dann funzt.

    Greetz Lego :lego:
  • nur wegen dx treibern ?? denke nicht
    ziehe dir mal von z.b. w*w.chip.de tuneup
    und führe mal die system bereinugung durch
    dadurch läuft der pc schneller.
    versuchs mal

    greez Bonschevertigga
  • Nr. 1: @ spy.de: du musst mich net wiederholen. (Steht in den Rulez.

    Nr.2: @ bonschedealer: was will er denn mit tuneup. Hier gehts nicht um ein Performanceproblem bzw. ne Leistungssteigerung. Die Hardware die da drin steckt, hat bestimmt kein Performance bzw. Leistungsproblem.

    Treiberupdate und DX. Das ist die höchste Warscheinlichkeit.

    Greetz Lego :lego:
  • Also directX 9.0c is drauf, treiber habe ich wie ich auch schon geschieben habe ziehmlich viele(natürlich auch die neusten) probiert.
    Habe auch schon drei gehäuselüfter drin, temp is es denke ich net, die werte des monitoring progs sprechen eindeutig dagegen.
    GraKa habe ich ja schon ausgetauscht, ein zweites Mainboard hab ich leider nicht da. Dann werd ich den Rechner wohl zum Händler bringen müssen.

    Aber mal was anderes:
    Ich habe jetzt nochmal einen Ramtest eingesetzt der mir empfohlen wurde, nämlich "Memtest-86 v3.1"
    Der läuft auch erstmal ganz gut bis zum letzten test, da steht dann der gesamtstatus auf 99%, der teststatus auf 11% und die zeit fängt von vorne an. Er regiert dann auch auf nix mehr, weder Menü noch beenden. Nach exact 90 min lief er dann weiter bis zum teststatus 35%, und es bot sich mir das gleiche Bild wie schon zuvor. Nach weiteren 90min stand der teststatus dann bei 100%, der gesamt immernoch bei 99% und ich durfte wieder 90 min warten, dann stand da gesmat 100% teststatus 300%!!! und wieder tat sich nix mehr. Ich habe dann abgebrochen weil mir das dann nicht mehr normal vorkam. Bis zum Ende zeigte er bei Pass 0 an, d. h. er ist nicht einmal durchgelaufen, nach ca.6 Stunden.

    Nun meine Frage: Ist das normal bei diesem test, oder zeigt das, dass er ein Problem hat???
    Wäre sehr dankbar wenn jemand der sich mit ramtests generel und/oder mit diesem Ramtest auskennt mir mal sagen könnte wie ich das einschätzen soll??