hab das lg gsa-4082b ver.a201

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • hab das lg gsa-4082b ver.a201

    ist das kompatibel mit clone cd und kann der auch kopiergeschüzte cd und dvd auslesen und beschreben oder muss ich ein firmware update machen.danke an alle
  • Hi,
    Saki
    Fast jeder Brenner ist mit Clone CD kompatibel(einfach ausprobieren), um kopiergeschützte CD und DVD brennen zu können braucht man die entsprechenden Kopierschutzscanner. Welche zu Zeit die aktuellsten sind wirst du erfahren wenn du die Suchfunktion bemühst oder oben auf der Seite in diesem Forum unter Hilfe zum brennen mit Clone CD oder Alkohol 120% nachsuchst.
    gruß
    Dagomiter
  • Bombb3r schrieb:

    update musst du machen
    mfg

    also soweit ich weiß, muss du kein update machen, das geht so, aber falls doch, dann entschuldigung (bin mir aber eigentlich sicher)
    Natürlich führe ich Selbstgespräche - dann weiss ich wenigstens, dass ich mich mit einem gebildeten Menschen unterhalte.
  • Also ich hab den Selben Brenner !

    Du hast eine sehr alte Firmware. Die neuste ist A208 damit Brennt der auch 8x davor nicht. Da will der irgendwie nicht. Der Brenner ist von Anfang an mit CloneCD und allen anderen Progs kompatibel !

    Aber du solltest trotzdem updaten da deine version sehr alt ist !
    Meine Up's: Dethkarz ~125MB , Super Kickers 2006 OST ~20MB
    Blacklist: -
    auch für dich sind keine Bilder in der SIG zugelassen