Windows Xp Problem!!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Windows Xp Problem!!!

    Hi!
    Seid heute morgen friert mir mein PC ständig ein, dass heißt, ich mache irgendwas, z.b. zoggn und auf einmal friert alles ein und es tut sich nichts mehr!

    Die Lampe für die HDD brennt auch, also nicht mehr nur kurz wie immer, sondern dauernd!

    Habe den PC dann mal so stehen lassen und nach ca. 30 Min ging alles wieder!

    Um einige Antworten gleich auszuschließen, mein Speicher und die Festplatte sind völlig in Ordnung und laufen TOP!

    Ich benutze Windows XP Pro!

    Hoffe mir kann jemand helfen!

    Cya
    Varadero
  • Na ja, die üblichen Sachen zunächst abprüfen:

    1. Kontrollieren, ob der PC nicht zu heiss wird, evtl. ist ein Lüfter defekt.

    2. PC auf Viren, Trojaner und Spyware abchecken mit den bekannten Programmen. Aktuelle Viren- und Trojaner-Scanner verwenden!!

    3. Wenn nach 30 Minuten alles wieder läuft, die Systemressourcen bzw. die Systemauslastung prüfen. Die MSCONFIG (via START-->Ausführen-->MSCONFIG) auf ungewollte EInträge hin überprüfen.

    4. Wenn die HDD-LED leuchtet, dann ist evtl die Festplatte leicht defekt. Z.B. mit Norton Utilities / Systemworks odeer ähnlichen Programmen mal die Hardware testen. Ist der Fehler in der Häufigkeit des Auftretens zunehmend? Mach auf jeden Fall so bald wie möglich eine Datensicherung.
  • Danke Doc für die schnelle Antwort!

    Zu 1. Temperaturen sind alle stabil!
    Zu 2. Norton, Mc Affee und AntiVir durchlaufen lassen, nix gefunden
    Zu 3. in MSCONFIG steht nix ungewolltes, die Systemauslastung beträgt bei den aussetzern immer 100%, der Prozess Explorer.exe macht das aus!

    Zu 4. Hab auch Systemworks laufen lassen, Festplatte ist gerade mal nen Monat alt und lief bis dato perfekt!

    Cya
    Varadero
  • klingt ja schon mal ganz gut was du gemacht hast, bzw für dich natürlich weniger gut, denn dein problem ist ja noch nicht gelöst. es wird dafür wohl auch keine standard lösung geben, da es an zu vielen ursachen liegen kann. da wird dir letztendlich nichts anderes übrigen bleiben, als versch. dinge auszuprobieren.

    zu 1. ok, das kannst du abhaken
    zu 2. norton, mcaffee und antivir genügen meiner meinung nach nicht. als täglicher schutz ok, aber wenn ein problem aufgetreten ist, sollte man bischen mehr über den pc rutschten lassen als diese drei standards. schadet ja nicht. ich empfehle zusätzlich folgende maßnahmen:
    a. klassiker adaware (hast du erstaunlicherweise nicht genannt)
    b. mit online scanner deinen pc untersuchen lassen (hoffe du hast dsl flat), zb escan oder panda active scan (gibt noch genügend andere---> google)
    c. mit hijackthis den pc scannen, auswerten und fixen (steht alles auf der hijackthis seite wie es geht)
    ich lege besonderen wert auf hijackthis, da ich mit dem bis jetzt immer alle probs lösen konnte (wenn es an trojanern etc. lag)
    zu 4. zb alternative festplatte (wenn man eine hat, zb von freund) einbauen und pc auf stabilität testen bzw umgekehrt, deine festplatte in einem anderen pc testen
  • hi!
    adaware hatte ich auch schon durchlaufen lassen! hab auch festgestellt, dass es immer genau nach ca. 20 Min passiert!

    Kann ich quasi die Uhr nach stellen!

    Ich hatte so ein ähnliches Problem schon einmal, aber damals lag es an der noch nicht ausgereiften XP Version!

    Nun habe ich aber eine Version, die schon seid Ewigkeiten läuft!

    Hab auch nichts neues Installiert oder so ...

    cya
    Varadero
  • windows-tweaks.info/html/cpu-auslastung.html

    Hatte das Problem auch mal es dauerte zwar keine 30min sondern bloß 10min, aber vielleicht kann dir damit auch geholfen werden, dort steht zwar:
    Dieses Verhalten tritt auf einigen Rechnern für einige Sekunden bis zu einer Minute auf, was die Performance hochgradig degradiert.

    allerdings machte das keinen Unterscheid, obwohl einige da einige Sek stehn, es aber laenger anhielt :)
    [SIZE=1]..::| Blacklist |::.. Xe2X ; la_vela_puerca ; Alix
    ..::| Bevorzugt(e) |::.. Claymore ; mrgame[/SIZE]
  • Ja die CPU Temperatur ist stabil!

    Hab gerade was komisches festgestellt!

    Hab mal nen anderes IDE Kabel angeschlossen, und nun kommt das einfrieren noch schneller, nach jedem Hochfahren sofort ^^

    langsam weiß ich net mehr was mir noch helfen soll, das Prog hat auch net geholfen!


    cya
    Varadero
  • Trifft einer der folgenden Punkte auf dich zu:
    2. Besitzer der Hautplatine (Mainboard) Asus P2B haben sich nach einer SP1 Installation ebenfalls über eine viel zu hohe CPU Auslastung beschwert.


    5. Die nächste Möglichkeit der Fehlerbehebung finden wir in den grundlegenden Systemtreibern: Die IDE (Festplatten) Controller Treiber, welche vorher beispielsweise vom Via4in1 upgedatet wurden sind nun wieder in einem frühen Microsoft Stadium versetzt, was nicht nur die Leistung der Festplatte in den Keller sinken lässt sondern auch, aufgrund der primitiven Ausnutzung des Windows XP Cachemanagements, die Geschwindigkeit des Prozessors.

    6. Seit dem Service Pack 1 verursacht auch eine bestimmte optische Einstellung von Windows XP den Umstand, dass die Explorer.exe scheinbar durchzudrehen scheint. Hierbei geht es um die Ordneransichten im Windows Explorer, welche durch einen visuellen Effekt zu einem CPU Killer wird - seltsamerweise erst nach der Installation des Updates.

    ???
    [FONT="Fixedsys"][SIZE="2"][/FONT][/size]
    [FONT="Verdana"][SIZE="1"]Three witches watch three Swatch watches. Which witch watches which Swatch watch?[/SIZE][/FONT]
    [SIZE="2"][COLOR="DarkOrange"][FONT="TrebuchetMS"]Freundliche User: Deluxemaster, Moddingfreak, [SIZE="2"][COLOR="YellowGreen"]DarkmastaA[/SIZE][/color][/FONT][/color][/SIZE], Chrisi000
  • Ne, leider bzw. zum Glück trift nichts auf mich zu!

    Bin langsam auch am Ende meines Wissens!
    Will net schonwieder formatieren, denn dann sind alle Daten (Mp3s) weg!
    Wäre zuviel um es zu brennen :(

    Dreck!!

    cya
    Varadero
  • So Leute ich danke euch für eure Ratschläge!
    Habe nun formatiert und das neue Win Xp Pro Sp2 installiert!
    Seid mehreren Tagen läuft alles wieder sauber und flüssig!

    Wollte zwar net formatieren aber manchmal gehts einfach net anders!

    Thx an alle

    ---- plz closen ----