Problem mit gesplitteter Tonspur!!!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit gesplitteter Tonspur!!!

    Moin,

    Nun hab diesen Thread schon in ähnlicher Weise ins Leben geworfen. Kam aber keine Antwort. Vielleicht war es zu kompliziert formuliert!! :cool:
    Hab das ein Film im mpeg Format, hat eine gute Bildqualität aber der Ton lässt zu wünschen. Kennt man!
    Nun, ich habe mir dann eine neue Tonspur besorgt, doch leider ist die für eine 2CD Version gesplittet. Meine Frage ist, wie füge ich die Tonspuren zusammen ohne das ich den Film ab part zwei unsyncron mache. Da die Pause zwischen Teil 1 und 2 genau angepasst werden muss, damit der 1 CD Movie nach der hälfte nicht blöd rüberkommt!
    Hoffe diesmal nimmt sich jemand meiner an!! :bounce:
    Meine Signatur war zu lang und wurde deshalb von MaSTeR-FreaK gelöscht
  • du "könntest" beide tonspuren in einen waveeditor laden (wavelab) nu sie da zusammenschneiden. die pause zwischen beiden dateien kannst grafisch oder per 5 angabe bis zum nullpunkt korrigieren.
    [font="Fixedsys"][/font]

    [COLOR="Purple"]Du fehlst uns Laforge[/color] - [COLOR="Silver"]21.08.2004[/color]
    [COLOR="Purple"]Keine Straße ist lang mit einem Freund an deiner Seite[/color]
  • Wenn du die TS unabhängig von der BS beackerst (s. Post über mir...), wird es allerdings reine Glückssache, ob das dann - nach dem Muxen - alles synchron ist...

    -> SONY VegasVideo (oder ähnliches...)

    nehmen...da kannst du du die BS und die beiden TS jeweils auf die Timeline legen, beackern und das ganze - nachdem es innerhalb des Proggies synchronisiert wurde - in einem Stück als MPG wieder auswerfen...(simple gesprochen)...

    :cool: Cee ya, CCS
  • YOo0, erstmal dank für die Posts. Also mit diesem Sony VegasVideo, würde ich das gern mal probieren! Leider ist der unverbindliche Preis bei 899,00€ für das Prog! :)
    Wärest du bereit das Prog zu uppen? Oder geht das auch mit :
    ULEAD.VIDEO.STUDIO.V8.0.
    Meine Signatur war zu lang und wurde deshalb von MaSTeR-FreaK gelöscht
  • Yo, nun hab es mit Ulead Video Studio probiert. Sehr gutes Prog!! Bis zusammenstetzung der Tonspur.
    Folgendes Problem:
    Ich musste die Tonspur (1CD) auf ca. 7min vorrücken damit die dortige Szene syncron ist. Der Anfang also ohne Ton. Der Verlauf der nächsten 10min ist syncron. So bei 10min vor Ende der ersten Tonspur ist es nicht mehr syncron. Dann kommt nämlich der Ton ~2min vorher!!
    Nur mal eine Kurz Info der Files:

    1CD Movie -= *.mpg =- 803MB
    1CD Tonspur -= *.mp3 =- 68,9MB
    2CD Tonspur -= *.mp3 =- 60,6MB

    Liegt es vielleich an der Frame Rate durch dekodieren???
    Meine Signatur war zu lang und wurde deshalb von MaSTeR-FreaK gelöscht
  • Moin...

    zu Ulead kann ich nix sagen, da ich damit noch nicht gearbeitet habe.
    Vegas kannst du dir bei SONY abziehen, die Keygens kann ich sir zuschicken...sind bei Version 4 ca. 118 KB und bei Version 5 58 KB....

    Liegt es vielleich an der Frame Rate durch dekodieren???

    -> Hattest du an der Framerate denn was geändert?

    7 Minuten Versatz finde ich schon recht viel...wieso die große Differenz???

    :cool: Cee ya, CCS
  • .:CCS:. schrieb:

    Moin...

    zu Ulead kann ich nix sagen, da ich damit noch nicht gearbeitet habe.
    Vegas kannst du dir bei SONY abziehen, die Keygens kann ich sir zuschicken...sind bei Version 4 ca. 118 KB und bei Version 5 58 KB....


    -> Hattest du an der Framerate denn was geändert?

    7 Minuten Versatz finde ich schon recht viel...wieso die große Differenz???

    :cool: Cee ya, CCS


    Cooles Angebot. Wie ist das bei SONY ... kann man die Tonspur manuell zuführen oder per Zahlenwert??

    Und zur Framerate. Die ist so wie ich sie mir besorgt hab!
    Meine Signatur war zu lang und wurde deshalb von MaSTeR-FreaK gelöscht