nav2005 warnung beim word2002-start

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • nav2005 warnung beim word2002-start

    hi!

    mein laptop hat einige progs drauf,wie z.b. word,workssuite,also beim kauf(gericom).eine sw-cd ist auch dabei und alles ist bereits aktiviert(glaube ich,aber nur mit diesem pc od. sowas).
    hatte dann nav2005 instaliert,nach einiger zeit musste ich systemwiederherstellung machen(sp2 böse ) und bzw. nav nochmals installieren.
    und jetzt wenn ich word starte kommt ein fenster:

    'norton not support the repair feature.please uninstall und reinstall.'dann klicke ich auf ok(2 mal kommt dies) und im hintergrund läuft 'windows installer-installation wird vorbereitet' und nach 2-3 sek. startet word unglücklich und dasselbe passiert bei jedem start von word,unverständlich.
    hab schon was probiert:die sw-cd rein und word-reparatur-hilft nicht.
    ich vermute das hängt irgendwie mit der installation von gericom,aber falls ich word deinstalliere wird es sich wieder installieren lassen von meiner sw-cd ?

    oder kann man das irgendwie reparieren ohne deinstallation?

    thx im voraus!

    ps:normalerweise sollte ich diese frage gericom stellen,doch hier sind die leutz um einiges erfahrener... Good Job Idee großes Grinsen

    das ganze ging so weiter:

    es sieht aus dass nav2005 word2002-dateien nicht unterstützt böse hab word komplett deinstalliert und dann fullinstall-es bringt immer noch dieselbe meldung.
    oder soll es heissen man sollte nav deinstallieren und wieder installieren?

    und nochmals:

    mieses prob bei der nav-deinstallation.
    bitte helft mir wie soll man es sauber deinstallieren,falls man über systemsteuerung-sw geht passieren fehler und livereg/liveupdate sind immer noch da böse sch... prog,livereg lässt sich auf keiner weise entfernen böse
    readme hat keine anweisung zur deinstall. miese leute böse

    wenn man die nav2005 cd reintut und auf nav installieren klickt beginnt die deinstallation,aber kurz danach kommt:'fehler 1606 zugriff auf die netzwerkadresse.diesen eintrag löschen war nicht möglich.' und es geht nicht weiter.falls ignoriert gewählt läuft es mit fehlern weiter,aber dann lässt sich livereg nicht deinstall(nav wird gebraucht böse ).vor nav deinst. wird jedoch wieder dieselbe meldung angezeigt(livereg) .
    ich glaube da hilft nur noch systemwiederherstellen vor nav-wie oft eigentlich-mist traurig norton werde ich für immer vergessen Devilish

    sogar nach der (unsauberer)deinstallation von nav2005 kommt immer noch die meldung beim start von word,das darf doch nicht wahr sein. :flag:

    bitte um hilfe leutz! :boing:
  • hallo guzi,

    das problem ist nicht word, sondern symantec-nav!

    die beiden programme vertragen sich auch. (wenn nav läuft)

    wenn du keine (richtige) nav-deinstallation gemacht hast,
    wirst du ständig probleme haben!

    gehe nach symantec und besorge dir spezielle entfernungstools!
    besorge dir zusätzlich jv16 power tools!

    drucke dir das vorgehen aus - es gibt viel zu lesen (von symantec anleitung)

    das vorgehen:

    -über systemsteuerung nav entfernen

    -das symantec-cleaning-tool einsetzen

    -reste mit jv16 löschen/reg/datei etc.

    -restliche ordner per hand löschen

    -vergesse nicht die verteckten dateien und ordner, mußt du
    vorher aktivieren, um sie dir anzeigen zu lassen! (es sind zwei einträge)

    -danach machst du einen neustart und überprüfst alles noch einmal!

    -auch das liveupdate muß entfernt werden

    -auch die einträge im taskplaner nicht vergessen

    -ganz wichtig - die einstellungen, die du in nav vorgenommen hast,
    unbedingt vor der deinstallation rückgängig machen!!!!

    ferner solltest du symantec nicht mehr nutzen, sondern auf KAV
    umsteigen(subjektiv).

    ich wünsche dir viel glück(keine ironie)

    gruß fide
  • ich danke dir für die tips.leider bringe ich nav nie zum leben-weder installation noch deinstallation sind mehr möglich.ich habe sogar 2 mal systemwiederherstellung gemacht und schaffe trotzdem nicht nav zu de- oder installieren

    kurz nach beginn z.b. der installation kommt diese meldung:
    'this MSI must be launched through setup.' ich drücke auf ok und es geht weiter.nach einiger zeit kommt wie schon oben gesagt ..fehler 1606... und die install./deinstall. wird erfolglos abgebrochen.

    wieso macht die systemwiederherstellung nicht alles wie es war-nav bleibt immer kaputt.
    wenn ich den support link verfolgefinde ich nur die deinstall.anweisung unter xp-systemsteuerung-sw,was nichts bringt :grrr:
    wo sind denn diese tools zum entfernen navs zu finden?
  • hallo guzi,

    wenn du keine möglichkeit mehr hast nav über systemsteuerung zu
    deinstallieren, dann setze jv16 power tools ein, wie oben beschrieben!
    die letzte freewareversion ist 1.3.0.195.

    zu den tools für nav von symantec: wenn du nav noch öffnen kannst,
    dann findest du rechts oben ein fragezeichen, dort findest du die anlauf-
    stellen. - symantec-response-center, hilfe und unterstützung etc..

    ferner gibt es eine fehlerdatenbank, da mußt du halt ein bischen stöbern.

    abschließend: jegliche symantecprodukte greifen sehr tief in das
    system ein und es ist schwierig alles wieder zu deinstallieren, aber
    es ist möglich!

    versuche es einmal so zu machen, wie ich es beschrieben habe und melde
    dich bei fragen deinerseits. schreibe dir grundsätzlich alle fehlermeldungen,
    bei welcher aktion und reihenfolge auftreten, auf.

    gruß fide