FarCry Patch 1.3 installieren?

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • FarCry Patch 1.3 installieren?

    Hi leute,

    ich bekomme den neuen Patch 1.3 für FarCry einfach nicht installiert. Jedes Mal wenn ich den installieren will, sagt er mir FarCry wär nicht installiert! Kann es vielleicht daran liegen, dass ich ne gecrackte englische CD-Version hab? Vielleicht muss man ja einfach inner Regestry nen neuen Eintrag machen damit der Patch das Spiel findet !?

    Ohne diesen Patch werd ich noch wahnsinnig. Dat ruckelt echt zu viel !

    Danke schon mal im Voraus für alle Posts!

    Gruß,
    Fireball
  • Hast du den patch v1.2 drauf der von UbiSoft zurück gezogen wurde? wenn ja dann lösch farcry komplett installier es neu, hast ja dann die version 1.0 weil du ja die englische version hast.
    nach der installation von farcry haust du gleich den patch v1.3 drauf dann sollte es gehn.
  • Draggon schrieb:

    Braucht man daszu i-net anschluss?

    Wofür braucht man Internetanschluss? Um das zoggen zu können?`Nein gibt ja auch nen Singleplayer-Part ;)

    Das du die gecrackte Version von FarCry hast dürfte eigentlich nicht das problem sein, du brauchst dann halt nur wieder nen neuen Crack, aber damit hängt das nicht zusammen.
    Solltest aber trotzdem mal FarCry löschen und neu aufspielen, dann könnte es ja gehn.
  • Hab's neuinstalliert und das bringts auch net. Beim Angeben des Verzeichnisses gehts einfach nich weiter. Ich klicke "Weiter" und nichts passiert (C:\Programme\Far Cry). Ich weiss auch nicht mehr weiter.

    Edit:

    Hab da grad was gelesen:

    p2pworld.to/history/topic/148483-1.html

    Das ist genau mein Problem. Also falls einer die Original exe hat, bitte eine PN an mich. :)


    Gruß,
    Fireball