Apache Server läuft nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Apache Server läuft nicht

    Apache Server läuft nicht :zposter2:

    Das Thema ist ganz neu für mich. Also biete um Verständnis... Auf meinem PC ist Win XP installiert. Ich hab von apache.org apache_2.0.52-win32-x86-no_ssl.msi heruntergeladen. Installation lief ganz normal. Da ich den Server local benutzen möchte, habe ich für Servername localhost und für Networkdomain eine irrelevante Buchstabenkombination genommen. In Configuration File stand also ServerName Localhost. (Später hab ich auch für ServerName 127.0.0.1 versucht, aber Resultat war gleich) In Theorie weiß ich, dass beim Start Apache in Concole eine Meldung „Apache... running“ zu sehen ist. Ich sehe aber nur leeren schwarzen Feld. Wenn ich in einem Browser localhost (oder auch 127.0.0.1 öffne, dann leere Seite von 32winsystem ../dnserror.html

    In Review Error Log steht:
    [Fri Nov 12 16:22:10 2004] [notice] Parent: Created child process 1412
    [Fri Nov 12 16:22:10 2004] [notice] Child 1412: Child process is running
    [Fri Nov 12 16:22:10 2004] [notice] Child 1412: Acquired the start mutex.
    [Fri Nov 12 16:22:10 2004] [notice] Child 1412: Starting 250 worker threads.
    [Fri Nov 12 16:33:25 2004] [notice] Parent: Received shutdown signal -- Shutting down the server.
    [Fri Nov 12 16:33:25 2004] [notice] Child 1412: Exit event signaled. Child process is ending.
    [Fri Nov 12 16:33:26 2004] [notice] Child 1412: Released the start mutex
    [Fri Nov 12 16:33:27 2004] [notice] Child 1412: Waiting for 250 worker threads to exit.
    [Fri Nov 12 16:33:27 2004] [notice] Child 1412: All worker threads have exited.
    [Fri Nov 12 16:33:27 2004] [notice] Child 1412: Child process is exiting
    [Fri Nov 12 16:33:27 2004] [notice] Parent: Child process exited successfully.

    Das sagt mir gaaaaaaaar nicht...

    Was ist mein Fehler?! Außer ich eine Frau bin? :rolleyes:
  • Hi, ich würde mir xampp von h**p://w³.apachefriends.org saugen. Nachdem installieren ist alles bereits installiert. Habe es auch mal Apache probiert, hatte dann auch schwierigkeiten gehabt. ABer mit Xampp keine Probleme.