Problem mit svchost!?!?!

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit svchost!?!?!

    Habe ein Problem mit svchost "Anwendung!??!":
    Wenn ich den Task-Manager öffne, ist die svchost 4mal vorhanden und mein WinXP läuft um einiges langsamer....
    Wenn ich ein paar SVCHOST "Anwendungen" im Task-M. lösche, wird zwar mein System wieder etwas schneller.....aber es kommt vor, dass ich den Rechner neustarten muss, wenn ich die falsche SVCHOST "Anwendungen" geschlossen habe...

    Kann mit da jemand irgendwie weiterhelfen?!?!?!


    MFG
  • SVCHOST ist ein Stellvertreter für diverse und verschiedene Prozesse.
    Die kann man nicht 'beliebieg' löschen.

    Wenn dein PC unnatürlich langsam ist/wurde, ihn mit den üblichen AntiVirus und Anti-Spyware/Anti-Trojaner Programmen checken.
    MSCONFIG mal durchforsten.
  • Da kann dir leider keiner helfen.
    Die Datei steuert viele wichtige Win XP Prozesse, daher auch der Neustart, wenn du den falschen, nämlich einen Systemprozess beendest. Auf meinem Rechner ist sie ebenfalls 4* vorhanden, sie verlangsamt den Rechner nicht. Sie steuert unter anderem Netzwerkprozesse. Allerdings gibt es einen fast gleichlautenden Vierus, hast du dein System schon überprüft?
    Eventuell solltest du deinen Rechner mal aufräumen, deine Äußerungen deuten eher auf ein versumpftes System hin. Einiges deinstallieren und defrag drüber laufen lassen.
    MfG
    Dagomiter
  • jo die svchost.exen darfst nicht löschen (notwendige systemprozesse) ausser sie sind nicht im windows/system32 ordner !! sollten sie woanders stecken kannst von nem virus ausgehen ...
  • adaware und anschliessend hijackthis (siehe gleichnamige internetseite) im abgesicherten modus drüber schicken. adaware alle einträge fixen, hijackthis automatisch auf der webseite auswerten lassen und die entsprechenden gefunden einträge ebenfalls fixen.