PC stürzt ab --> Profihilfe gefragt ;)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • PC stürzt ab --> Profihilfe gefragt ;)

    Hallo.
    erstmal möchte ich sagen dass ich mich doch auch bissel auskenn aber bei meinem problem ist meine kompetenz am ende.

    Das Problem:
    mein Pc stürzt nach einer immer unterschiedlichen zeit ab. das kann 10 sec nach dem neu booten sein oder auch nach 2 tagen dauerbenutzung.
    es lässt sich nicht auf eine bestimmte anwendung zurückführen, da er auch abstürzt wenn 2 stunden der bildschirmschoner gelaufen ist.
    wenn er abstürzt schaltet sich sofort der bildschirm aus (blinkt orange) aber der cpu lüfter läuft weiter bis man ihn von hand ganz ausschaltet. dann starte ich ihn neu und es läuft der lüfter wieder, festplatten scheinen anzulaufen, aber der bildschirm bleibt schwarz.
    ich schlate ihn also wieder aus und starte neu und alles funktioniert wieder einwandfrei bis er irgendwann wieder abstürzt.

    Lösungsversuch:
    ich hab mir gedacht dass es vll am ram liegen kann, wenn ein defektes bauteil angesprochen wird. also hab ich mir einen neuen riegel bestellt (2x 512 schaden nie) aber das problem besteht weiter.

    jetzt bin ich mit meinem latein am ende und hoffe dass mir hier jemand helfen kann...

    danke schonmal!!!
    DonaldFX

    bitte nur leute posten die sich bissel auskennen ;)

    edit: hab mal alles auseinandergesteckt und wieder neu eingesetzt (ändert nichts)
    desweiteren stürzt der pc oft beim booten direkt ab noch bevor ich in windows bin. in manchen fällen erscheint auch für eine zentelsekunde ein bluescreen, den man aber nicht lesen kann.





    p.s.: wenn die hardwarekonfiguration wichtig ist kann ich diese morgen vormittag nachreichen
  • ok hier die hardware:

    netzteil is nem 350w mit single 12cm fan
    board is von asrocks (weiß nich genau welches) (sound+lan onboard)
    cpu: amb 1800+
    dann hab ich noch 3 platten drin
    und graka is ne noname geforce fx5200

    (wenn sonst noch was interessant is einfach fragen ;) )
  • ist weiter nix angeschlossen?? welche HDD´s wieviele andere laufwerke, andere Lüfter!

    ich spiel jetzt mal klugscheißerix und sach mal, das es kein amb sondern n amd ;) ist..aber nebensache!

    hat die GraKa nen externen stromanschluss??? (wie die Laufwerke)


    DonaldFX schrieb:

    Lösungsversuch:
    ich hab mir gedacht dass es vll am ram liegen kann, wenn ein defektes bauteil angesprochen wird. also hab ich mir einen neuen riegel bestellt (2x 512 schaden nie) aber das problem besteht weiter.

    am ram liegtr es nicht, da dieser ne fehlermeldung im windows erzeugt, aber nicht das komplette abstürzen lässt!

    schau mal unter
    %systemroot%/system32/memory.dmp

    das ist ne dumpdatei, die er erzeugt, wenn ein bluescreen auftritt!
    diese datei, wie groß ist sie???
    [SIZE="4"]
    Sei Realist, versuch das Unmögliche!
    [/SIZE]
  • Also es könnte sehr wohl an nem kaputten Ram liegen, aba das hast du ja schon ausgeschlossen(du hast ja hoffentlich den neuen ohne den alten betrieben, sonst machts natürlich keinen Sinn(frage nur mal, weil das nicht so eindeutig war)).
    Also zunächst wenn ein Bluescreen erzeugt wird, steht dieser später auch im Systemlog (Systemsteuerung->Verwaltung->Computerverwaltung->Ereignisanzeige), egal wie lange er angezeigt wurde. Also guck bitte mal da rein und poste die Fehler, die mit einem der Abstürze zeitlich ungefähr übereinstimmten.
    Ich vermute, dass das was mit deinem Netzteil zu tun haben könnte, vielleicht ist es zu schwach.
    Wir sehen mal wenn du die Fehlermeldung gepostet hast.
    Bis dann!

    MfG
    S4m F1sh3r
  • so danke erstmal für die vielen antworten...

    schau mal unter
    %systemroot%/system32/memory.dmp

    die datei kann ich leider nicht finden :(

    Also zunächst wenn ein Bluescreen erzeugt wird, steht dieser später auch im Systemlog (Systemsteuerung->Verwaltung->Computerverwaltung->Ereignisanzeige)


    ich weiß etz nich was da alles von bedeutung is weil da sooo viele einträge sind ;)
    vom typ fehler sind aber zahlreiche gleiche mit folgendem inhalt:
    Ereignistyp: Fehler
    Ereignisquelle: Cdrom
    Ereigniskategorie: Keine
    Ereigniskennung: 7
    Datum: 10.11.2004
    Zeit: 16:20:24
    Benutzer: Nicht zutreffend
    Computer: xxx
    Beschreibung:
    Fehlerhafter Block bei Gerät \Device\CdRom0.

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter go.microsoft.com/fwlink/events.asp.
    Daten: ...


    desweiteren steht auch folgender fehler ein paar mal mit drin:
    Ereignistyp: Fehler
    Ereignisquelle: Service Control Manager
    Ereigniskategorie: Keine
    Ereigniskennung: 7026
    Datum: 17.11.2004
    Zeit: 10:59:30
    Benutzer: Nicht zutreffend
    Computer: xxx
    Beschreibung:
    Das Laden folgender Boot- oder Systemstarttreiber ist fehlgeschlagen:
    tvtool

    Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter go.microsoft.com/fwlink/events.asp.

    diesen führe ich auf das programm tvtool zurück. ich werd es jetzt gleich deinstallieren, da ich es eh nicht verwende ;)

    vll könnt ihr ja was mit den fehlern anfangen. vorallem mit dem vom cdrom? kann dieser abstürze verursachen?
    thanxx für eure mühen!!!
  • Ich hab nur so`ne Ahnung:
    Wird die CPU zu heiß. Ist der Lüfter verdreckt. Oder sitz die CPU nicht
    mehr richtig im Sockel - wärmeleitung??

    Ist vieleicht ein bißchen weit hergeholt, aber häufige unerklärliche
    Abstürze haben meistens mit der CPU zu tun.

    Milbrod
    "Durchschnittswerte sind völliger Blödsinn!
    Wenn ich einmal links und einmal rechts am Hasen
    vorbeischieße, müsste er im Durchschnitt tot sein."
    (unbekannt)
  • Also da das Systemlog nicht viel gebracht hat, würde ich weiterhin auf Netzteil tippen, den gerade die Abstürze beim booten deuten sehr stark in diese Richtung.
    Andererseits sollte das Netzteil mit 350W diese Geräte verkraften, aber vielleicht hat es nen Schuss oder so.
    Wenn es irgentwie möglich ist versuch doch mal, ein stärkeres oder wenn das nicht geht zumindestens ein anderes 350W Netzteil einzubauen.

    MfG
    S4m F1sh3r
  • Hi

    Ich hatte mal ein änliches Problem nur das ich vor dem Absturz noch ein Blue-Screem angezeigt bekommen habe. Hatte mein Lap-Top drei mal in Reparatur und nach tausch der: Festplatte, Arbeitsspeicher und des Prozesors war es auf einmal weg. Keine ahnung welche von den Dingen es war. Ich denek es ist ein Hardware Problem!
  • hallo...
    danke nochmal für alle antworten.
    ich hab mal alles was ich von tvtool in der registry etc gefunden hab gelöscht und bis etz is er nimmer abgestüzt (des heißt aber nix ;) )
    die temperatur von der cpu wird laut mbm wenn ich die cpu nicht sonderlich belaste nie über 35grad (hab auch nen zahlman lüfter drauf)
    das netzteil hab ich erst vor nem halben jahr neu gekauft und war auch nich grade billig. ich hoff mal das es das nicht is. wenn er nochmal abstürzt dann werde ich das mit dem netzteil mal testen. hab noch nen vergleichbares billigteil hier das vorher drin war. (hab aus silentgründen getauscht)
  • Ich glaub nicht das die Lösung war. Wartets ab, er wird
    sich wieder melden. Entweder ist das ein Hardware-Fehler oder
    mehr in Richtung Trojaner/Virus/Wurm.

    MFG

    Milbrod
    "Durchschnittswerte sind völliger Blödsinn!
    Wenn ich einmal links und einmal rechts am Hasen
    vorbeischieße, müsste er im Durchschnitt tot sein."
    (unbekannt)
  • da muss ich milbrod leider recht geben :(

    die abstürze treten immernoch auf, jedoch (meiner meinung nach) nicht mehr so oft.

    mitlerweile habe ich jedoch den verdacht dass es mit der grafikkarte zusammenhängt.
    wenn ich z.b. nfsu2 spiele kann ich mir sicher sein dass der pc keine 10minuten läuft.

    desweiteren ist es jetzt schon ein paarmal passiert dass der pc abgestürzt is, ich neu gestartet hab und dann schon beim windows login die auflösung auf 800x600 war.
    dann habe ich einfach reset gedrückt und beim nächsten neustart war die auflösung wieder ganz normal.

    thanxxx schomal für viele weitere antworten und eure geduld mit mir ;)
  • Tut mir leid das ich Recht hatte :(

    Aber: Schließ doch mal Virus usw aus mit einem Antiviren-Programm.
    Und versuch auch mal auf Trojaner/Würmer mit Antitrojan.

    Dann brauchst du evt nur noch in Richtung Hardware suchen. Oder
    du hast den Fehler.

    Wenn man nicht weiß, wo der Fehler ist, gehts nach dem Ausschlußprinzip.

    Milbrod
    "Durchschnittswerte sind völliger Blödsinn!
    Wenn ich einmal links und einmal rechts am Hasen
    vorbeischieße, müsste er im Durchschnitt tot sein."
    (unbekannt)
  • danke für die schnellen antworten aber ich glaub den fehler jetzt hab ich selber gefunden.
    die grafikkarte hat nur einen passiv kühler und war total überhitzt. ich hab jetzt einen lüfter direkt vor die graka plaziert und konnte jetzt ohne absturz 2 stunden am stück spielen.
    vll war das ja schon das ganze problem?!
    (erklärt aber eigentlich nicht die abstürze wenn der bildschirmschoner läuft)

    ich werd das jetzt mal weiter beobachten und wenn er wieder abstürzt geziehlt auf trojaner/viren checken.
    hab eigentlich ja schon die ganze zeit norton antivirus laufen. der müsste sowas ja eigentlich merken :/

    thanxxx