Administrator unter Home Edition ?

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Administrator unter Home Edition ?

    Hi Leute ! Kann mir jemand sagen wie ich den Administrator unter XP Home aktivieren kann ? Im Abgesicherten Modus geht er ja und unter professional geht es wenn man eine andere Benutzeranmeldung macht. Weis jemand wie es dann unter Home geht ?
    Danke
    dönerkind
  • Ich hab zwar Prof, versuch aber dann, wenn die Benutzerkonten zur Auswahl stehen das zu drücken:
    Strg+Alt+Entf (zweimal!!)
    [FONT="Fixedsys"][SIZE="2"][/FONT][/size]
    [FONT="Verdana"][SIZE="1"]Three witches watch three Swatch watches. Which witch watches which Swatch watch?[/SIZE][/FONT]
    [SIZE="2"][COLOR="DarkOrange"][FONT="TrebuchetMS"]Freundliche User: Deluxemaster, Moddingfreak, [SIZE="2"][COLOR="YellowGreen"]DarkmastaA[/SIZE][/color][/FONT][/color][/SIZE], Chrisi000
  • Meiner Eigeninterpretation der registry zur Folge könntest du mal probieren folgendes zu ändern:

    HKLM\Software\Microsoft\Windows NT\Winlogon\SpecialAccounts\UserList

    Administrator -› auf 1 setzen (Hexadezimal)

    Ich denke da kann nicht viel falsch laufen. ;)

    edit: Kleine Anleitung:
    Start -› Ausführen -› "regedit" -› Enter
    Dann oben den Pfad öffnen (HKLM = HKEY_LOCAL_MACHINE)
    Danach im rechten Fenster Doppelklick auf den entsprechenden Eintrag und ihn ändern.
  • Jens! Falsch!
    Du bist ein "computeradministrator. Aber nicht DER "administrator".
    Da kommst du (auch bei Home) genauso hin wie Byte Devil geschrieben hat.
    Beim 1. Hochfahren kannst du nur DER "Administrator" werden, wenn du bei "Benutzernamen" einfach den PC neustartest. Somit gibt es keinen anderen Benutzer (mach das bloss nicht. völlig schwachsinnig, aber es funtzt!)
  • Irgendwie komm ich mir vor als spräche ich chinesisch.
    Siehe Bytedevil. Das klappt auch bei XpHome.
    vom PC abmelden, in der Auftauchenden Anmeldung 2x strg+alt+entf drücken. Name:Administrator
    Passwort: je nachdem..

    Wenn du den Administrator im Benutzeranmeldung anzeigen lassen willst, funzt das wie oben von MG-TX beschrieben wurde.
    Sollte dort kein Eintrag "Administrator" sein. Erstell einen!
    Eintrag: DWORD:
    Bezeichnung: Administrator
    Wert: 1
  • Chummer schrieb:

    Irgendwie komm ich mir vor als spräche ich chinesisch.
    Siehe Bytedevil. Das klappt auch bei XpHome.
    vom PC abmelden, in der Auftauchenden Anmeldung 2x strg+alt+entf drücken. Name:Administrator
    Passwort: je nachdem..


    Passwort: ist meistens gar keins oder "Administrator"

    Sobald du dann aber beim nächsten mal wieder hochfährst, zeigt der beide Benutzernamen an und du musst dann das Benutzterkonto per Hand auswählen.
    [FONT="Fixedsys"][SIZE="2"][/FONT][/size]
    [FONT="Verdana"][SIZE="1"]Three witches watch three Swatch watches. Which witch watches which Swatch watch?[/SIZE][/FONT]
    [SIZE="2"][COLOR="DarkOrange"][FONT="TrebuchetMS"]Freundliche User: Deluxemaster, Moddingfreak, [SIZE="2"][COLOR="YellowGreen"]DarkmastaA[/SIZE][/color][/FONT][/color][/SIZE], Chrisi000
  • Mann er meint das es auch beim sicheren Anmeldebildschirm nicht klappt und er net weis warum! Ich hab auch gesagt dass das geht aber er glaubts net, hat wahrscheinlich zu viele Döner gegessen! ;)

    PS: Is net persönlich Pitschka!

    greetz
    flamefox
  • @ All:
    Bitte sachlich bleiben!!

    Den Administrator gibt es natürlich auch bei XP HOME.
    Wie man am Anmeldebildschirm zu ihm kommt, wurde hinreichend beschrieben.
    Ein Skandal seitens Microsoft ist, dass dem (XP-HOME)-Administrator bei der Windows-Installation KEIN Passwort zugewiesen wird!!
    Ausserdem wird jedem Neu-USer beim Installieren von Windows ebenfalls Admin-Status ohne PAsswort zugewiesen.

    Bitte ab sofort nur noch KONSTRUKTIVE Posts in diesem Thread - sonst wird gelöscht & abgesperrt!
  • Für alle, die den Welcome-Screen entfernen wollen:

    Navigiert in der Registry für das aktuelle Konto zum Unterschlüssel
    "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer"
    Erstellt einen DWORD-Wert mit dem Namen: NoWelcomeScreen


    Navigiert in der Registry für alle Benutzer zum Unterschlüssel:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\Explorer
    Erstellt einen DWORD-Wert mit dem Namen: NoWelcomeScreen

    und von da an ist er Anmeldebildschirm weg.


    @DocLion: Sag nicht das war nicht konstruktiv.
    [FONT="Fixedsys"][SIZE="2"][/FONT][/size]
    [FONT="Verdana"][SIZE="1"]Three witches watch three Swatch watches. Which witch watches which Swatch watch?[/SIZE][/FONT]
    [SIZE="2"][COLOR="DarkOrange"][FONT="TrebuchetMS"]Freundliche User: Deluxemaster, Moddingfreak, [SIZE="2"][COLOR="YellowGreen"]DarkmastaA[/SIZE][/color][/FONT][/color][/SIZE], Chrisi000
  • @ByteDevil
    Sicher dass der Wert bei HKCU auch nötig ist? Also HKLM ist klar, aber der andere? Naja, auch egal.

    Allerdings bin ich mir recht sicher, dass bei dem von mir oben genannten Schlüssel auch bei Home das Administrator-Konto zu sehen ist. Hab zwar kein Home hier aber trotzdem …
  • MG-TX schrieb:

    @ByteDevil
    Sicher dass der Wert bei HKCU auch nötig ist? Also HKLM ist klar, aber der andere? Naja, auch egal.



    Ich weiß nicht, ob es bei Home nötig ist, aber bei Prof habe ich den Wert "NoWelcomeScreen" selber erstellt (in HKCU) und seitdem klappt es einwandfrei.

    Natürlich kann man den Anmeldeschirm auch mit "TuneUp" oder "TWEAK UI" wegbekommen. Das ist dann weniger komplizert.
    Allerdings verändern die auch nur die Registry.


    @DocLion: dein Beitrag war anscheinend etwas zuuuu konstruktiv :D
    [FONT="Fixedsys"][SIZE="2"][/FONT][/size]
    [FONT="Verdana"][SIZE="1"]Three witches watch three Swatch watches. Which witch watches which Swatch watch?[/SIZE][/FONT]
    [SIZE="2"][COLOR="DarkOrange"][FONT="TrebuchetMS"]Freundliche User: Deluxemaster, Moddingfreak, [SIZE="2"][COLOR="YellowGreen"]DarkmastaA[/SIZE][/color][/FONT][/color][/SIZE], Chrisi000
  • Bei Professional geht das. Ich habe auch schon den Willkommen-Screen weg mit den Bildern !!!!!!!!! Aber unter Home kann ich trotzdem nicht wie unter Professional einfach Administrator eingeben & dann funktionierts !!!!!!!!!!! Dann kommt irgentwie das die Rechte nicht dazu reichen oder so...
  • Dönerkind: Existiert das Problem immer noch?
    [FONT="Fixedsys"][SIZE="2"][/FONT][/size]
    [FONT="Verdana"][SIZE="1"]Three witches watch three Swatch watches. Which witch watches which Swatch watch?[/SIZE][/FONT]
    [SIZE="2"][COLOR="DarkOrange"][FONT="TrebuchetMS"]Freundliche User: Deluxemaster, Moddingfreak, [SIZE="2"][COLOR="YellowGreen"]DarkmastaA[/SIZE][/color][/FONT][/color][/SIZE], Chrisi000
  • @ByteDevil, Du schriebst:
    Navigiert in der Registry für das aktuelle Konto zum Unterschlüssel
    "HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Policies\Explorer"
    Erstellt einen DWORD-Wert mit dem Namen: NoWelcomeScreen


    Navigiert in der Registry für alle Benutzer zum Unterschlüssel:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Curr entVersion\policies\Explorer
    Erstellt einen DWORD-Wert mit dem Namen: NoWelcomeScreen



    Hab ich alles so gemacht, mal den Wert mit Null und dann mit eins, funktioniert beides nicht. Übrigens ich habe XP.
    Nach dem installieren hatte ich keinen Willkommensbildschirm. Irgendwann war ich dann mal in Benutzer, habe dort aber nichts angelegt, seitdem dieser lästige Willkommensbildschirm.
    Jens
    Eine Kuh macht Muhhh, viele Kühe machen Mühe ...............
  • Nachdem dönerkind, als Themen-Starter, seit Wochen nicht mehr hier war und Jens-Hoppel kein Problem mehr hat, können wir hier wohl abschließen.

    Sollte jemand noch was beitragen wollen, bitte eine freundliche PM an einen der Foren-MODs zum Wieder-Eröffnen des Themas. :)

    ---------------------------

    ~~~ GESCHLOSSEN ~~~